1
DjMikeWatt
Re: Had to swap domains on hosting accounts - need help with Xoops.
  • 2008/5/30 13:44

  • DjMikeWatt

  • Just popping in

  • Posts: 41

  • Since: 2007/4/7 2


AND... that's all it took. Thank you! I imagine I could have found that sooner or later, but you've just saved me a TON of time.



2
DjMikeWatt
Had to swap domains on hosting accounts - need help with Xoops.
  • 2008/5/30 13:27

  • DjMikeWatt

  • Just popping in

  • Posts: 41

  • Since: 2007/4/7 2


Hi there...

So, my original set-up had a hosting account with the primary domain "mikewattsplayground.net". There was a directory called "wattproductions" and the domain "wattproductions.com" was ALIASED (not forwarded) to that directory. This "wattproductions" directory was the XOOPS root.

I had to swap the domains (for SSL certificate reasons) so I made a directory called "mikewattsplayground" and moved every folder and file that was in the root into that folder (with the exception of "wattproductions"). I then took all the folders and files out of "wattproductions" (remember, that was the XOOPS root) and put them in the site root.

So, basically, all the folder structures and hierarchies are still intact, but they just swapped places.

I should have known that XOOPS wouldn't let me off that easily, and, of course, it didn't. Nothing but tons of server errors when you go to www.wattproductions.com/index.php (xoops main).

If anyone has any ideas on what I need to change in the XOOPS files on the server to get it back in action that would be stellar... I really need this back up.

Thoughts?? (you're talking to someone only slightly above novice level in php, so be gentle in your explanations, please...)

Word.

Mike



3
DjMikeWatt
Bottom Center Left/Right Blocks Visibility
  • 2008/3/28 1:12

  • DjMikeWatt

  • Just popping in

  • Posts: 41

  • Since: 2007/4/7 2


I have a couple of questions to which I've not been able to find answers. I'm hoping some folks here can shed some light.

1) Anytime I attempt to use the Bottom Center Left or Bottom Center Right placement for a block it simply never shows up. I've read that it is likely a theme problem, but I've NEVER had it work on ANY theme - including the default.

2) Is it still not possible to have Center Left and Center Right blocks appear ABOVE Center Middle placed blocks?

For example, it seems like a very useful tool to have a Center Left and Center Right block showing articles from the knowledge base and FAQ at the very top, and then main content across the entire center area below that... but I'm not able to do that.

Any ideas/thoughts/suggestions?

THANKS!



4
DjMikeWatt
Clean up the GROUPS admin page??
  • 2008/3/17 4:57

  • DjMikeWatt

  • Just popping in

  • Posts: 41

  • Since: 2007/4/7 2


I don't know about anyone else, but the more modules and blocks that are instituted in my XOOPS site, the more impossible it becomes to easily manage the "GROUPS" admin page.

The CENTER BLOCK area for example... it's just too cluttered. Is there a hack that can be done that will, at the very least, put each of these blocks (check boxes) on its own line, instead of the current way?

What would really be great is if you could filter this by the page (or module) it's part of... but, again, at the very least, each block on its own line would at least make it a little bit easier to read.

I can't be the only person who's every brought this up, can I?

Resized Image



5
DjMikeWatt
ERROR when trying to send PM
  • 2008/1/22 2:01

  • DjMikeWatt

  • Just popping in

  • Posts: 41

  • Since: 2007/4/7 2


So I'm getting an error anytime I try to send a PM. It wasn't always this way and I can't really be sure what has changed since it was working properly. I've included a screenshot of the error... I don't understand this kind of thing... any help here would be AWESOME!

Resized Image



6
DjMikeWatt
Re: "This is your first time to enter the administration section." loop
  • 2007/12/9 12:14

  • DjMikeWatt

  • Just popping in

  • Posts: 41

  • Since: 2007/4/7 2


Hello -

I was having these exact same problems and after sifting through the mainfile.php (to no avail, by the way) I had one of those "duh" moments. Actually, it was more of a "I can't believe how stupid I am, I must actually have some sort of mental deficiency" moments.

An internet security suite was really getting vigilante on the cookies... blocking every third-party cookie without even alerting me.

So, I fixed that, and that in turn fixed ALL my XOOPS problems. Including not being able to add new clients to the banners area or new banners to existing clients... this fixed them all.

I recommend that every consider this before wasting time staring at code... I'd completely forgotten I had a new security suite on this system.

Cheers.
Mike



7
DjMikeWatt
Re: Help, Login recognizes you, but doesn't give permissions
  • 2007/11/9 4:18

  • DjMikeWatt

  • Just popping in

  • Posts: 41

  • Since: 2007/4/7 2


I have a similar issue and I'm stuck. First, I have a fairly complicated XOOPS install on another site and, for the most part, have no problems...

I have a ridiculously simple install that I'm using for my Dad's DJ business... the only log-in is the admin (because we're not using registrations).

I've hidden the log-in box, and been clicking on the user.php link in the navbar to log-in. It worked, but now today it doesn't. It says "Thanks for loggin in, Admin" but then returns me to the home page with no rights. I even typed admin.php into the URL to try to skip past it, but it tells me that I don't have significant rights...

Very odd, since nothing has happened since it was working. I didn't quite understand what was being discussed below... I'm not that tech yet... anyone have ideas??



8
DjMikeWatt
Google Sitemap Plugin
  • 2007/11/8 4:02

  • DjMikeWatt

  • Just popping in

  • Posts: 41

  • Since: 2007/4/7 2


Is there one? I see that most CMS have one...
see here

I'm surprised that so many others have one but not xoops... anyone know anything?



9
DjMikeWatt
Re: copying "inbox" w/ new indicator
  • 2007/11/8 4:00

  • DjMikeWatt

  • Just popping in

  • Posts: 41

  • Since: 2007/4/7 2


slightly unrelated, but I can't send PMs anymore... there is a script error whenever I click the PM button in a user's profile...

Anyone have any ideas? What code can I provide you guys that would help you see what's going on? Is that the pmlite.php file?



10
DjMikeWatt
Re: Nicer Menus
  • 2007/11/6 6:03

  • DjMikeWatt

  • Just popping in

  • Posts: 41

  • Since: 2007/4/7 2


You know, you could also just create your own menu with HTML, flash, or whatever and place that in a block on the left side, then hide the system user menu... that's a super easy option...




TopTop
(1) 2 3 4 5 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

64 user(s) are online (36 user(s) are browsing Support Forums)


Members: 0


Guests: 64


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits