1
KateKoala
Re: Customers, Clients & Friends From HELL!!
  • 2006/8/14 0:13

  • KateKoala

  • Just popping in

  • Posts: 27

  • Since: 2004/7/27


...and now that I have stopped giggling and read the rest of the thread...

Peekay and Technophobia I agree, that is fantastic advice and it's also inspiring to hear from people who have been there and developed ways to deal with these kinds of things.

Thank you!



2
KateKoala
Re: Customers, Clients & Friends From HELL!!
  • 2006/8/14 0:07

  • KateKoala

  • Just popping in

  • Posts: 27

  • Since: 2004/7/27


Quote:

...decided to rename index.php to index.html because he "prefers html files."


Okay gestroud first of all let me say I feel for you completely, and have had my own share of nightmares, but I have to also thank you for one of the biggest laughs I have had in ages!

I could go into all kinds of note-comparing and mention that there is indeed nothing worse than "a little knowledge" but I would have to pick myself up off the floor first.

chuckle chuckle...renamed index.php to index.html..."prefers html files"...PMSL...classic...



3
KateKoala
Re: groups_users_link table was emptied
  • 2006/7/17 4:59

  • KateKoala

  • Just popping in

  • Posts: 27

  • Since: 2004/7/27


Hi all,

This just happened to me, on a site running 2.2.4. As far as I can tell, the last thing I did before the table emptied was change the group permissions for the news module (using XOOPS admin interface, not manually).

If there are a lot of sites out there susceptible to this (i.e. running 2.2.4) perhaps it might warrant an entry in the FAQ section. I'm not sure how many users, particularly newbies, would even know what this particular table is so they would not know where to look for help.

At any rate, I assume this is a temporary issue at best since 2.2.4 is scheduled for the scrap heap.

Regards,
KK



4
KateKoala
piCal to Google Calendar
  • 2006/5/23 0:24

  • KateKoala

  • Just popping in

  • Posts: 27

  • Since: 2004/7/27


Hi all,

I'm building a button for piCal to export into the new Google calendar but, having little to no php or MySQL skills, am stuck on what I fervently hope is a question with a simple answer.

Ideally someone who has tinkered with piCal in the past can help.

In the module's file "class/pical.php" I am wanting to put in variables which will output the start and end times of an event in UTC format.

So far I have inserted "$start_time_str" and "$end_time_str" in the link and of course it has given me the start and end times in the format they are displayed on the page.

Does anyone know what I should put in the link instead, to output in UTC format?

Thanking you all in advance!

KK.



5
KateKoala
Re: piCal Notification Hack (*edit*)
  • 2006/3/15 8:06

  • KateKoala

  • Just popping in

  • Posts: 27

  • Since: 2004/7/27


YES YES YES YES YES YES YES YES YES

PLEASE PLEASE PLEASE PLEASE PLEASE

!!!

(sorry, I'm Australian - we're subtle)



6
KateKoala
Re: Adding banners
  • 2006/2/12 5:59

  • KateKoala

  • Just popping in

  • Posts: 27

  • Since: 2004/7/27


Oh - AGH!!

I was just having this very same problem. I had the banner code - <{$xoops_banner}> - inserted correctly in my theme, I had uploaded my banner and set it up as a banner and done all the right things and still - NOTHING!

After about ten minutes of hysterics I had one of those light-bulb-over-the-head moments and hopefully it will help in this thread as well.

Go to your preferences, and under General Settings, make sure "Activate Banner Ads" is switched on.




7
KateKoala
Re: Content Module - Fckeditor - Image Uploads
  • 2005/10/4 22:30

  • KateKoala

  • Just popping in

  • Posts: 27

  • Since: 2004/7/27


??

Not really my area I'm afraid. The "content" module comes with fckeditor built into the module and contained in the module's own folder so I am guessing it is up to the module's individual creator to set it up.



8
KateKoala
Re: Lostpassword Blank?
  • 2005/10/4 10:41

  • KateKoala

  • Just popping in

  • Posts: 27

  • Since: 2004/7/27


Thanks for that, I have found the upgrade patch and also the extra edit to authfactory.php as instructed by Mithrandir from here: https://xoops.org/modules/news/article.php?storyid=2533

...so that should keep me going in the meantime.

Something I feel also needs to be said, in amongst all my moaning and complaining about contact modules (in another thread) and password problems, is this:

XOOPS 2.2.X is FANTASTIC!!

I have only just moved over from 2.0.13 in the past month and am HUGELY impressed by all the changes, the admin section is streamlined and the developers all deserve a big pat on the back!

That's all.

KK.



9
KateKoala
Re: Lostpassword Blank?
  • 2005/10/4 9:47

  • KateKoala

  • Just popping in

  • Posts: 27

  • Since: 2004/7/27


Am I to understand that due to this password problem it is advisable to upgrade from 2.2.2 to 2.2.3 as soon as possible then, even though it is still not recommended for production sites?

Is there not a fix/patch that can be applied to 2.2.2 until an official, stable release of 2.2.3?



10
KateKoala
Contact Module in XOOPS 2.2.2
  • 2005/10/4 1:49

  • KateKoala

  • Just popping in

  • Posts: 27

  • Since: 2004/7/27


I see that the Contact Module is not included in any of the core module packs but Liaise is - am I right in assuming that Liaise is basically the "new Contact"?




TopTop
(1) 2 3 »



Login

Who's Online

55 user(s) are online (27 user(s) are browsing Support Forums)


Members: 0


Guests: 55


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits