1
irmtfan
ergent help mplease : groups_users_link table was emptied!!!!!
  • 2006/2/24 15:00

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


now the table is emptied.
i nearly sure that its because i set session table to on.and then its cause the problem.

any help would be appreciated.
thanks

2
jdseymour
Re: ergent help mplease : groups_users_link table was emptied!!!!!

I do not understand:

Quote:
i nearly sure that its because i set session table to on


Have you confirmed the table is in fact empty. Do you have a recent backup to restore?

3
irmtfan
Re: ergent help mplease : groups_users_link table was emptied!!!!!
  • 2006/2/24 15:51

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


yes i check it via phpmyadmin.
i add 2 row for myself( groupid 1 and 2) to have permission then login and close site.
and yes i have a daily backup and now i want restore that single table.

4
jdseymour
Re: ergent help mplease : groups_users_link table was emptied!!!!!

Then just extract that table from the backup, by copy and paste of structure and data, and run the SQL in phpmyadmin.

5
irmtfan
Re: ergent help mplease : groups_users_link table was emptied!!!!!
  • 2006/2/24 16:35

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


ok
but still the main question remains.
is this a bug?
if yes this is very important bug that must be solve very soon.

6
irmtfan
Re: ergent help mplease : groups_users_link table was emptied!!!!!
  • 2006/2/24 16:41

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


i forgot to wrote my XOOPS version
xoops 2.2.4

7
jdseymour
Re: ergent help mplease : groups_users_link table was emptied!!!!!

I have not heard of this previously, but 2.2x will not be developed further other than security fixes. It is currently being rewritten as XOOPS version 2.3 which will be for 2.0x upgrade when released. XOOPS 2.2x users will have to wait for XOOPS version 2.4 before the versions will fully merge to one upgrade tree again.

8
irmtfan
Re: ergent help mplease : groups_users_link table was emptied!!!!!
  • 2006/2/24 18:39

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


ok but this problem is important and at least XOOPS admins must notify all users about this.

9
jdseymour
Re: ergent help mplease : groups_users_link table was emptied!!!!!

I still do not understand your cause of the problem "i nearly sure that its because i set session table to on" can you explain what and how you were doing this?

10
irmtfan
Re: ergent help mplease : groups_users_link table was emptied!!!!!
  • 2006/2/25 16:56

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


Yes i can explain it easily
in Preferences --> General setting --> set USE CUSTOM SESSION to "YES"

then groups_users_link table will be emptied.

xoops 2.2.4
also i send this bug to XOOPS project in sf.net
http://sourceforge.net/tracker/index. ... roup_id=41586&atid=430840

Login

Who's Online

79 user(s) are online (53 user(s) are browsing Support Forums)


Members: 0


Guests: 79


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits