1
regen_r8
Re: Turn off debug mode, logout = blank screen- Firefox only
  • 2005/11/19 13:40

  • regen_r8

  • Not too shy to talk

  • Posts: 101

  • Since: 2002/5/23


Thanks for the head's up...

I have upgraded to 2.2.3Final and this problem no longer manifests. Interestingly PHPDebug never showed an error.

Happy now!!!!

Cheers
[size=xx-small]to be regenerate is to be born again[/size]...



2
regen_r8
Re: Turn off debug mode, logout = blank screen- Firefox only
  • 2005/9/12 1:49

  • regen_r8

  • Not too shy to talk

  • Posts: 101

  • Since: 2002/5/23


one interesting feature of 2.2 is that all three debug modes can be enabled simultaneous! Very cool!!!
[size=xx-small]to be regenerate is to be born again[/size]...



3
regen_r8
Re: Turn off debug mode, logout = blank screen- Firefox only
  • 2005/9/12 1:48

  • regen_r8

  • Not too shy to talk

  • Posts: 101

  • Since: 2002/5/23


Have evaluated both the memory limit and the gzip compression issue reported here and could not find evidence of a memory limit error in the apache error log, and the behavior on my server seems completely independent of compression.

One thing about having php-debug turned on - you realize that mod-devs don't use that as a debugging tool.

Still Struggling - I have gone back to 2.0.13 on all but one of the sites I converted.

Cheers!
[size=xx-small]to be regenerate is to be born again[/size]...



4
regen_r8
Re: Turn off debug mode, logout = blank screen- Firefox only
  • 2005/9/8 10:04

  • regen_r8

  • Not too shy to talk

  • Posts: 101

  • Since: 2002/5/23


Unable to find that error message on the apache error log. ie and firefix have slightly different behavior tho:

firefox returns very quickly with a blank page, and when I view source, I get page source that looks renderable to me. In fact, the validation service seems to think the page is fine.

i.e. loads right once, then subsequent re-loads take a very,very long time to complete, ending in error.
[size=xx-small]to be regenerate is to be born again[/size]...



5
regen_r8
Re: Turn off debug mode, logout = blank screen- Firefox only
  • 2005/9/5 14:23

  • regen_r8

  • Not too shy to talk

  • Posts: 101

  • Since: 2002/5/23


OK - I was wrong, it happens on IE as well. Just not the first time.

any suggestions - ???
[size=xx-small]to be regenerate is to be born again[/size]...



6
regen_r8
Turn off debug mode, logout = blank screen- Firefox only
  • 2005/9/5 14:00

  • regen_r8

  • Not too shy to talk

  • Posts: 101

  • Since: 2002/5/23


Today I got back to basics, and created a fresh install of XOOPS 2.2.2 - before installing any modules, (other than pm and ep), using the default theme, and see the same behavior as I saw doing the upgrades.

as long as I leave the php debug on things work fine. When I turn the php-debug off and logout, I get a blank page.

-- being just a little more thorough, I find that view source reveals a whole page of beautiful xhtml code, and that the oft shunned microsoft browser renders the page just fine. It is my beloved firefox (1.06) that has the issue.

Any suggestions?
[size=xx-small]to be regenerate is to be born again[/size]...



7
regen_r8
Re: blank page when not logged in.
  • 2005/8/30 3:50

  • regen_r8

  • Not too shy to talk

  • Posts: 101

  • Since: 2002/5/23


I have upgraded my second site, and find the exact same behavior. Can anyone else confirm this behavior??

Thanks for any help you can provide.
[size=xx-small]to be regenerate is to be born again[/size]...



8
regen_r8
blank page when not logged in.
  • 2005/8/27 14:52

  • regen_r8

  • Not too shy to talk

  • Posts: 101

  • Since: 2002/5/23


I upgraded my site @ http://therevolution.morainevalleychurch.org/portal to XOOPS 2.2 and as long as I leave PHPdebug on everything is fine. When I turn debug mode off - if I log out, I only get a blank page.

I have no module as my start page with the following blocks active:

system - search
system - login
system - main menu
custom - html (What is the revolution?)
system - Recent Comments
custom - html (REVOwallpaper)
wf-section (1.01) - Section Menu (Information)
wf-section (1.01) - Recent Articles (Recent Information)
news - 1.1 - Recent News

There are no php errors reported, nor are there errors reported by MySQL or smarty when those debug options are enabled.

I originally built this site on XOOPS 2.0.5 and have upgraded to 2.2 last night.

Other installed modules are:

xcgal - upgraded that to version 2 to get working with XOOPS 2.2
Backup
Contact Us
Statistics
xoopsfaq
xoopspolls
eCal - currently inactive

-- I have searched this forum and the bug tracker for similar issues without success -

I have some custom templates for system modules that appear to be working fine and my theme is a bit old

currently running the site with phpdebug turned on as a work-around.

Any suggestions would be appreciated
[size=xx-small]to be regenerate is to be born again[/size]...



9
regen_r8
Re: Newbb Hack - updating for 2.0.7?
  • 2004/9/29 4:12

  • regen_r8

  • Not too shy to talk

  • Posts: 101

  • Since: 2002/5/23


It appears that you have a block from the XT-Themas module that is visible on the forum pages. Try either uninstalling the XT-Themas module completely, or making that block invisible. You may need to reactivate that mod, turn off the block, then disable the mod again.

Good Luck.

Regen_r8



10
regen_r8
Re: Newbb Hack - updating for 2.0.7?
  • 2004/9/13 11:36

  • regen_r8

  • Not too shy to talk

  • Posts: 101

  • Since: 2002/5/23


two possibles:

1) cache settings for the forum mod are causing the pages to be served without the script to run - try turning of caching for newbb altogether.

2) block behavior is set with options in the block, independent of the forum index and search facilities - behavior is set with the module preferences.

--
The hack was designed to support independent functioning of the behaviours:

1) assign rights by group
2) hide private forums from "non-privileged" users.

trying to follow XOOPS standards the block options are in the block, and the page options are in the prefs for the mod.

Cheers,

Regen_r8




TopTop
(1) 2 3 4 ... 8 »



Login

Who's Online

186 user(s) are online (128 user(s) are browsing Support Forums)


Members: 0


Guests: 186


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits