31
peterr
Re: 2.0.18.1 --> 2.4.4 update - what modules ?
  • 2010/3/13 11:51

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


In regards to wf-links version 1.08, which is available for download on this site, please see my comments in this thread

I think Catzwolf is the official developer of wf-links for XOOPS.

Pete



32
peterr
Re: WF-Links or any Links Module??
  • 2010/3/13 11:45

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


WF-Links version 1.08 is available for download here

However, it doesn't contain the mod suggested by McDonald here , and it doesn't contain the wflinks plugins for other modules, and it doesn't contain the usual /uploads/images/ path and files that version 1.07 final contained.

Pete



33
peterr
Re: xforms - mails sent twice
  • 2010/3/11 9:07

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Quote:

Dylian wrote:
@peterr: Sorry, i don't offer support for the old version of xForms anymore. The new version is completely rewritten so it would be to many work to maintain both versions .


No worries. I have the latest version 'ready' to install on a site soon. I know it's not 'production' yet, but will just try it out when logged in.

Thanks,

Pete



34
peterr
Re: 2.0.18.1 --> 2.4.4 update - what modules ?
  • 2010/3/10 10:56

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Hi Burning,

Quote:

• Liaise - 1.26 --> xForms 1.01


Can you please update the link for XForms to this one

Seems from this thread , the author has changed the link.

Thanks,

Pete



35
peterr
Re: xForms 1.0 (Rewritten)
  • 2010/3/10 10:40

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Hi Dylian,

Can you please take a look at this post on XForms sending emails twice



36
peterr
Re: xforms - mails sent twice
  • 2010/3/10 10:22

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


I haven't used Xform yet, but will do so soon. Could it be that you are 'admin/webmaster' and Xforms is sending to the group (only you are in the group), and it sends to admin also, by default ?

Edit: - Just found a thread by the author of XForms - see this thread



37
peterr
Re: 2.0.18.1 --> 2.4.4 update - what modules ?
  • 2010/3/10 10:08

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Quote:

Burning wrote:
• Wflinks - 1.03C --> WF-Links 1.08


The version 1.08 link shown above doesn't have the usual 'additional' paths contained in wflinks, like /uploads/images/

Also, it doesn't contain the wflinks 'plugins' for other modules. That said, thank you very much for sending me vers 1.08 a few days ago. :)

Thanks,

Pete



38
peterr
Re: Can't access admin ?
  • 2010/3/10 9:38

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Thanks. I checked the table 'groups_users_link' and it is okay. I was able to compare the db to one from before the server move, and nothing was amiss in any way.

It would be interesting to know if vers 2.0.18.1 runs okay under php5. The website is 'okay', just I can't login and use admin, so it's pretty useless, and only a 'clean wipe' and install 2.4.4 will let me 'see' admin again.

Pete



39
peterr
Re: 2.0.18.1 --> 2.4.4 update - what modules ?
  • 2010/3/6 4:18

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


What I said in this
post
about the one line of code I have always had to add, to stop guests
viewing profiles (and hence getting the usernames). Is that "fixed" in 2.4.4 ?

I think I'll do a complete new install of 2.4.4, as there are problems I've
been having with 2.0.18.1 accessing admin (it can't for some reason). Looking at the release notes for 2.4.4 it says

Quote:
Installing Protector in XOOPS
-----------------------------------
We also highly recommend the installation of the PROTECTOR module which will
bring additional security protection and logging capabilities to your site.


Yet, I see that Protector is already included in 2.4.4, in 'xoops_lib' and in
/modules/protector/ ??

Also, is weblinks better than wf-links ?

Pete



40
peterr
Re: Can't access admin ?
  • 2010/3/1 10:22

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Will it do any 'harm', if I place the contents of the /upgrade path in the web root, and run an upgrade ?

It might 'tell' me something.




TopTop
« 1 2 3 (4) 5 6 7 ... 49 »



Login

Who's Online

79 user(s) are online (45 user(s) are browsing Support Forums)


Members: 0


Guests: 79


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits