1
peterr
Re: need a RSS Reader!!!
  • 2011/4/18 0:41

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Wow, thanks, that makes it look so easy to include a feed on a site.



2
peterr
Re: need a RSS Reader!!!
  • 2011/4/16 2:06

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Quote:

bjuti wrote:
Yeah, it's buggy...


Yes, I agree. Some days some of the links using X-Reaggregator just produce a blank page. I have to go in, clear all the caches, and also update the db in phpmyadmin, to force an update. Then, the RSS will appear.

One that will not though ishttp://wingsofprophecy.blogspot.com/feeds/posts/default

I can view it in Mozilla, IE, use Akregator and see it, but X-Reaggregator simply refuses to display it. When I look at the db, the news feed is actually there in the table row, all fine, but X-Reaggregator simply refuses to display it.

I may go back to XHLD. :(

Peter



3
peterr
Re: XPressMe 2.3.9 and putting it together
  • 2011/4/5 13:24

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Quote:

peterr wrote:
There should really be a function to do this via the dashboard. Hope I haven't messed up anything else in the db, but the 'posts' table seems pretty basic.

There are 62 rows in the 'posts' table, yet I know there are only 11 that are in 'publish' mode. All the others say 'auto-draft' or 'inherit'. The dashboard from wordpress needs a function to cleanup the db of this uneccessary garbage.


The plugin WP-Optimize will do the trick.

Peter



4
peterr
Re: XPressMe 2.3.9 and putting it together
  • 2011/4/5 11:48

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


The post ID's are a wordpress thing. You can change it, a setting in the db re auto-incrementing, but why bother I guess.

One thing I noticed about comments. We have these disabled, but with some posts it says down the bottom ..

Quote:

Comments are closed.


which is good. However on some other posts it says down the bottom ..

Quote:

Leave a Reply

You must be logged in to post a comment.


Would prefer not to have bots and people trying to login to wordpress.

Does anyone know how to 'force' the 'Comments are closed' please ?

.. Later , this seemed to fix it ..

UPDATE `XOOPS_db_name`.`XOOPS_tablename_prefix_wp_postsSET `comment_status` = 'closed' WHERE `tablename_prefix_wp_posts`.`post_status` = 'publish';


There should really be a function to do this via the dashboard. Hope I haven't messed up anything else in the db, but the 'posts' table seems pretty basic.

There are 62 rows in the 'posts' table, yet I know there are only 11 that are in 'publish' mode. All the others say 'auto-draft' or 'inherit'. The dashboard from wordpress needs a function to cleanup the db of this uneccessary garbage.

Peter




5
peterr
Re: Various modules - 404's
  • 2011/4/4 11:03

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


regarding Module - xreaggregator

404 - /public_html/modules/xreaggregator/images/bg.gif

For now, I used the file /modules/system/images/menu/bg.gif from core version 2.5.0

Will let the author know, at least it will stop one set of 404's.

Peter



6
peterr
Re: How to add content to Center of Home Page (index)?
  • 2011/4/3 14:30

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Using method 1 with adding a custom block worked about 95% for me.

When the block text was entered, I pressed "Preview" ; all looked okay, but when it was updated, all the line breaks were missing, so all the text appears as just one big chuck of text. :(

I did try adding a few <br> but that didn't work. I used HTML in the editor.

.. later, hmm, actually putting in the <br> did work out, although it looks weird in the preview mode.

Peter



7
peterr
Re: XPressMe 2.3.9 and putting it together
  • 2011/4/3 10:02

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


When adding a post, the post Id's are weird. The first one was 1, then 13, then 18 ??

Would have thought it just incremented by 1.

Peter



8
peterr
Re: XPressMe 2.3.9 and putting it together
  • 2011/4/3 8:03

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Okay, thanks.



9
peterr
Re: XPressMe 2.3.9 and putting it together
  • 2011/4/3 6:56

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Okay thanks. I will do the same as you have done, then upload/install it.

I was hoping I didn't have to 'make' a .PO , .MO or .POT file; seems like I don't have to.

Thanks,

Peter



10
peterr
Re: XPressMe 2.3.9 and putting it together
  • 2011/4/2 8:09

  • peterr

  • Just can't stay away

  • Posts: 518

  • Since: 2004/8/5 9


Okay, I think I get it ??

After having 'put it together', have compared these 2 folders

/XPressME_Integration_Kit_Ver2.3.9/extras/xpress_i18n/template/xpressme_modules_root (left side)

/XPressME_Integration_Kit_Ver2.3.9/xpressme_integration_kit (right side)

in particular, the language and wp-content paths and the file wp-config.php

Here are the results

Quote:

Same Files (14)

language/english/mail_template/author_newcomment.tpl
language/english/mail_template/author_newpost.tpl
language/english/mail_template/category_newcomment.tpl
language/english/mail_template/category_newpost.tpl
language/english/mail_template/global_newcomment.tpl
language/english/mail_template/global_newpost.tpl
language/english/mail_template/global_waiting.tpl
language/english/mail_template/post_editpost.tpl
language/english/mail_template/post_newcomment.tpl
language/english/admin.php
language/english/blocks.php
language/english/index.html
language/english/main.php
wp-content/plugins/xpressme/language/xpressme-lang.pot

Left Orphan Files (1)

wp-content/themes/xpress_default/languages/lang.pot

Right Orphan Files (41)

wp-content/plugins/xpressme/language/xpressme-ja_EUC.mo
wp-content/plugins/xpressme/language/xpressme-ja_EUC.po
wp-content/plugins/xpressme/language/xpressme-ja.mo
wp-content/plugins/xpressme/language/xpressme-ja.po
wp-content/plugins/xpressme/language/xpressme-ja_UTF.mo
wp-content/plugins/xpressme/language/xpressme-ja_UTF.po
wp-content/plugins/xpressme/xpressme_class.php
wp-content/plugins/xpressme/xpressme.php
wp-content/plugins/xpressme/xpressme_widget_class.php
wp-content/themes/xpress_default/languages/ja_EUC.mo
wp-content/themes/xpress_default/languages/ja_EUC.po
wp-content/themes/xpress_default/languages/ja.mo
wp-content/themes/xpress_default/languages/ja.po
wp-content/themes/xpress_default/languages/ja_UTF.mo
wp-content/themes/xpress_default/languages/ja_UTF.po
wp-content/themes/xpress_default/404.php
wp-content/themes/xpress_default/archives.php
wp-content/themes/xpress_default/comments.php
wp-content/themes/xpress_default/comments-popup.php
wp-content/themes/xpress_default/footer.php
wp-content/themes/xpress_default/functions.php
wp-content/themes/xpress_default/header.php
wp-content/themes/xpress_default/image.php
wp-content/themes/xpress_default/index.php
wp-content/themes/xpress_default/links.php
wp-content/themes/xpress_default/MFCE03.tmp
wp-content/themes/xpress_default/multi_blog_front.php
wp-content/themes/xpress_default/multi_blog_index.php
wp-content/themes/xpress_default/page.php
wp-content/themes/xpress_default/rtl.css
wp-content/themes/xpress_default/screenshot.png
wp-content/themes/xpress_default/searchform.php
wp-content/themes/xpress_default/sidebar-footer.php
wp-content/themes/xpress_default/sidebar.php
wp-content/themes/xpress_default/single.php
wp-content/themes/xpress_default/style.css
module_icon.php
module_icon.png
notification_update.php
xoops_version.php
xp-config-sample.php

Left Newer Files (0)
Right Newer Files (0)

Differences Files (2)

language/english/modinfo.php
wp-config.php


Right orphan files doesn't matter, they are the ones to be uploaded under /modules/wordpress/ path

One left orphan file - wp-content/themes/xpress_default/languages/lang.pot , which is strange, it won't get uploaded ??

Now, for the 2 files that are different

1. language/english/modinfo.php

left file ..

define("_MI_MEMORY_LIMIT_DESC","Se o memory_limit avaliam de php.ini é menor que este valor. Tente o re-colocação de memory_limit com ini_set ('memory_limit', Valor);.");


right file ..

define("_MI_MEMORY_LIMIT_DESC","If the memory_limit value of php.ini is smaller than this value. Try the re-setting of memory_limit with ini_set('memory_limit', Value);.");


which is okay, as the english one gets uploaded

2. wp-config.php

Lines 12, 66 and 76 are different in each one (ONLY those lines displayed below)

left file ..

// if (function_exists("mb_language")) mb_language('uni');
 
WordPress Localized Languagedefaults to English.
define ('WPLANG''');


right file ..

if (function_exists("mb_language")) mb_language('uni');
 * 
WordPress Localized Languagedefaults to Japanese.
define ('WPLANG''ja');        // language support to Japanese


which is probably NOT okay, as Japanese language settings would get uploaded.

Peter




TopTop
(1) 2 3 4 ... 49 »



Login

Who's Online

60 user(s) are online (32 user(s) are browsing Support Forums)


Members: 0


Guests: 60


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Feb 28
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits