1
longhair
Yahoo! services broken
  • 2004/5/5 5:21

  • longhair

  • Friend of XOOPS

  • Posts: 70

  • Since: 2004/3/29


I've discovered today that my XOOPS services utilising Yahoo! for modules such as MS Weather and XMovietimes are no longher functional.

Have other users of these modules discovered similar problems?

With XMovietimes I am receiving the error

Unable to open http://au.movies.yahoo.com/showtimes.html?&pc=3216#T0.

and with MS Weather 1.4 I am receiving

Could not open Yahoo Weather Page


Is this likely to be due to a change Yahoo! has made, or my web host?

2
limecity
Re: Yahoo! services broken
  • 2004/5/5 5:39

  • limecity

  • Friend of XOOPS

  • Posts: 1602

  • Since: 2003/7/6 0


My msweather is fully functional..with yahoo

but me not using xmovietimes

3
vicisus_tech
Re: Yahoo! services broken

ms_weather works fine, xmovietime im still trying to install :) anybody know how. i got the url of the theater i want to add but where do i put it. and then do i have to update my module?

4
longhair
Re: Yahoo! services broken
  • 2004/6/4 1:01

  • longhair

  • Friend of XOOPS

  • Posts: 70

  • Since: 2004/3/29


I had no troubles configuring XMovieTimes by using the docs below...

1. Go to Yahoo.com
2. Click on Movies
3. Enter your zipcode in the right box and click Go (You will need this URL later in step 9)
4. Find the theater you want to list and click on it.
5. Copy that URL
6. Go to the common.php file and replace
("http://movies.yahoo.com/showtimes/sho ... l?z=06489∼#T1");

on line 18

with the URL you copied.

7. go to the mymovies.php file
8. find line 56 or so
9. replace

http://movies.yahoo.com/showtimes/showtimes.html?z=06489&r=sim

with the URL of the page you got when you typed in your zipcode on Yahoo (step 3)
10. That's It.

---

That said, my earlier problem with Yahoo! services being broken mysteriously fixed itself, and now all functions just fine

5
upsadaz
Re: Yahoo! services broken
  • 2004/8/1 23:32

  • upsadaz

  • Friend of XOOPS

  • Posts: 174

  • Since: 2004/2/26


longhair,
Thanks for this helpful post. I installed xmovietimes and followed your instructions. It worked!

But it only worked for eaxactly one day!! Now I get the following message:

Unable to open http://movies.yahoo.com/showtimes/showtimes.html?z=72015#T1.

Any ideas?

You can see the error here on the site:
http://up-link.net/modules/xmovietime/

Also is it usual with this module not to have an admin block in the admin menu?

Thanks everyone.

Update: It is working again. It spontaneously fixes itself when it goes down.

Login

Who's Online

69 user(s) are online (32 user(s) are browsing Support Forums)


Members: 0


Guests: 69


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits