11
Anonymous
Re: xcGallery issue
  • 2008/8/4 20:12

  • Anonymous

  • Posts: 0

  • Since:


Quote:
RiazShahid wrote:

I am waiting for the proper answer as yet my problems remain same.


Patience is a virtue

My full head-code is:

<head>
<
meta http-equiv="content-type" content="text/html; charset=<{$xoops_charset}>" />
<
meta http-equiv="content-language" content="<{$xoops_langcode}>" />
<
meta name="robots" content="<{$xoops_meta_robots}>" />
<
title><{$xoops_sitename}>: <{$xoops_pagetitle}></title>
<
meta name="keywords" content="<{$xoops_meta_keywords}>" />
<
meta name="description" content="<{$xoops_meta_description}>" />
<
meta name="rating" content="<{$xoops_meta_rating}>" />
<
meta name="author" content="<{$xoops_meta_author}>" />
<
meta name="copyright" content="<{$xoops_meta_copyright}>" />
<
meta name="generator" content="XOOPS" />
<
link href="<{$xoops_url}>/favicon.ico" rel="SHORTCUT ICON" />
<
link rel="stylesheet" type="text/css" media="screen" href="<{$xoops_url}>/xoops.css" />
<
link rel="stylesheet" type="text/css" media="screen" href="<{$xoops_themecss}>" />
<!-- 
RMVadded module header -->
<{
$xoops_module_header}>
<
script type="text/javascript">
<!--
<{
$xoops_js}>
//-->
</script>
</
head>


I assume yours is very similar?

Given that I can replicate your problem and yet my own site works just fine when viewed from the same PC and with the same browser, I suspect that the problem is specific to your site and most likely to do with your server settings.

I can't see anything in the module settings/preferences that would cause your problem and at this point I'm lost.

Can anyone else help, please?

12
prometheus
Re: xcGallery issue
  • 2008/8/4 21:56

  • prometheus

  • Just popping in

  • Posts: 44

  • Since: 2007/6/21


Where can i download de xcgal 2.04? I have the 2.03...

Thanks a lot!
Portal de Nova IguaƧu - http://viaiguassu.com

13
RiazShahid
Re: xcGallery issue

Still nothing worked for me. Is there some one else to help it out. When I click to enlarge the image it simple does on thing. On the status bar the link is shown as

javescript:;

But no action after this..... its same in all browsers.. please suggest what to do

14
ghia
Re: xcGallery issue
  • 2008/9/5 12:07

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Quote:
javescript:;

Is that a typo from you or the module?
Should be: javascript.

Could we see your problem page?

15
stuie200
Re: xcGallery issue
  • 2008/9/5 12:24

  • stuie200

  • Friend of XOOPS

  • Posts: 161

  • Since: 2004/1/4 2


Hi,

Not really a fix to the problem you are having but you could try an alternative display oprion using my lightbox hack as this avoids using the javascript for popping up a new window.

check here for further information.

Hope that helps
"I'm as confused as a baby in a topless bar."

16
RiazShahid
Re: xcGallery issue

Thanks a lot Stuie200,... I will try it out and will let you know...

Ghia_ here is the problem page
http://www.razanw.org/modules/xcgal/d ... p?album=11&pos=33&pid=456
I just pasted one page, infact the whole gallery has the same problem

17
ghia
Re: xcGallery issue
  • 2008/9/5 16:53

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Quote:
<a href="java script:;"
onClick="MM_openBrWindow('displayimage.php?pid=432&fullsize=1',
'70600244848c15e2f4da52',''scrollbars=yes,
toolbar=yes,status=yes,resizable=yes,width=1040,height=784');">

You have an error in your template xcgal_display.html . There are two consequtive quotes before scroll..., remove one.

18
RiazShahid
Re: xcGallery issue

Ohh great support!
There was one quote (') additional, I removed it and now its working.
Thanks a lot ghia_

19
RiazShahid
Re: xcGallery issue

Another issue!
Ecards are not enabled for un registered users. How can I allow any one to send ecards from xcgal?

20
ghia
Re: xcGallery issue
  • 2008/9/7 8:35

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


admin - modules - xcgal - groups

Login

Who's Online

66 user(s) are online (43 user(s) are browsing Support Forums)


Members: 0


Guests: 66


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits