xoops forums

Forum Index


Board index » All Posts (ghia)




ghia

Community Support Member
Posted on: 2/13 8:59
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#1

Re: xSimplegrid

Already did, see the thread.


ghia

Community Support Member
Posted on: 2/12 16:50
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#2

Re: xSimplegrid

Yes, I did receive your PM messages, but just saw you second now.
(there used to be an indicator for PM's received in the header of this site)

And indeed, your first message and some internet research set me to the same solution, although mine is extended to be for all links (you don't need to specify all used id's for the anchor links) and takes also the screen width in account, as there is no floating header for the small screens.

Many thanks for your help!


ghia

Community Support Member
Posted on: 2/12 15:58
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#3

Re: xSimpleBlocks

I think I nailed it!
Add this to style.css:
@media (min-width1199px) { 
:
target {
   
margin-top: -215px;
   
padding-top215px
}

Adjust the number of pixels with the height of your header.


ghia

Community Support Member
Posted on: 2/11 19:47
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#4

Re: xSimpleBlocks (was xSimplegrid)

I'm sorry for some confusion, but to my shame I must say I'm using xSimpleBlocks. I started with xSimplegrid but replaced it with xSimpleblocks. On site it was renamed to xSim, which has added to my confusion. I have the latest version with files up to 24-sep-17.


ghia

Community Support Member
Posted on: 2/10 16:32
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#5

Re: xSimplegrid

To replicate, click here in this thread in second post on #2


ghia

Community Support Member
Posted on: 2/10 13:01
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#6

Re: xSimplegrid

No, xBootstrap is not used in xSimple.

(But here on xoops.org, the offset seems also not set.)


ghia

Community Support Member
Posted on: 2/10 8:06
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#7

xSimplegrid

I'm using xSimpleGrid for a website and I have a problem with anchors (local or page links eg. https://xoops.org/modules/newbb/viewtopic.php?post_id=363459#363459 ).
Just like the theme here on xoops.org it contains a fixed header on top of the page with logo, menu, etc.
The content scrolls under and you can see it in low intensity passing under.

My problem with these page links as in the above example, is that the browser aligns the anchor on the top of the window and as such the first part get hidden under this fixed header.
Users don't see the relevant content at all or must scroll up to read it.

You see it here also when you click on a local link of a post from the forum.

Is there a way to get the content aligned to under the bottom of the header?


ghia

Community Support Member
Posted on: 2011/2/21 14:32
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#8

Re: SMTP configurations for Gmail

I doubt if SSL is supported.
The port is to be added after the host with a colon
eg host:port


ghia

Community Support Member
Posted on: 2011/2/21 14:29
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#9

Re: Mxdirectory with xlanguage

Probably the titles are truncated.
Enlarge these in the preferences to the maximum.


ghia

Community Support Member
Posted on: 2011/2/21 8:33
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#10

Re: AMS 3.00 & mod-rewrite

On which page is this read more link present?
In which does it differ from the link under the title of the article (see HTML source)?



TopTop
(1) 2 3 4 ... 461 »