xoops forums

WarDick

Just can't stay away
Posted on: 2005/8/26 0:54
WarDick
WarDick (Show more)
Just can't stay away
Posts: 890
Since: 2003/9/13
#21

Re: Please post modules that you know DONT WORK in Xoops 2.2.2

I'm with hyperpod.

Let's party. Collectively we are a savvy community. Lets say each day we pick a module. Then as a commumnity we debug and fix em.

Let's not let the only dev we have get overworked.
Urging XOOPS to be the Best It Can Be.
Richard......

Lance_

Home away from home
Posted on: 2005/8/26 1:04
Lance_
Lance_ (Show more)
Home away from home
Posts: 983
Since: 2004/1/12
#22

Re: Please post modules that you know DONT WORK in Xoops 2.2.2

I'd like to try to get in touch with the module developpers first to see if they are still working on their modules.

Since 90% of the modules listed are not taken care of by anyone, then we should simply put the Module Repository as an archive, and put up a new Repository, where the good file compatible with both 2.0.13.1 and 2.2.2 can reside.

The rest of the modules should be offered up for fixing, maybe have the QA team put together a list of modules that would be good for XOOPS as a whole and should be updated.

We could then get a fixing a few modules out.

Cheers.
GDL-Web.com :: Website development.
Xoopslance.com::Freelancing and Projects
thelionsden-arena.net:: Clan/League/Ladder Hosting

davidl2

XOOPS is my life!
Posted on: 2005/8/26 1:14
davidl2
davidl2 (Show more)
XOOPS is my life!
Posts: 4843
Since: 2003/5/26
#23

Re: Please post modules that you know DONT WORK in Xoops 2.2.2

Perhaps a good idea in principle...

hsalazar

Just popping in
Posted on: 2005/8/26 2:12
hsalazar
hsalazar (Show more)
Just popping in
Posts: 78
Since: 2003/2/6 1
#24

Re: Please post modules that you know DONT WORK in Xoops 2.2.2

Hey, all:

Somebody told me Soapbox doesn't work with XOOPS 2.2. I guess this means also WordBook doesn't. This is sad, but I really haven't had the opportunity to upgrade the modules, first, because of the lack of time to do it, and second, because I was trying to do a serious upgrade - which means using classes to handle the database work. But I got stuck somwhere along the way. That's too bad. But of course anyone interested can help. I see here and there many people saying this should be easy. So please help us. Many people have also said that working together the job would be easier. I agree.

So, to sum things up, my two more or less decent modules apparently don't work with the updated XOOPS. If anyone can help, go ahead!

Cheers.

BTW: that's my old self with my kid.

gestroud

Home away from home
Posted on: 2005/8/26 2:13
gestroud
gestroud (Show more)
Home away from home
Posts: 1538
Since: 2004/12/22
#25

Re: Modules that DON'T WORK in Xoops 2.2.2

Weblog 1.41, even though I seem to remember seeing a post saying it was compatible. Frontside works; admin becomes white pages. RC 1.42 seems ok, so far.

dargosch

Friend of XOOPS
Posted on: 2005/9/14 9:52
dargosch
dargosch (Show more)
Friend of XOOPS
Posts: 118
Since: 2004/12/21
#26

Re: Please post modules that you know DON'T WORK in Xoops 2.2.2

Quote:

Arowana wrote:
at the moment xRoster 2.0 does not work with 2.2 XOOPS but is currently being recoded to the changed version of Xoops. Please give us a week or two.


I would be very interested in seeing this module. Are tehre some progress?
My Gentoo + PVR-350 + IVTV + MythTV blog is on
http://gentoomythtv.blogspot.com/

pinchecl

Friend of XOOPS
Posted on: 2005/11/8 11:13
pinchecl
pinchecl (Show more)
Friend of XOOPS
Posts: 193
Since: 2005/4/22
#27

Re: Please post modules that you know DON'T WORK in Xoops 2.2.2

WF-Downloads 2.05 with the latest hack does work excpet the block for top-downloads. According to the developer that is due to XOOPS not supporting that....???

carnuke

Home away from home
Posted on: 2005/11/8 14:12
carnuke
carnuke (Show more)
Home away from home
Posts: 1955
Since: 2003/11/5
#28

Re: Please post modules that you know DON'T WORK in Xoops 2.2.2

This does produce a upgrade problem with users with production sites. The XOOPS version upgrade is supported, so updating to 2.0.13.2 to 2.2.x is not so much of a problem any more. But I have production sites using a few important content modules that are simply not compatible with 2.2.x and have little chance of being updated in the near future if at all.

We have a situation where there is a natural divide growing between upgradable material and that which is relegated to only useful for old versions of xoops.

This means that many useful modules need to be discarded by webmasters or they need to remain with using the old XOOPS 2.0.x version. Not a happy state of affairs for the ordinary XOOPS user who already has a site on pre 2.2.x. He wants to upgrade and move on, but is locked with old incompatible modules.

At the risk of making a lame suggestion; would it be possible for core developers to define and document the crucial changes in 2.2.x that prevent compatibility with old 2.0.x series?

Providing this might at least kick start module developers to get their editors out and make the changes to upgrade.
http://houseofstrauss.co.uk Resource for alternative health and holistic lifestyle
search xoops

mpowell

Friend of XOOPS
Posted on: 2005/11/8 15:36
mpowell
mpowell (Show more)
Friend of XOOPS
Posts: 119
Since: 2004/2/10
#29

Re: Please post modules that you know DONT WORK in Xoops 2.2.2

Quote:

hsalazar wrote:
Hey, all:

Somebody told me Soapbox doesn't work with XOOPS 2.2. I guess this means also WordBook doesn't.


I am using both on a 2.2.3 site and they seem to work fine. These are two of the best modules ever developed. I have had some issues with Soapbox but it does not seem to work any differently under 2.2.x than it did under 2.0.x.