1
pagmatic
XOOPS and my webhost re: the white page
  • 2005/7/6 21:20

  • pagmatic

  • Just popping in

  • Posts: 7

  • Since: 2005/7/6 1


I'm new and have been trying to resolve an issue with the white page; which the FAQ answered. Here is what I sent my host:

I just wanted to alert you that XOOPS doesn't seem to work with my account. There's a link here which is confusing me.

https://xoops.org/modules/smartfaq/faq.php?faqid=80

Basically, I've been getting a "white page"; which is a result of either:

1) debugging it from an Admin leavel. I have no idea what or where that is.

2) There's an option to go to the SQL database; but I looked there, and don't want to screw that up either.

3) or, as quoted from number's 4 and 5 from the link.

I'm confused at what to do. If this matter can't be resolved from the "webhost" ; then why is XOOPS offered in the CPanel package?

I'll await a reply before I attempt to cry out for help elsewhere.

Thanks,
Mike Paglia


*********

The host replied with:

Most cpanel webhost's offer free fantastico. It is an automated installer to save you time installing difficult scripts consisting of hundreds of files. As there are many scripts and new ones added weekly we could never troubleshoot all these scripts which is indicated when you install the script. It says we cannot provide support for any of these scripts.

However we do not like to leave you out in the cold and if you find an exact solution from the script providers forums we will be glad to implement it for you, Thank you very much

**********

Any ideas what I can do from here? I'm not good when it comes to configuring things online. I'd really like to use XOOPS; but need to pass this hurdle first.

2
m0nty
Re: XOOPS and my webhost re: the white page
  • 2005/7/6 22:42

  • m0nty

  • XOOPS is my life!

  • Posts: 3337

  • Since: 2003/10/24


1st off

what XOOPS version
what php version
what MySQL version


have u set permissions correctly? chmod 777 templates_c, uploads & cache folders.. fantastico has a habit of screwing things up.. the best way and preferred way of installing, is to download the stable version, find the link on the homepage of this site :)

then unpack to your pc, and ftp it to your server..

for more info on installation, you can read the installation guide

3
kgmetcalfe
Re: XOOPS and my webhost re: the white page

you may also wish to have a look here


Quote:



ok - good thing i am as stubborn as the proverbial mule...

1) please to update the FAQ - reason - norton 2005 has a little change in it... one that they didnt bother to let us ( the public - not in their manual) know about.

2) privacy control - click on configure - choose custom level - uncheck browser privacy - click ok. end of freaking problem.

nothing but change is a constant - which to me is real real real real annoying.

Posted on: 2005/4/18 22:59



again - your welcome!

4
pagmatic
Re: XOOPS and my webhost re: the white page
  • 2005/7/7 15:07

  • pagmatic

  • Just popping in

  • Posts: 7

  • Since: 2005/7/6 1


Come to find out some scripts needed changing. I had somebody who has more patience than I do:) The page is no longer white; and some modules were installed.

At least that part is over:)

Thanks again,
Mike

5
pagmatic
Re: XOOPS and my webhost re: the white page
  • 2005/7/7 15:37

  • pagmatic

  • Just popping in

  • Posts: 7

  • Since: 2005/7/6 1


all fixed:) It's the current version. Some lines needed changing. Now I'm doing modules and all that stuff.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

43 user(s) are online (15 user(s) are browsing Support Forums)


Members: 0


Guests: 43


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits