1
pagmatic
Re: Creating an index page!
  • 2005/7/7 19:05

  • pagmatic

  • Just popping in

  • Posts: 7

  • Since: 2005/7/6 1


I did a Google to see how to do the index page as well. Okay, I understand to make it now:)

Do I put that index.php (or is it .html) file within the folder of the theme I uploaded? I'm using the default theme for the moment.

Thanks

Mike



2
pagmatic
Re: User Management
  • 2005/7/7 16:49

  • pagmatic

  • Just popping in

  • Posts: 7

  • Since: 2005/7/6 1


Quote:

KayJay wrote:
I tried XOOPS 2.1 but there were so many hassles and moved back to XOOPS 2.0.11


seems you moved ahead. Heck, I'm new at all this myself. It took alot to just get it working. I'm afraid to change things yet again.



3
pagmatic
Re: XOOPS and my webhost re: the white page
  • 2005/7/7 15:37

  • pagmatic

  • Just popping in

  • Posts: 7

  • Since: 2005/7/6 1


all fixed:) It's the current version. Some lines needed changing. Now I'm doing modules and all that stuff.



4
pagmatic
Re: XOOPS and my webhost re: the white page
  • 2005/7/7 15:07

  • pagmatic

  • Just popping in

  • Posts: 7

  • Since: 2005/7/6 1


Come to find out some scripts needed changing. I had somebody who has more patience than I do:) The page is no longer white; and some modules were installed.

At least that part is over:)

Thanks again,
Mike



5
pagmatic
Re: User Management
  • 2005/7/6 21:29

  • pagmatic

  • Just popping in

  • Posts: 7

  • Since: 2005/7/6 1


oh, I have 2.0.10 installed:)

Mike



6
pagmatic
XOOPS and my webhost re: the white page
  • 2005/7/6 21:20

  • pagmatic

  • Just popping in

  • Posts: 7

  • Since: 2005/7/6 1


I'm new and have been trying to resolve an issue with the white page; which the FAQ answered. Here is what I sent my host:

I just wanted to alert you that XOOPS doesn't seem to work with my account. There's a link here which is confusing me.

https://xoops.org/modules/smartfaq/faq.php?faqid=80

Basically, I've been getting a "white page"; which is a result of either:

1) debugging it from an Admin leavel. I have no idea what or where that is.

2) There's an option to go to the SQL database; but I looked there, and don't want to screw that up either.

3) or, as quoted from number's 4 and 5 from the link.

I'm confused at what to do. If this matter can't be resolved from the "webhost" ; then why is XOOPS offered in the CPanel package?

I'll await a reply before I attempt to cry out for help elsewhere.

Thanks,
Mike Paglia


*********

The host replied with:

Most cpanel webhost's offer free fantastico. It is an automated installer to save you time installing difficult scripts consisting of hundreds of files. As there are many scripts and new ones added weekly we could never troubleshoot all these scripts which is indicated when you install the script. It says we cannot provide support for any of these scripts.

However we do not like to leave you out in the cold and if you find an exact solution from the script providers forums we will be glad to implement it for you, Thank you very much

**********

Any ideas what I can do from here? I'm not good when it comes to configuring things online. I'd really like to use XOOPS; but need to pass this hurdle first.



7
pagmatic
Re: User Management
  • 2005/7/6 18:49

  • pagmatic

  • Just popping in

  • Posts: 7

  • Since: 2005/7/6 1


I'm new at this too. Like the other person said, all I have is a white page also. It was a "one click" install via my webhost.

-Mike




TopTop



Login

Who's Online

67 user(s) are online (42 user(s) are browsing Support Forums)


Members: 0


Guests: 67


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits