1
skyangelo
User log-in & New user registration Impossible!!!
  • 2005/6/5 16:07

  • skyangelo

  • Just popping in

  • Posts: 79

  • Since: 2005/4/9 1


I change the topic because I think it's is a big big problem!!
(Please see the topic "SOS:Incorrect Login")

Anyhow, I don't know why but the whole user log-in and new user registration don't work anymore!!
(I have tried to add manually an user in SQL but it's still not funtionning!!! etc....)

The "submit" button doesn't work anymore and I suspect that the log-in button doesn't work correctly either!!!

You can take a look at HERE
.
Does any one have any idea of what may cause this bp et how to fix it???

As long as I can't log in as an administrator, I can not do anthing!!!

Thanks a lot!!
Resized Image

2
m0nty
Re: User log-in & New user registration Impossible!!!
  • 2005/6/5 17:17

  • m0nty

  • XOOPS is my life!

  • Posts: 3337

  • Since: 2003/10/24


i suspect there's some kind of script error on your page, somewhere in the theme that is preventing it working..

if possible, to be sure, change to the default theme, if it works then, you know it's a problem with your theme.

3
skyangelo
Re: User log-in & New user registration Impossible!!!
  • 2005/6/5 18:02

  • skyangelo

  • Just popping in

  • Posts: 79

  • Since: 2005/4/9 1


Hello

I have change the template theme to default but it's still the same problem....

Do you know if I remplace some system file (and which?) then this problem can be fixed???

I have already remplaced the system files (Kernel, Class, Include et in system module) by the orignial ones;..
But the same problem occurs....

I just don't know why...
Why those submit buttons don't work???

4
jdseymour
Re: User log-in & New user registration Impossible!!!

Hi again.

Do you have any hacks installed on your site?

If not you may want to re upload the full install of XOOPS except for mainfile.php and the install folder. This will in effect make sure that you have all the proper files in place.

After the upload simply attempt to login, no system module no database just login. See if it works.

If you have any hacks, write them down before changing. Then you can add one at a time until (and if) you find the cause of this error.

Sorry I did not reply again to your other thread, but as I said I am stumped. I thought for sure with what we tried earlier it would clear up. So I think it is time to start with a fresh set of files to make sure of no corruption or changes in the system.

HTH.

5
skyangelo
Re: User log-in & New user registration Impossible!!!
  • 2005/6/6 5:47

  • skyangelo

  • Just popping in

  • Posts: 79

  • Since: 2005/4/9 1


Hello,

Thank you very much for your reply!

I have the multilanguage hack on my XOOPS 2.0.10 stable version.
But I have already replaced all the system files (files in directory "Kernel", "Classe" , "Include" and those outside of directories : user.php, register.php etc....) (and the files in module "system")

But I still get the same problem.....
I really don't know why....... (Incorrect Login and the submit button for user regisration doesn't work....)

I'm ready to give all the pwd if u can take a look yourself...

6
skyangelo
Re: User log-in & New user registration Impossible!!!
  • 2005/6/8 10:53

  • skyangelo

  • Just popping in

  • Posts: 79

  • Since: 2005/4/9 1


Hello every one,

The pb I have ( User log-in & New user registration impossible) lasts almost 5 days now and I still don't have a clue!!!
Resized Image Resized Image Resized Image
The submit buttom for new user registration doesn't work and I suspect that the javascript is not very well supported by the server (they just a breakdown yesterday...) because normally if I click on submit without entering any data, a javascript window should pop-up and tell me nothing is entered.
But on my website (you can take a look HERE) nothing is showed and the "submit" type button doesn't react at all!!!
And I suspect that I have the similar pb with login button because the database i have is correct....

If anyone can take a look and tell me what's wrong with it, that will be very very kind of you!!!!!

Resized Image Resized Image Resized Image

7
matangi
Re: User log-in & New user registration Impossible!!!
  • 2005/6/23 22:08

  • matangi

  • Just popping in

  • Posts: 31

  • Since: 2002/4/13


Quote:

skyangelo wrote:
I change the topic because I think it's is a big big problem!!
(Please see the topic "SOS:Incorrect Login")

Anyhow, I don't know why but the whole user log-in and new user registration don't work anymore!!
(I have tried to add manually an user in SQL but it's still not funtionning!!! etc....)

The "submit" button doesn't work anymore and I suspect that the log-in button doesn't work correctly either!!!

You can take a look at HERE
.
Does any one have any idea of what may cause this bp et how to fix it???

As long as I can't log in as an administrator, I can not do anthing!!!

Thanks a lot!!
Resized Image


Hi, here are my two cents for youre problem.

1) You have to find the table within XOOPS that enables the debug modus. I can´t remember but hope you will find it alone.
After you can see what is causing the problem.

2) If this solution doesn´t work out you have to do more work. Goto to your account at free.fr and activate 1 GB space for your account.
Install a similar Version of XOOPS without language hack in a sub directory. Use another table prefix.
If you enconter problems, maybe some security issues from free.fr punish you. If you can run your test-installation canche the config file with your old database prefix. After you know if you have problems with your database entries.

With this configuration you can manage to run your old site again.

Good luck matangi

Login

Who's Online

72 user(s) are online (40 user(s) are browsing Support Forums)


Members: 0


Guests: 72


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits