xoops forums

Forum Index


Board index » All Posts (medullaman)




medullaman

Just popping in
Posted on: 2006/10/2 5:05
medullaman
medullaman (Show more)
Just popping in
Posts: 6
Since: 2006/8/13
#1

Re: Anyone with GoDaddy?

Quote:

pipwax wrote:
I have godaddy with XOOPS installed on shared hosting. The biggest problem I have is that You can't manage your database (DB) Externally, and at times the site is slow from traffic. I have considered dedicated hosting but the site neds to make money first.


I used to think this also. However it is not exactly true. If you load your own version of PHPMyadmin and edit the config file to use the right database name, username and password it will give you access to the database. You can find the database name username and password in the mainfile.php located in the xoops/html directory.

HTH


medullaman

Just popping in
Posted on: 2006/8/21 6:24
medullaman
medullaman (Show more)
Just popping in
Posts: 6
Since: 2006/8/13
#2

Allowed Html Tags in forum posts

I thought I saw this here womwhere before but I just searched for a while and got no where so I am sorry if tis has been covered.

Where do I tell NewBB what HTML tags i want to allow it to use?

Thanks for the help.


medullaman

Just popping in
Posted on: 2006/8/14 1:57
medullaman
medullaman (Show more)
Just popping in
Posts: 6
Since: 2006/8/13
#3

Re: System Avatars Being Selected by User But Not Saved

Is my understanding that there is some functionality lose by reverting to this version correct? I did consider that, however the extended profiles is key to me and my site.


medullaman

Just popping in
Posted on: 2006/8/13 5:24
medullaman
medullaman (Show more)
Just popping in
Posts: 6
Since: 2006/8/13
#4

System avatars not working in 2.2.4

I have uploaded several avatars throught the admin panel. When I go to add the avatar to my profile, it says that the profile has been updated, but in fact no avatar is displayed. I have search high and low to find a solution. If I have overlooked it I apollogize and will be grateful for a point in the right direction.

Please help, this is one of the only problems I have left on my website. Thanks in advance

James


medullaman

Just popping in
Posted on: 2006/8/13 5:19
medullaman
medullaman (Show more)
Just popping in
Posts: 6
Since: 2006/8/13
#5

Re: System Avatars Being Selected by User But Not Saved

I have officially searched all over the internet for a solution to this problem. Is there no one out there who has even the slightest clue as to a possilbe solution I am using Ver 2.2.4 and spent serveral hour uploading avatars becuase I don't want to give my users the ability to upload custom avatars. But if they can't use the system ones either what can I do.


Please Please help us!!!


medullaman

Just popping in
Posted on: 2006/8/13 2:12
medullaman
medullaman (Show more)
Just popping in
Posts: 6
Since: 2006/8/13
#6

Re: System Avatars Being Selected by User But Not Saved

Is there any new news on this topic? I really want to be able to have alot of system avatars but still let the users upload their own if they really want to. Any progress here?

Thanks in advance.



TopTop