1
flabat
Question about using 2.2.3
  • 2005/9/27 21:02

  • flabat

  • Just popping in

  • Posts: 17

  • Since: 2004/4/14


Hi,

This is my situation:

I am creating a new website, but I need to know which version I should use, I saw clearly that 2.2.3 is not ready to be used on production, but my website will not be "online" until mid october, I would like to use the new features like dynamic profiles and so.

Will be a good idea to use 2.2.3 on my developing server and publish it when 2.2.3 became stable?

Thanks



2
flabat
Re: Will Xoops work for me?
  • 2005/8/15 22:31

  • flabat

  • Just popping in

  • Posts: 17

  • Since: 2004/4/14


# 1 2 and 3 I know you can do it,

install XOOPS + a gallery module.

#4 you can hide ads blocks from certain groups of users, but I dont know if there is another way to do it



3
flabat
Re: mainfile.php help
  • 2005/8/15 22:23

  • flabat

  • Just popping in

  • Posts: 17

  • Since: 2004/4/14


you can allways use "attrib" from the command line.



4
flabat
Re: Would I have two sites made with xoops in my PC?
  • 2005/8/15 22:20

  • flabat

  • Just popping in

  • Posts: 17

  • Since: 2004/4/14


The best you can do is to create another folder like mysite2.com, and create another database in Mysql, copy XOOPS files to the new folder and install it, just go to http://localhost/mysite2.com.

Hope this help you



5
flabat
Re: Logo question
  • 2005/1/26 5:15

  • flabat

  • Just popping in

  • Posts: 17

  • Since: 2004/4/14


you have to edit your template (theme.html), and change the image size information, you can use any html editor, will help you a lot.



<table cellspacing="0">
    <
tr id="header">
      <
td id="headerlogo"><a href="<{$xoops_url}>/"><img src="<{$xoops_imageurl}>logo.gif" width="150" height="80" alt="" /></a></td>
      <
td id="headerbanner



6
flabat
When Xoops wil be php5 compatible?
  • 2004/9/19 1:02

  • flabat

  • Just popping in

  • Posts: 17

  • Since: 2004/4/14


I was searching in the forums, faqs, docs, and I can find a exact answer.
My problem: I cant go back to php4 and I love xoops, anybody has a hack/patch to get XOOPS and php working?

I tried to replace all instances of clone, and now I can login but when I try to install any module, an error message shows.


Thanks!



7
flabat
Re: PHP 5 Blank Page
  • 2004/9/13 1:36

  • flabat

  • Just popping in

  • Posts: 17

  • Since: 2004/4/14


Well, after replacing all instances of clone for _clone in the code, I got it working, but when I try to install any modules I get an error :

Unable to install Downloads. Error(s):
-

Installing Downloads

- Could not insert Downloads to database

php log:


[12-Sep-2004 22:08:33] PHP Warning: main(XOOPS_ROOT_PATH/class/xoopsblock.php) [C:\apache2triad\php\manual\function.main.html]: failed to open stream: No such file or directory in C:\www\flabat.com\header.php on line 28

[12-Sep-2004 22:08:33] PHP Warning: main() [C:\apache2triad\php\manual\function.include.html]: Failed opening 'XOOPS_ROOT_PATH/class/xoopsblock.php' for inclusion (include_path='.;C:\apache2triad\php;C:\apache2triad\php\smarty;C:\apache2triad\php\pear;C:\apache2triad\php\pear\pear') in C:\www\cccc.com\header.php on line 28

[12-Sep-2004 22:08:33] PHP Warning: main(XOOPS_ROOT_PATH/class/template.php) [C:\apache2triad\php\manual\function.main.html]: failed to open stream: No such file or directory in C:\www\cccc.com\header.php on line 62

[12-Sep-2004 22:08:33] PHP Fatal error: main() [C:\apache2triad\php\manual\function.require.html]: Failed opening required 'XOOPS_ROOT_PATH/class/template.php' (include_path='.;C:\apache2triad\php;C:\apache2triad\php\smarty;C:\apache2triad\php\pear;C:\apache2triad\php\pear\pear') in C:\www\cccc.com\header.php on line 62




8
flabat
Re: PHP 5 Blank Page
  • 2004/9/12 16:22

  • flabat

  • Just popping in

  • Posts: 17

  • Since: 2004/4/14


I'm sorry but that is not a solution.

Of course going back to php4 will work.




9
flabat
Re: PHP 5 Blank Page
  • 2004/9/12 16:16

  • flabat

  • Just popping in

  • Posts: 17

  • Since: 2004/4/14


Well, I went trough all post regarding php5 problems and I can't find the right answer. Closest one is to rename all instances of "clone" with something like "_clone".

Anybody got XOOPS running with php5, if yes, how?


Thanks




10
flabat
Re: parse error, expecting `T_STRING'
  • 2004/9/12 1:07

  • flabat

  • Just popping in

  • Posts: 17

  • Since: 2004/4/14


Quote:

PsyLove wrote:
Hi,

This problem is easy to solve :

The keyword 'clone' is a reserved word :

1 - Rename de function "clone" in the file "objet.php".
2 - Rename all call to the function "clone" in the file "main.php".


Goodbye.

PsyLove (Cambier Gaëtan)
Webmaster http://www.psylove.be


Which main.php?




TopTop
(1) 2 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

62 user(s) are online (33 user(s) are browsing Support Forums)


Members: 0


Guests: 62


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits