xoops forums

Forum Index


Board index » All Posts (phppp)




phppp

XOOPS Contributor
Posted on: 2011/8/5 2:12
phppp
phppp (Show more)
XOOPS Contributor
Posts: 2857
Since: 2004/1/25
#1

Xoops Dev google group is open

The Google Group for XOOPS development is open to everyone.
All people who have interest can jump in.

https://groups.google.com/group/xoopsdev/


phppp

XOOPS Contributor
Posted on: 2011/8/4 2:19
phppp
phppp (Show more)
XOOPS Contributor
Posts: 2857
Since: 2004/1/25
#2

Re: Converting old modules GUI to XOOPS 2.5.0 Standard: Tutorial

Just let you know that the "standard" is mamba's personal recommendation, never reviewed or approved by XOOPS Dev Team.

Code quality, compatibility and security issues should be taken care.


phppp

XOOPS Contributor
Posted on: 2011/5/22 9:05
phppp
phppp (Show more)
XOOPS Contributor
Posts: 2857
Since: 2004/1/25
#3

Re: PHP Quality Assurance

Just an advice, it is good for people who are learning and practicing PHP to pay attention to quality, standards and relevant tools, but should take Xoops Engine code as sandbox, not the legacy XOOPS 2 code.


phppp

XOOPS Contributor
Posted on: 2011/5/3 8:45
phppp
phppp (Show more)
XOOPS Contributor
Posts: 2857
Since: 2004/1/25
#4

Re: Xoops Engine installation and testing

@tatane: Make all your files in /var/etc/ readable.
If you have shell access, try:
chmod -R 0755 /var/etc/


phppp

XOOPS Contributor
Posted on: 2011/4/19 9:10
phppp
phppp (Show more)
XOOPS Contributor
Posts: 2857
Since: 2004/1/25
#5

Re: Comment module!!

comment is designed as a plugin in Xoops Engine.
The feature is not completed yet.


phppp

XOOPS Contributor
Posted on: 2011/4/11 1:49
phppp
phppp (Show more)
XOOPS Contributor
Posts: 2857
Since: 2004/1/25
#6

Re: ModuleAdmin Class

Moderately I would suggest not add 2.5 only standards and APIs to your modules.
But if you ensure that you can update your modules in time for future XOOPS releases, that's fine.


phppp

XOOPS Contributor
Posted on: 2011/4/10 0:49
phppp
phppp (Show more)
XOOPS Contributor
Posts: 2857
Since: 2004/1/25
#7

Re: Can't add new block on Xoops 2.5.1

Will check and fix soon


phppp

XOOPS Contributor
Posted on: 2011/4/10 0:48
phppp
phppp (Show more)
XOOPS Contributor
Posts: 2857
Since: 2004/1/25
#8

Re: Update from 1.3.10. to 2.0.4.

You wanna upgrade MySQL or upgrade XOOPS?


phppp

XOOPS Contributor
Posted on: 2011/4/10 0:46
phppp
phppp (Show more)
XOOPS Contributor
Posts: 2857
Since: 2004/1/25
#9

Re: bug 2.5.1-Errors name is required

Thanks for the report.
Will check and fix.


phppp

XOOPS Contributor
Posted on: 2011/4/6 10:04
phppp
phppp (Show more)
XOOPS Contributor
Posts: 2857
Since: 2004/1/25
#10

Re: XOOPS 2.5 and PHP 6 ?

If you have any problem with 2.5.1, plz let us know ;)



TopTop
(1) 2 3 4 ... 148 »