1
fdeconiac
XOOPS 2.5 and PHP 6 ?
  • 2011/4/6 8:42

  • fdeconiac

  • Quite a regular

  • Posts: 278

  • Since: 2008/11/29


Hello,

I was asking if xoops could already work with PHP 6 ?

My hoster only give me access to php 5.2.17 or 6 beta... i tried with php 6 and xoops 2.5.1 but i got a xoops error page...

Tks for yours confirmation

2
phppp
Re: XOOPS 2.5 and PHP 6 ?
  • 2011/4/6 8:51

  • phppp

  • XOOPS Contributor

  • Posts: 2857

  • Since: 2004/1/25


Forget about PHP 6.
Even the PHP dev team does not have any concrete plan for it.

XOOPS 2.5* requires PHP 5.0+ or 5.2+
Xoops Engine requires PHP 5.3+

3
fdeconiac
Re: XOOPS 2.5 and PHP 6 ?
  • 2011/4/6 9:46

  • fdeconiac

  • Quite a regular

  • Posts: 278

  • Since: 2008/11/29


Tks phppp,

i found why i got a pb : i forgot to update system module after install new xoops version...

i forget about php 6 ;)

Regards

4
phppp
Re: XOOPS 2.5 and PHP 6 ?
  • 2011/4/6 10:04

  • phppp

  • XOOPS Contributor

  • Posts: 2857

  • Since: 2004/1/25


If you have any problem with 2.5.1, plz let us know ;)

Login

Username:
Password:

Lost Password? Register now!

Who's Online

85 user(s) are online (55 user(s) are browsing Support Forums)


Members: 2


Guests: 83


Mamba, heyula,

more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits