xoops forums

Forum Index


Board index » All Posts (belgi)




belgi

Just popping in
Posted on: 5/25 18:37
belgi
belgi (Show more)
Just popping in
Posts: 13
Since: 2019/9/29
#1

Re: Error in Xoops version 2.5.9

Thanks.
I did it myself before you opened the case on Github.com and I see I did well because everything is working as it should.


belgi

Just popping in
Posted on: 5/25 18:29
belgi
belgi (Show more)
Just popping in
Posts: 13
Since: 2019/9/29
#2

Re: Error in Xoops version 2.5.9

I changed in the file:
public_html/pedigree/modules/system/admin/maintenance/main.php
in line 56 the words "cache" to "caches" and the cleaning is done from the program position.
I hope this will work well.
Is there somewhere, anything else that needs to be changed?


belgi

Just popping in
Posted on: 5/25 16:38
belgi
belgi (Show more)
Just popping in
Posts: 13
Since: 2019/9/29
#3

Error in Xoops version 2.5.9

When I want to delete cache files from the program using the Maintenance option, it appears that the reference to the corresponding directory is incorrect. It is an error in the directory name - a typo. The reference is as follows:
/home/belgi/public_html/pedigree/xoops_data/cache/smarty_cache/
/home/belgi/public_html/pedigree/xoops_data/cache/smarty_compile/
/home/belgi/public_html/pedigree/xoops_data/cache/xoops_cache/

and it should be the following :
/home/belgi/public_html/pedigree/xoops_data/caches/smarty_cache/
/home/belgi/public_html/pedigree/xoops_data/caches/smarty_compile/
/home/belgi/public_html/pedigree/xoops_data/caches/xoops_cache/

Instead of "caches" there is "cache".

This causes me to be unable to clear these directories from the program position. I have to do it directly on the server.

belgi.pl


belgi

Just popping in
Posted on: 2019/10/22 18:11
belgi
belgi (Show more)
Just popping in
Posts: 13
Since: 2019/9/29
#4

Re: Module Pedigree

We whine. But the pedigree module has errors -
1. I am a webmaster, administrator, but I can't add a parent to a dog in the database already because the module says I don't have permission. All user group permissions are set correctly. So I go to the server and there in the database in the table I add my father - that is, the pedigree dog number.
2. In the administrative panel in the pedigree module there are sections. In the pedigree section - the list has no pedigree list. Temp sections; trash; the owner is working properly, they show a list of data. Unless this is not an error and this is how it should be.


belgi

Just popping in
Posted on: 2019/10/21 9:25
belgi
belgi (Show more)
Just popping in
Posts: 13
Since: 2019/9/29
#5

Re: The Protector module is blocking my IP address.

Sorry.
I solved the problem.


belgi

Just popping in
Posted on: 2019/10/21 8:54
belgi
belgi (Show more)
Just popping in
Posts: 13
Since: 2019/9/29
#6

The Protector module is blocking my IP address.

The Protector module is blocking my IP address. I entered other addresses for blocking. I have changed the name of the protector directory and can enter the administration panel. Otherwise, after logging in as the Administrator, Protector gives info that "This account is disabled for your IP by Protector.
Clear cookie if you want to access this site as a guest. "
Where can I change it? Delete your IP address so that Protector does not block me?


belgi

Just popping in
Posted on: 2019/10/13 15:44
belgi
belgi (Show more)
Just popping in
Posts: 13
Since: 2019/9/29
#7

Re: Module Pedigree

I have already solved my problem. I give you xoops and pedigree compatible versions:
Xoops 2.5.9
Pedigree module version 1.31Alpha 6 (seems stable now)
PHP 5.6.35
MYSQL 5.6.41-84.1
I moved the base with xoops 2.5.6 and the 1.31 Alpha 1 module.

I made the table itself in the database for additional fields in the pedigree. I also changed the names of some rows in the tables (parents, breeders and owners) in the module database in version 1.31 Alpha 1. They are different than in 1.31Alpha 6. Only then did I copy the data from the old database to the new database. There are also some small mistakes that I have not repaired because they do not bother me.
The new base of dogs in this arrangement, as above, is stable, adds dogs, photos and other data, inbred counts, etc.
Anna :) http://belgi.pl/pedigree/modules/pedigree/


belgi

Just popping in
Posted on: 2019/10/13 15:21
belgi
belgi (Show more)
Just popping in
Posts: 13
Since: 2019/9/29
#8

Re: Pedigree module problems adding field/dog/owner

Re: Error in animal pedigree software Error : Handler does not exist
by belgi on 2019/10/13 15:19:17

I have already solved my problem. I give you xoops and pedigree compatible versions:
Xoops 2.5.9
Pedigree module version 1.31Alpha 6 (seems stable now)
PHP 5.6.35
MYSQL 5.6.41-84.1
I moved the base with xoops 2.5.6 and the 1.31 Alpha 1 module.

I made the table itself in the database for additional fields in the pedigree. I also changed the names of some rows in the tables (parents, breeders and owners) in the module database in version 1.31 Alpha 1. They are different than in 1.31Alpha 6. Only then did I copy the data from the old database to the new database. There are also some small mistakes that I have not repaired because they do not bother me.
The new base of dogs in this arrangement, as above, is stable, adds dogs, photos and other data, inbred counts, etc.
Anna :) http://belgi.pl/pedigree/modules/pedigree/


belgi

Just popping in
Posted on: 2019/10/13 15:17
belgi
belgi (Show more)
Just popping in
Posts: 13
Since: 2019/9/29
#9

Re: Error in animal pedigree software Error : Handler does not exist

I have already solved my problem. I give you xoops and pedigree compatible versions:
Xoops 2.5.9
Pedigree module version 1.31Alpha 6 (seems stable now)
PHP 5.6.35
MYSQL 5.6.41-84.1
I moved the base with xoops 2.5.6 and the 1.31 Alpha 1 module.

I made the table itself in the database for additional fields in the pedigree. I also changed the names of some rows in the tables (parents, breeders and owners) in the module database in version 1.31 Alpha 1. They are different than in 1.31Alpha 6. Only then did I copy the data from the old database to the new database. There are also some small mistakes that I have not repaired because they do not bother me.
The new base of dogs in this arrangement, as above, is stable, adds dogs, photos and other data, inbred counts, etc.
Anna :)


belgi

Just popping in
Posted on: 2019/10/9 17:05
belgi
belgi (Show more)
Just popping in
Posts: 13
Since: 2019/9/29
#10

Re: Module Pedigree

Quote:

belgi wrote:
We don't understand each other. I uploaded xoops 2.5.6 and XOOPS2.5_mod_Pedigree_1.30_Beta1_xoops again. You said that the Alpha version is a test version and has bugs, so I uploaded the Beta version because I understand that the Beta version is good. (there is no other version). And just with the version XOOPS2.5_mod_Pedigree_1.30_Beta1_xoops are also these problems.
1. The photo will be sent to the catalog, but will not be sent to the dancyh database.
2. The new dog will be added to the database, but will not show on the page ... latest.php and in the search engine, it is not on the page.
3. But Owners and breeders are added to the base and shown on the site.
4. Will not upload new dog data to the database, e.g. pedigree number, tests, exhibitions and others.
5. In addition, there is an error in the module menu and the View / Search buttons have quotation marks. So it looks like this: "View / Search.
6. The WEBMASTER TOOLS button is available in the menu for registered users. I don't want it to be available. It cannot be changed in the program settings. How do you remove this button in the menu?
Users not logged in, unregistered do not have access to WEBMASTER TOOLS. This option is already saved in advance in the program. And for registered users it is available. It should not be like that. As an administrator, I have USER MENU available.
7. I can't replace the entire database because it gives a different page address. The Alpha 1.3.1 module is called pedigree, and the 1.30.1 Beta 1 module is called animal. So I only changed the tables with the data of dogs and users and the table with owners and breeders. Maybe I should replace some other table with the configuration?



TopTop
(1) 2 »