xoops forums

Forum Index


Board index » All Posts (belgi)




belgi

Just popping in
Posted on: Yesterday 9:25
belgi
belgi (Show more)
Just popping in
Posts: 9
Since: 9/29 18:03
#1

Re: The Protector module is blocking my IP address.

Sorry.
I solved the problem.


belgi

Just popping in
Posted on: Yesterday 8:54
belgi
belgi (Show more)
Just popping in
Posts: 9
Since: 9/29 18:03
#2

The Protector module is blocking my IP address.

The Protector module is blocking my IP address. I entered other addresses for blocking. I have changed the name of the protector directory and can enter the administration panel. Otherwise, after logging in as the Administrator, Protector gives info that "This account is disabled for your IP by Protector.
Clear cookie if you want to access this site as a guest. "
Where can I change it? Delete your IP address so that Protector does not block me?


belgi

Just popping in
Posted on: 10/13 15:44
belgi
belgi (Show more)
Just popping in
Posts: 9
Since: 9/29 18:03
#3

Re: Module Pedigree

I have already solved my problem. I give you xoops and pedigree compatible versions:
Xoops 2.5.9
Pedigree module version 1.31Alpha 6 (seems stable now)
PHP 5.6.35
MYSQL 5.6.41-84.1
I moved the base with xoops 2.5.6 and the 1.31 Alpha 1 module.

I made the table itself in the database for additional fields in the pedigree. I also changed the names of some rows in the tables (parents, breeders and owners) in the module database in version 1.31 Alpha 1. They are different than in 1.31Alpha 6. Only then did I copy the data from the old database to the new database. There are also some small mistakes that I have not repaired because they do not bother me.
The new base of dogs in this arrangement, as above, is stable, adds dogs, photos and other data, inbred counts, etc.
Anna :) http://belgi.pl/pedigree/modules/pedigree/


belgi

Just popping in
Posted on: 10/13 15:21
belgi
belgi (Show more)
Just popping in
Posts: 9
Since: 9/29 18:03
#4

Re: Pedigree module problems adding field/dog/owner

Re: Error in animal pedigree software Error : Handler does not exist
by belgi on 2019/10/13 15:19:17

I have already solved my problem. I give you xoops and pedigree compatible versions:
Xoops 2.5.9
Pedigree module version 1.31Alpha 6 (seems stable now)
PHP 5.6.35
MYSQL 5.6.41-84.1
I moved the base with xoops 2.5.6 and the 1.31 Alpha 1 module.

I made the table itself in the database for additional fields in the pedigree. I also changed the names of some rows in the tables (parents, breeders and owners) in the module database in version 1.31 Alpha 1. They are different than in 1.31Alpha 6. Only then did I copy the data from the old database to the new database. There are also some small mistakes that I have not repaired because they do not bother me.
The new base of dogs in this arrangement, as above, is stable, adds dogs, photos and other data, inbred counts, etc.
Anna :) http://belgi.pl/pedigree/modules/pedigree/


belgi

Just popping in
Posted on: 10/13 15:17
belgi
belgi (Show more)
Just popping in
Posts: 9
Since: 9/29 18:03
#5

Re: Error in animal pedigree software Error : Handler does not exist

I have already solved my problem. I give you xoops and pedigree compatible versions:
Xoops 2.5.9
Pedigree module version 1.31Alpha 6 (seems stable now)
PHP 5.6.35
MYSQL 5.6.41-84.1
I moved the base with xoops 2.5.6 and the 1.31 Alpha 1 module.

I made the table itself in the database for additional fields in the pedigree. I also changed the names of some rows in the tables (parents, breeders and owners) in the module database in version 1.31 Alpha 1. They are different than in 1.31Alpha 6. Only then did I copy the data from the old database to the new database. There are also some small mistakes that I have not repaired because they do not bother me.
The new base of dogs in this arrangement, as above, is stable, adds dogs, photos and other data, inbred counts, etc.
Anna :)


belgi

Just popping in
Posted on: 10/9 17:05
belgi
belgi (Show more)
Just popping in
Posts: 9
Since: 9/29 18:03
#6

Re: Module Pedigree

Quote:

belgi wrote:
We don't understand each other. I uploaded xoops 2.5.6 and XOOPS2.5_mod_Pedigree_1.30_Beta1_xoops again. You said that the Alpha version is a test version and has bugs, so I uploaded the Beta version because I understand that the Beta version is good. (there is no other version). And just with the version XOOPS2.5_mod_Pedigree_1.30_Beta1_xoops are also these problems.
1. The photo will be sent to the catalog, but will not be sent to the dancyh database.
2. The new dog will be added to the database, but will not show on the page ... latest.php and in the search engine, it is not on the page.
3. But Owners and breeders are added to the base and shown on the site.
4. Will not upload new dog data to the database, e.g. pedigree number, tests, exhibitions and others.
5. In addition, there is an error in the module menu and the View / Search buttons have quotation marks. So it looks like this: "View / Search.
6. The WEBMASTER TOOLS button is available in the menu for registered users. I don't want it to be available. It cannot be changed in the program settings. How do you remove this button in the menu?
Users not logged in, unregistered do not have access to WEBMASTER TOOLS. This option is already saved in advance in the program. And for registered users it is available. It should not be like that. As an administrator, I have USER MENU available.
7. I can't replace the entire database because it gives a different page address. The Alpha 1.3.1 module is called pedigree, and the 1.30.1 Beta 1 module is called animal. So I only changed the tables with the data of dogs and users and the table with owners and breeders. Maybe I should replace some other table with the configuration?


belgi

Just popping in
Posted on: 10/8 11:47
belgi
belgi (Show more)
Just popping in
Posts: 9
Since: 9/29 18:03
#7

Re: Module Pedigree

We don't understand each other. I uploaded xoops 2.5.6 and XOOPS2.5_mod_Pedigree_1.30_Beta1_xoops again. You said that the Alpha version is a test version and has bugs, so I uploaded the Beta version because I understand that the Beta version is good. (there is no other version). And just with the version XOOPS2.5_mod_Pedigree_1.30_Beta1_xoops are also these problems.
1. The photo will be uploaded to the catalog and not uploaded.
2. The new dog will be added to the database, but will not show on the page ... latest.php and in the search engine, it is not on the page.
3. Owners and breeders are added to the base and shown on the site.
4. Will not upload new dog data to the database, e.g. pedigree number, tests, exhibitions and others.
5. In addition, there is an error in the module menu and the View / Search buttons have quotation marks. So it looks like this: "View / Search.
6. The WEBMASTER TOOLS button is available in the menu for registered users. I don't want it to be available. It cannot be changed in the program settings. How do you remove this button in the menu?
Users not logged in, unregistered do not have access to WEBMASTER TOOLS. This option is already saved in advance in the program. And for registered users it is available. It should not be like that. As an administrator, I have USER MENU available.
7. I can't replace the entire database because it gives a different page address. The Alpha 1.3.1 module is called pedigree, and the 1.30.1 Beta 1 module is called animal. So I only changed the tables with the data of dogs and users and the table with owners and breeders. Maybe I should replace some other table with the configuration?


belgi

Just popping in
Posted on: 10/7 9:39
belgi
belgi (Show more)
Just popping in
Posts: 9
Since: 9/29 18:03
#8

Re: Module Pedigree

Thank you for the info. I actually worked on the Alpha version.
However, after uploading Xoops 2.5.10 I had to change php to version 5.6 because the pedigree module did not work. I uploaded the pedigree version 1.3 Beta module because it is available. In the database, I only changed the tables with the dog's data. However, the module does not enter photos into the database and other data. But introduces, for example, new owners or breeders of dogs.
So I uploaded xoops 2.5.6 and pedigree 1.3.Beta again. However, the situation is the same. The module uploads the photo to the catalog with photos on the server, but does not upload to the table in the database. If I do it manually, enter the photo number of the dog into the table in the database, then the module will show the photo on the page. The module does not introduce NEW DOGS to the database, at all. The module shows a message that it stores data, but does not enter it into the database. Cache 5 minutes.
In addition, there is an error in the module menu and the View/Search buttons have quotation marks. So it looks like this: "View/Search.
The WEBMASTER TOOLS button is available in the menu for registered users. I don't want it to be available. It cannot be changed in the program settings. How do you remove this button in the menu?
Users not logged in, unregistered do not have access to WEBMASTER TOOLS. This option is already saved in advance in the program. And for registered users it is available. It should not be like that. As an administrator, I have USER MENU available.
I am asking for help so that the program works properly. He uploaded photos and other data and showed them on the site.
Anna


belgi

Just popping in
Posted on: 10/1 12:30
belgi
belgi (Show more)
Just popping in
Posts: 9
Since: 9/29 18:03
#9

Module Pedigree

Pedigree module after re-uploading does not upload photos, does not upload data to the database, shows error 500. Xoops 2.5.6, Pedigree 1.3.1. Alpha, php 5.6. Before everything went correctly.



TopTop