xoops forums

Forum Index


Board index » All Posts (vmax2extreme)




vmax2extreme

Friend of XOOPS
Posted on: 2014/4/28 17:13
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#1

Xcenter 2.1.6 downoad not working?

I have tried the downloading link from XOOPs and sourceforge for Xcenter 2.16 content module of which both do not work. Can an someone please supply me with a working link to get this module.

Thanks in advance


vmax2extreme

Friend of XOOPS
Posted on: 2014/3/5 11:38
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#2

Re: Membership v2.3

Quote:

wishcraft wrote:
Hi could you please raise your ticket here :: https://sourceforge.net/p/chronolabs/tickets/ - When you say you have loaded the IP country list that is you signed up to ipinfodb.com - I have over the years offered you much support and for your generatosity of biker stuff and tobacco from america will continue to do so, please page me on my skype account so we can go over it.

Thanks

Simon
wishcraft/mynamesnot


I'm using Trabis' Membership v2.3 with IP country tables imported from http://ip-to-country.webhosting.info/node/view/6 as directed by the module.


vmax2extreme

Friend of XOOPS
Posted on: 2014/3/4 11:21
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#3

Re: Membership v2.3

Quote:

Cesag wrote:
Surprisingly, Trabis version works with Xoops 2.0 and was released in 2008:
http://www.xuups.com/modules/publisher/item.php?itemid=7

Try Wishcraft 1.09 version, which was released in 2012:
https://sourceforge.net/projects/chron ... 202.5/Modules/membership/

Info:
https://xoops.org/modules/newbb/viewtopic.php?post_id=345494


Wishcrafts video is not found on the link and the other info link is dead....


vmax2extreme

Friend of XOOPS
Posted on: 2014/3/4 11:13
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#4

Re: Membership v2.3

I'm running XOOPS 2.5.6 here....

wishcrafts membership 1.09 requires profiles and xpayment. I dont need a payment module so will it still work?


vmax2extreme

Friend of XOOPS
Posted on: 2014/3/3 20:33
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#5

Membership v2.3

I've loaded the IP to country list successfully, but it doesnt seem to be loading in the module. I did disable protector as stated for loading the new list too.

Also, can this module add sortable columns such as a sort by state feature?

Thanks for your help.....


vmax2extreme

Friend of XOOPS
Posted on: 2014/3/3 13:52
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#6

Re: XOOPS member database display feature?

Ok, now that loaded the members in a list by username, now to see if this can show them by state/country etc.... Sure hope its possible.

Quote:

hipoonios wrote:
Yep, Membership 2.3 from Xuups.


vmax2extreme

Friend of XOOPS
Posted on: 2014/3/3 11:56
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#7

XOOPS member database display feature?

Is there a module that could pull the members out of the membership database to display them on a viewable page that you could then organize/sort by location?


vmax2extreme

Friend of XOOPS
Posted on: 2013/10/11 12:24
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#8

Re: Site online, but nobody can login?

I dont find your sarcasm funny......



Quote:

xoobaru wrote:
Quote:

Well no motorcycle for you guys.....


We do airplanes too.


vmax2extreme

Friend of XOOPS
Posted on: 2013/10/11 11:55
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#9

Re: Site online, but nobody can login?

Hi Mamba,

I just read your first post and looked right past that comment. As you know, I am not all that familiar with XOOPS layout so it didnt stand out to me. So really, yes you would have had the fix for me by suggesting clearing the xoops_session tables, but since I overlooked it found the detailed answer on an internet forum.

So thanks for the suggestion, I know you always have my answers when in need, I just must have been tired or distracted reading the posts.



Quote:

Mamba wrote:
Quote:
I searched the net and found that I needed to clear the xoops_session table. Once I did that I was back in business.

Google is my buddy

Ha ha ha!

That was funny!

What was the very first thing that I said in my post when I answered you?


vmax2extreme

Friend of XOOPS
Posted on: 2013/10/11 3:50
vmax2extreme
vmax2extreme (Show more)
Friend of XOOPS
Posts: 133
Since: 2011/2/26
#10

Re: Site online, but nobody can login?

Well no motorcycle for you guys.....

I searched the net and found that I needed to clear the xoops_session table. Once I did that I was back in business.

Google is my buddy :)



TopTop
(1) 2 3 4 ... 14 »