1
hamid1955
Re: Problem with Article Management System (AMS)
  • 2011/1/1 10:46

  • hamid1955

  • Just popping in

  • Posts: 5

  • Since: 2010/12/31


I did it but it still doesn't work. I don't know the reason. I think its a problem for xoops and i saw it for other modules too . For example i get this error for XOOPS2_mod_article_2.00.RC_phppp module too. But it works fine for article module version 1.
I also tested it with impressCMS too. But i get an error. and it seems that its an error for xoops. I get this error in impressCMS:
Undefined variable: msgs in file /modules/system/admin/modulesadmin/main.php line 161
If you like, i can give you the address of my domain that you yourself check and fix it. I am sure its a bug in script.
If you want, please send a private message for me that i give you address of my website that you test and check it.



2
hamid1955
Re: Problem with Article Management System (AMS)
  • 2011/1/1 7:00

  • hamid1955

  • Just popping in

  • Posts: 5

  • Since: 2010/12/31


This link doesn't work at all (http://xoops.novasmarttechnology.com/ ... inglefile.php?cid=1&lid=9) so i downloaded it from sourceforge and this link ( http://sourceforge.net/projects/xoops ... al_Novasmart.zip/download)

But i think the problem is something else. When i extract the zip file, i see a folder and two files:
folder: modules
files: backend.php & .htaccess
in the "modules" folder, i see anotrher folder, "AMS".and in the "AMS" folder there are many folder and files as all other modules.
If i extract it with above structure on my server, in module panel of admin panel, i can't see installation for this module, so i should copy all the content of "AMS" folder to the place which backend.php & .htaccess files are. In this case, in module page of admin panel, i see installation and when i want to install it, i get that error.
Whats wrong with what i am doing and what should i do?
It seems that many other people have this problem with this or other modules. Please look at these topics. Its really needed that you solve this problem as its common:
https://xoops.org/modules/newbb/viewtopic.php?post_id=223364
https://xoops.org/modules/newbb/viewtopic.php?post_id=273332
https://xoops.org/modules/newbb/viewtopic.php?post_id=327024
https://xoops.org/modules/news/article.php?storyid=1929



3
hamid1955
Re: Problem with Article Management System (AMS)
  • 2011/1/1 0:31

  • hamid1955

  • Just popping in

  • Posts: 5

  • Since: 2010/12/31


I am using the latest version of AMS ( version 3 ) and also the latest version of php. I downloaded the zip file and extracted it to the module folder of my website and i am sure i did it true.
But i get that error. Any help?



4
hamid1955
Problem with Article Management System (AMS)
  • 2010/12/31 22:15

  • hamid1955

  • Just popping in

  • Posts: 5

  • Since: 2010/12/31


I am running xoops 2.5 on my site and When i want to install Article Management System (AMS), i get this error: Module File for AMS Not Found . and after continuing install, it seems only some part of installation process is done and consequently, the install is unsuccessful. Please help me. Whats wrong and what should i do?




TopTop



Login

Who's Online

54 user(s) are online (24 user(s) are browsing Support Forums)


Members: 0


Guests: 54


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits