1
igm09
module file not found
  • 2010/2/6 15:42

  • igm09

  • Just popping in

  • Posts: 1

  • Since: 2010/1/30


i have installed XOOPS into my site thats working great. now im installing module zina into my site i have unzipped it already but under the mdule admin its saying module not found. what is the problem and how can i fix this? thank you

2
ghia
Re: module file not found
  • 2010/2/7 0:02

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Check for proper module directory alignment. There must be a file /modules/zina(?)/xoops_version.php

3
james02
Re: module file not found
  • 2010/4/20 11:19

  • james02

  • Just popping in

  • Posts: 8

  • Since: 2010/3/25


I'm about to post a help request on a related issue, and know the answer to this one.

Zina version 2.0b15 and 2.0b14 do not have a Xoops flavor.

Use Zina 2.0b13 - it installs, at least.

4
StacyPii
Re: module file not found
  • 2010/4/20 17:53

  • StacyPii

  • Just popping in

  • Posts: 27

  • Since: 2010/4/6 1


How do you successfully uninstall the "module file not found"s in the module administration list?

I click uninstall and get a blank page.

5
Mamba
Re: module file not found
  • 2010/4/20 18:48

  • Mamba

  • Moderator

  • Posts: 11256

  • Since: 2004/4/23


Did you delete the files before uninstalling?

If yes, re-upload the module files again, unistall, and then delete again
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

6
StacyPii
Re: module file not found
  • 2010/4/22 15:33

  • StacyPii

  • Just popping in

  • Posts: 27

  • Since: 2010/4/6 1


I am very new to Xoops and am managing a Web site built by someone else.

How do I delete them before uninstalling?

I activated and deactivated them and then tried uninstalling.

Thank you.

7
darada
Re: module file not found
  • 2010/4/29 17:08

  • darada

  • Just popping in

  • Posts: 4

  • Since: 2010/4/29


I have the same problem with Zentrack and Smart modules... "Module File for Not Found!" and when I try to uninstall it's only blank... But the file with the modules are in the right place...

Please help?

Login

Who's Online

48 user(s) are online (22 user(s) are browsing Support Forums)


Members: 0


Guests: 48


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits