news
 Developer News  chippyash  09-Jan-2007 18:07  12  5887 reads
Following Mithrandir's release of the excellent SmartProfile module for Xoops 2.0.16, the question of which version of PHP (and to some extent MySQL) should we as Xoops devs (both core and module) be supporting, has arisen.

To help in determining who is running what and where, and more importantly who will be running what in the future, I've put together a very simple and quick questionnaire at Xoobs.net. Please help us to gather some important information about your PHP and MySQL usage by completing THE QUESTIONNAIRE.

You will need to enquire of your hosters first, if you don't already know the answer.

Data collected here will be passed back to Xoops.org to help developers plan their strategies.

Rating 0/5
Rating: 0/5 (0 votes)
Votes are disable!
Print article