Security

vulnerability in SPAW editor

phppp  13-Jun-2007 04:05 14445 Reads  12
Vulnerability was reported in some version of the SPAW editor, which is used by some of XOOPS third-party modules.

Module "tinycontent" is one of the modules using SPAW. Although we are not sure which version(s) is vulnerable, we suggest disable SPAW in tinycontent and remove the "modules/tinycontent/admin/spaw/" folder from your server.

Rating 0/5
Rating: 0/5 (0 votes)
Votes are disable!
Print article


Login

Who's Online

60 user(s) are online (3 user(s) are browsing Publisher)


Members: 0


Guests: 60


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits

Categories