1
malexandria
UserPoints in 2.06 Not Working

Has anyone been able to get the UserPoints to work
in the 2x series? To this day I can't get it to work. All my files are chmoded 666 and the dirs 755, and I finally got it to hold changes in the config, but for some reason it's not updating the DB table. Anyone have any suggestions on how to get this mod to work?

You can see it at eclipsemagazine.com, click the contest
rankings link and you'll see what I mean by it's not
updating the db tables.

2
migoe
Re: UserPoints in 2.06 Not Working
  • 2004/3/7 13:53

  • migoe

  • Just popping in

  • Posts: 68

  • Since: 2003/4/2 9


Hey malexandria,

i have the same problem. Have you found a solution? What can i do? Please help

migoe

3
malexandria
Re: UserPoints in 2.06 Not Working

Yep, I found a solution. For some reason my server won't let me use chmod commands through my FTP client. So I had
my host provider chmod all the dirs 755 and the files
666, and everything works now. You can see it in action
at eclipsemagazine.com


4
longhair
Re: UserPoints in 2.06 Not Working
  • 2004/4/18 8:45

  • longhair

  • Friend of XOOPS

  • Posts: 70

  • Since: 2004/3/29



Similar problems here.

I've found that by enabling 'Count points for
webmaster, moderator...' the script works fine, tho displays no results if I disable that option.

Trying the permissions fix now.

5
Parafal
Re: UserPoints in 2.06 Not Working
  • 2004/5/9 23:49

  • Parafal

  • Just popping in

  • Posts: 98

  • Since: 2003/6/7 2


I'm using the userpoints V.2 is there a newest version? I can put this module to work. He is installed but I can configure it!!!

6
phppp
Re: UserPoints in 2.06 Not Working
  • 2004/5/10 0:16

  • phppp

  • XOOPS Contributor

  • Posts: 2857

  • Since: 2004/1/25


wait for a while
I will have a new Upoint release

7
Parafal
Re: UserPoints in 2.06 Not Working
  • 2004/5/10 0:26

  • Parafal

  • Just popping in

  • Posts: 98

  • Since: 2003/6/7 2


Ok, I'll be waiting!
But you think it will be ready for download before end of May?

8
phppp
Re: UserPoints in 2.06 Not Working
  • 2004/5/10 1:03

  • phppp

  • XOOPS Contributor

  • Posts: 2857

  • Since: 2004/1/25


depends on your requirement

9
longhair
Re: UserPoints in 2.06 Not Working
  • 2004/5/10 3:17

  • longhair

  • Friend of XOOPS

  • Posts: 70

  • Since: 2004/3/29



BTW, the permissions fix (above) did not work for me :(

Login

Username:
Password:

Lost Password? Register now!

Who's Online

69 user(s) are online (51 user(s) are browsing Support Forums)


Members: 0


Guests: 69


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits