31
preachur
Re: CBB4 RC for Xoops 2.3x Testing Reviews
  • 2009/2/10 19:36

  • preachur

  • Just can't stay away

  • Posts: 525

  • Since: 2006/2/4 4


No problems really except the small hacks to fix the new categories and forums.... One little thing. At the top where it says "you last visited" etc.? It shows you have posted 0 times no matter how much you have posted. I stripped all of that nonsense out of my templates anyway, but it could be a problem for someone eventually.
Magick can never be restrained, but when freely given is thrice regained!

32
xgarb
Re: CBB4 RC for Xoops 2.3x Testing Reviews
  • 2009/2/20 16:35

  • xgarb

  • Not too shy to talk

  • Posts: 154

  • Since: 2003/3/30


Quote:

xgarb wrote:
fresh install:

XOOPS Version: XOOPS 2.3.1
PHP Version: 5.2.5
MySQL Version: 4.1.22-standard
Server API Version: apache2handler
OS Version: Linux


New categories aren't shown in admin or public side. The sql appears to not be given the full list of forums to show..

SELECT `forum_id` FROM `xxxx_bb_forums` WHERE (parent_forum = '0' AND cat_id IN (1) AND forum_id IN (1))
I would have through that 'IN(1)' should be IN '(1,2,3)' for this to function. I looked at the permissions section and group_permissions table and these seem ok.


Updated to:

XOOPS Version: XOOPS 2.3.2
PHP Version: 5.2.8
MySQL Version: 5.0.67-community
Server API Version: apache2handler
OS Version: Linux

Cleared all the caches and the missing cats and forums appeared. Didn't need the hack in the posts above. Not sure if the new mySQL, upgrading to 2.3.2b or clearing the cache fixed it...

EDIT: It's the cache.. delete the temp files in /xoops_data/caches/xoops_cache/ and the new cats etc appear!

33
Speed
Re: CBB4 RC for Xoops 2.3x Testing Reviews
  • 2009/2/25 5:30

  • Speed

  • Quite a regular

  • Posts: 310

  • Since: 2004/5/18


Quote:
I had the problem with posting on my local testing site, which I think also returned the "Array( )" problem when debuging the forum, and when I turned on the portal debuging I found that there was an SQL error, and that there was a column in the table that he couldn't find.
I think it was "poster_ip" in "xoops_bb_posts".
Then I noticed that the ip info for all posts when browsing the forum was 0.0.0.0.
I renamed it and then it worked... I really don't know how that happened.

Confirmed for a 3.08 to 4.0 upgrade.

Changed "poster_ipd" to "poster_ip" and I could post again. This cleared up the array issue.
...

34
eparcyl92
Re: CBB4 RC for Xoops 2.3x Testing Reviews
  • 2009/3/2 2:40

  • eparcyl92

  • Just popping in

  • Posts: 30

  • Since: 2008/7/6 8


Hi, (google translation)
I can not find the missing code to display small icons next and previous

Resized Image

However, high and low are displayed well.

Does someone has the solution to these two images below?

Resized Image


Resized Image

Good week

Forum newbb 4 frxoops

contributes a small
Resized Image

Here's what I propose as buttons for French template/image

BOUTONS FRENCH POUR NEWBB 4

I am not the author
eparcyl tranquil !!!

35
Speed
Re: CBB4 RC for Xoops 2.3x Testing Reviews
  • 2009/3/4 21:03

  • Speed

  • Quite a regular

  • Posts: 310

  • Since: 2004/5/18


I have the array error back again.... Nothing's changed but I can't post again. "poster_ipd" was changed to "poster_ip" a little while ago and that fixed it but now it's borked again. Frustrating....

Array
(
    [
0] => post text insert error
)



...

36
TheShadow
Re: CBB4 RC for Xoops 2.3x Testing Reviews
  • 2009/3/21 23:17

  • TheShadow

  • Just popping in

  • Posts: 36

  • Since: 2009/1/23


Hi is the final release coming soon?

37
bprado
Re: CBB4 RC for Xoops 2.3x Testing Reviews
  • 2009/4/18 3:55

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


when the final release will be posting?

38
elbertvan
Re: CBB4 RC for Xoops 2.3x Testing Reviews
  • 2009/4/26 19:56

  • elbertvan

  • Just popping in

  • Posts: 16

  • Since: 2004/10/4


I have no issues what so ever. Tried converting from SMF to Newbb worked like a charm.
The only error i get is "Warning: Invalid argument supplied for foreach() in file /modules/newbb/class/forum.php line 776" think it needs some extra checking as this is a line to check the moderators but i don't have them set yet on the forums.

Other than that i see no problems at all.

Other question:

Do the SEO hacks explained here: https://xoops.org/modules/mediawiki/in ... ess&curid=1119&oldid=3804 work?

39
Apache2k
Re: CBB4 RC for Xoops 2.3x Testing Reviews
  • 2009/9/5 15:20

  • Apache2k

  • Just popping in

  • Posts: 6

  • Since: 2007/9/19


Is This module dead? Cant find anything anymore about this module after RC version 4.
"All i need is a working forum"

40
ghia
Re: CBB4 RC for Xoops 2.3x Testing Reviews
  • 2009/9/5 18:52

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Use the CBB/Newbb 3.08 version!
4.0 is only for testing purposes.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

54 user(s) are online (27 user(s) are browsing Support Forums)


Members: 0


Guests: 54


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits