xoops forums

disecor

Just popping in
Posted on: 2011/2/9 8:47
disecor
disecor (Show more)
Just popping in
Posts: 29
Since: 2006/11/6
#1

Xlanguaje doesnt work in index.php

Hello

I´ve just installed xlanguaje 3.01 in Xoops 2.4.5

All work ok except in my index page.

Any one knows something?

Best Regards

ghia

Community Support Member
Posted on: 2011/2/9 11:07
ghia
ghia (Show more)
Community Support Member
Posts: 4954
Since: 2008/7/3 1
#2

Re: Xlanguage doesnt work in index.php

Probably some blocks that truncate titles or the head lines.
Set the blocks view state to off and then enable them one by one.
Check module preferences and block settings to enlarge the number of characters of titles etc in the block.

disecor

Just popping in
Posted on: 2011/2/9 12:13
disecor
disecor (Show more)
Just popping in
Posts: 29
Since: 2006/11/6
#3

Re: Xlanguaje doesnt work in index.php

I dont have any block activate, just menu and login menu.

In other subpages these block run ok

wishcraft

Module Developer
Posted on: 2011/2/10 7:51
wishcraft
wishcraft (Show more)
Module Developer
Posts: 3711
Since: 2007/5/18
#4

Re: Xlanguaje doesnt work in index.php

You might have to hard wire the common preloader code in the index.php, I find this with most preloaderiness
Resized Image
www.ohloh.net/accounts/226400

Follow, Like & Read:-

twitter.com/SimonXaies
github.com/Chronolabs-Cooperative
facebook.com/SimonSXaies