1
disecor
Xlanguaje doesnt work in index.php
  • 2011/2/9 8:47

  • disecor

  • Just popping in

  • Posts: 29

  • Since: 2006/11/6


Hello

I´ve just installed xlanguaje 3.01 in Xoops 2.4.5

All work ok except in my index page.

Any one knows something?

Best Regards

2
ghia
Re: Xlanguage doesnt work in index.php
  • 2011/2/9 11:07

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Probably some blocks that truncate titles or the head lines.
Set the blocks view state to off and then enable them one by one.
Check module preferences and block settings to enlarge the number of characters of titles etc in the block.

3
disecor
Re: Xlanguaje doesnt work in index.php
  • 2011/2/9 12:13

  • disecor

  • Just popping in

  • Posts: 29

  • Since: 2006/11/6


I dont have any block activate, just menu and login menu.

In other subpages these block run ok


4
wishcraft
Re: Xlanguaje doesnt work in index.php

You might have to hard wire the common preloader code in the index.php, I find this with most preloaderiness
Resized Image
www.ohloh.net/accounts/226400

Follow, Like & Read:-

twitter.com/SimonXaies
github.com/Chronolabs-Cooperative
facebook.com/SimonSXaies

Login

Username:
Password:

Lost Password? Register now!

Who's Online

73 user(s) are online (35 user(s) are browsing Support Forums)


Members: 0


Guests: 73


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits