1
biglove
Is there an updated Xoops upgrade guide?
  • 2015/1/5 16:51

  • biglove

  • Not too shy to talk

  • Posts: 157

  • Since: 2004/8/18


I saw this: https://xoops.org/modules/smartfaq/faq.php?faqid=83
But it hasn't been updated since 2006.
The Visual Guide doesn't match the current structure of the Xoops installation package.
http://www.warpigw2.com/modules/smartsection/item.php?itemid=17

I started my FTP client and dragged the contents of htdocs to the level-of-consciousness.org folder
I can't log into the site now.
When I enter my username and password, I'm redirected to user.php which is a completely blank page.

2
Dante7237
Re: Is there an updated Xoops upgrade guide?

I'm probably not the guy, but what version were you trying to upgrade from, and what version were you trying to upgrade to?
There are minimal requirements for many things.
State your system specs and maybe they can help.

3
Mamba
Re: Is there an updated Xoops upgrade guide?
  • 2015/1/6 22:10

  • Mamba

  • Moderator

  • Posts: 11233

  • Since: 2004/4/23


Our latest tutorials/guides are in our GitBook Repository
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

4
biglove
Re: Is there an updated Xoops upgrade guide?
  • 2015/1/9 22:18

  • biglove

  • Not too shy to talk

  • Posts: 157

  • Since: 2004/8/18


PHP 5.3.23

Following the instructions here:
http://xoops.gitbooks.io/xoops-instal ... ide/content/book/ch9.html

This URL threw a 404 error.
http://www.level-of-consciousness.org/upgrade

I did try to upgrade via: Modules and clicking the update button on in the System Row. It's now showing System version 2.11

It's also displaying:
Powered by XOOPS 2.5.7.1
So I think that worked.

Thanks

5
redheadedrod
Re: Is there an updated Xoops upgrade guide?

Check the requirements. I believe you need to have php 5.3.27 to work.

Your version may be close enough that it "almost" works but if indeed it needs 5.3.27 you will continue to have issues. Installation checks for the proper version but I wonder if update does...

Rodney

6
geekwright
Re: Is there an updated Xoops upgrade guide?

PHP requirement is 5.3.7, so that is not an issue.

The 404 sounds like the upgrade folder didn't get copied in to the right place. That may or may not be important, depending on what version you were coming from. From 2.5.6, no problems. From 2.5.5, comments may have issues as table columns were added. Further back and there would be more issues.

If everything is working, that is a good sign.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

76 user(s) are online (51 user(s) are browsing Support Forums)


Members: 0


Guests: 76


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jan 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits