xoops forums

Forum Index


Board index » All Posts (Dante7237)




Dante7237

Friend of XOOPS
Posted on: 2017/12/29 18:34
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#1

Donation process is broken

I just tried to donate and the process is broken.

Give it a good look.


Dante7237

Friend of XOOPS
Posted on: 2017/11/27 15:18
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#2

Re: NewBB 5.0 is in development

I recently had a bad experience with Bxpress (It's not secure), so I'll see how this thing acts with rmcommons..


Dante7237

Friend of XOOPS
Posted on: 2017/10/18 13:18
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#3

Re: Favicon Is Usually Simple

I'm digging up the dead... xbootstrap doesn't have an "icons" directory.
And although the blue bubble thang isn't ugly, it doesn't go with my decor.

Where are all the instances of favicon.ico and favicon.png located in the bootstrap theme?


Dante7237

Friend of XOOPS
Posted on: 2017/10/14 12:07
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#4

Re: New 2.5.9 install path problem

Thanks for the help guys.
I just replaced the mainfile with an empty stock one and the installer still fails at step 4.
There is no prompt for input, and it continues to look in cms root for the lib and data folders.

Shux. I just noticed the fields on step 4 are editable. It isn't exactly easy to tell..
Gimme a second.

Yup, that was it.... hahaha
Thanks again.


Dante7237

Friend of XOOPS
Posted on: 2017/10/13 10:20
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#5

Re: New 2.5.9 install path problem

As long as I've used xoops the mainfile needed to be edited to reflect paths "before" the installer runs.
So you're telling me that the installer will prompt me for input rather than expecting paths to be present in mainfile?


Dante7237

Friend of XOOPS
Posted on: 2017/10/12 11:46
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#6

Re: New 2.5.9 install path problem

So I looked at my last cms install and noticed a difference in mainfile names.
The previous installed cms had the file named "mainfile.php".

The 2.5.9 install has the file named as "mainfile.dist.php".
Renaming the file to "mainfile.php" throws a server error on access....

I recall some subtle thing about this, just not exactly what.

(I will mention here that the installer guide has 0 info about editing this file before install. Which makes those instructions useless to newcomers.)


Dante7237

Friend of XOOPS
Posted on: 2017/10/12 11:14
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#7

Re: New 2.5.9 install path problem

Yeah, I have.
The installer keeps looking in cms root instead of what I declared in mainfile.


Dante7237

Friend of XOOPS
Posted on: 2017/10/11 16:59
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#8

New 2.5.9 install path problem

It's been a while but not that long.
Like the subject says fresh 2.5.9 install, updated mainfile to reflect the lib and data paths, but installer looks in wrong folder and declares them missing.

What did I forget? hehehe


Dante7237

Friend of XOOPS
Posted on: 2017/1/27 13:51
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#9

Re: TDMDownloads 1.65 RC 1

Been waiting on this. Thanks!
I'll see about getting it set up this weekend.


Dante7237

Friend of XOOPS
Posted on: 2017/1/20 1:23
Dante7237
Dante7237 (Show more)
Friend of XOOPS
Posts: 288
Since: 2008/5/28
#10

Re: enable https ssl for entire site

Search your theme directory for any "http" references and replace them with "https". Individual blocks that call for "http" should also be updated.
If there are any links to insecure http addresses you'll get the security warning.



TopTop
(1) 2 3 4 ... 25 »