11
philou
Re: Which version of forum newbb is good to installing? 3.08 or 4.0 or 4.33
  • 2014/10/19 19:52

  • philou

  • Quite a regular

  • Posts: 384

  • Since: 2002/5/6 8


Hi all,
I've made some test with newbb 4.33 RC9 and have an issue. In this version it seems impossible to lock a thread...
is there an easy solution to solve this ?
Resized Image - - Resized Image

12
Mamba
Re: Which version of forum newbb is good to installing? 3.08 or 4.0 or 4.33
  • 2014/10/19 20:59

  • Mamba

  • Moderator

  • Posts: 11199

  • Since: 2004/4/23


Quote:
I've made some test with newbb 4.33 RC9 and have an issue. In this version it seems impossible to lock a thread...
is there an easy solution to solve this ?

Where did you get the RC9 version? The one I am currently testing, and which is here, is NewBB 4.33 RC8.

And I had no problems in locking a topic here. I just locked the topic "PHP 5.6.0 released".
You can see the topic with the "locked" icon: Resized Image in this view:

https://xoops.org/modules/newbb/viewforum.php?forum=73

As a Admin, you can still post there, but for a regular user, it is locked.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

13
philou
Re: Which version of forum newbb is good to installing? 3.08 or 4.0 or 4.33
  • 2014/10/20 6:21

  • philou

  • Quite a regular

  • Posts: 384

  • Since: 2002/5/6 8


Sorry the version given on frxoops is not ok... in fact this is a 4.33 RC7
I use xoops 2.5.6

I use newbb since more than 10 years but right now, unfortunatly I don't see the lock functionality
Perhaps is it due to the template...
Resized Image - - Resized Image

14
irmtfan
Re: Which version of forum newbb is good to installing? 3.08 or 4.0 or 4.33
  • 2014/10/20 7:08

  • irmtfan

  • Module Developer

  • Posts: 3419

  • Since: 2003/12/7


Hi philou
Im glad that you test newbb latest version.
Actually the latest version compatible with xoops < 2.5.7 (2.5.6 and olders) is 4.33 RC7
there is 2 big changes in 2.5.7 structure that make module incompatible:
1- assets
2- renaming templates extension from .html to .tpl

by the way i cant reproduce this bug. you can lock a topic if you have permissions.

15
Mamba
Re: Which version of forum newbb is good to installing? 3.08 or 4.0 or 4.33
  • 2014/10/20 11:27

  • Mamba

  • Moderator

  • Posts: 11199

  • Since: 2004/4/23


Quote:
I use newbb since more than 10 years but right now, unfortunatly I don't see the lock functionality

It should be in the drop-down menu for "Topics Options"
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

16
philou
Re: Which version of forum newbb is good to installing? 3.08 or 4.0 or 4.33
  • 2014/10/20 15:39

  • philou

  • Quite a regular

  • Posts: 384

  • Since: 2002/5/6 8


oops... I found the mistake.
It's not the module but the translation.
I think this is during FTP transfert ? or somethink else.
I had an incorrect char in my french file.
it's ok now.

The consequence of this issue was I can't see the topic menu....

thanks for your help

17
Mamba
Re: Which version of forum newbb is good to installing? 3.08 or 4.0 or 4.33
  • 2014/10/20 22:37

  • Mamba

  • Moderator

  • Posts: 11199

  • Since: 2004/4/23


Quote:
it's ok now.

Excellent! I am happy to hear it!
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

18
Dante7237
Re: Which version of forum newbb is good to installing? 3.08 or 4.0 or 4.33
  • 2014/12/14 20:53

  • Dante7237

  • Friend of XOOPS

  • Posts: 294

  • Since: 2008/5/28


So where is this mysterious "RC8"?
The SVN gives me RC5.

Links please.

19
Mamba
Re: Which version of forum newbb is good to installing? 3.08 or 4.0 or 4.33
  • 2014/12/14 23:34

  • Mamba

  • Moderator

  • Posts: 11199

  • Since: 2004/4/23


Quote:
So where is this mysterious "RC8"?

It was posted in the previous message, in the begin of the thread
Quote:
The SVN gives me RC5.

I guess, we'll have to re-arrange the SVN tree and move the Irmtfan to the trunk...
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

20
Lupin
Re: Which version of forum newbb is good to installing? 3.08 or 4.0 or 4.33
  • 2015/1/19 21:30

  • Lupin

  • Just popping in

  • Posts: 92

  • Since: 2007/6/1 2


Hello there,

just a simple question :

I have some websites build using xoops ( 2.5.5 and 2.5.6 ) I have already used NewBB 4.3 in one of those with only a little bug in user preferences settings.

Now I would to try Xoops 2.5.7.1 with NewBB 4.3 ... the question is : can I import a database from a CBB 3.08 version ?
I read it should be possible to upgrade from a old CBB/NewBB version , so it should be possible to import database ...

Thanks for your kind answer

Pino

Login

Username:
Password:

Lost Password? Register now!

Who's Online

76 user(s) are online (52 user(s) are browsing Support Forums)


Members: 1


Guests: 75


Mamba,

more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits