xoops forums

Forum Index


Board index » All Posts (Lupin)




Lupin

Just popping in
Posted on: 9/16 23:08
Lupin
Lupin (Show more)
Just popping in
Posts: 50
Since: 2007/6/1 2
#1

Re: NewBB 5.0 Final and 4.34 Final are released

Sorry Mamba , I had probs with internet service last week ... Ok , I will read an reply ...

Pino


Lupin

Just popping in
Posted on: 9/8 10:56
Lupin
Lupin (Show more)
Just popping in
Posts: 50
Since: 2007/6/1 2
#2

Re: NewBB 5.0 Final and 4.34 Final are released

I don't think so, but ... maybe problems due to PHP 7.2 ( I have this ) ?


Lupin

Just popping in
Posted on: 9/8 9:47
Lupin
Lupin (Show more)
Just popping in
Posts: 50
Since: 2007/6/1 2
#3

Re: NewBB 5.0 Final and 4.34 Final are released

Reinstalled module : same problem.

I saw other bugs :

[img width=300]http://www.cmfoto.eu/cm8/images/Screenshot (4)_mod.png[/img]

and :

[img width=300]http://www.cmfoto.eu/cm8/images/Screenshot (3_mod).png[/img]


Lupin

Just popping in
Posted on: 8/27 12:57
Lupin
Lupin (Show more)
Just popping in
Posts: 50
Since: 2007/6/1 2
#4

Re: NewBB 5.0 Final and 4.34 Final are released

Third You wrote !
-when logged out, of course, forum is visible and no errors in debug.
-I enter as admin and I can enter regularly the forum module .. no errors in debug
-If I turn "Forum for welcoming new user" from 0 to 1 , system regularly go back to the forum module administration page.
- then I go to Home Page ( no forum or sistem errors in debug ) and if I try to enter forum I have no probs ... ( but it is not first time for admin ).

on debug page I always have those messages, but I think are not related with this problem :
Warning: Parameter 1 to MytsGallery::load() expected to be a reference, value given in file /class/module.textsanitizer.php line 774
Warning: Parameter 1 to MytsGallery::load() expected to be a reference, value given in file /class/module.textsanitizer.php line 774
Warning: Parameter 1 to MytsGallery::load() expected to be a reference, value given in file /class/module.textsanitizer.php line 774
Warning: Parameter 1 to MytsGallery::load() expected to be a reference, value given in file /class/module.textsanitizer.php line 774

BUT , if I logout and re-login with a normal user account, when I try to reach the forum , I read :

Error : Error: Call to a member function getHandler() on null

Do you want I try a forum module re-installation?

Ty
Pino


Lupin

Just popping in
Posted on: 8/24 13:34
Lupin
Lupin (Show more)
Just popping in
Posts: 50
Since: 2007/6/1 2
#5

Re: NewBB 5.0 Final and 4.34 Final are released

Ty mamba ,

I saw there are several definition not translated in english too ...

Well, I hope to give a little help for italian translations too ...

I am very sorry that the Italian support group does not work anymore ... but as an "amateur", I hope to be able to give my small contribution to Xoops


Lupin

Just popping in
Posted on: 8/23 14:48
Lupin
Lupin (Show more)
Just popping in
Posts: 50
Since: 2007/6/1 2
#6

Re: Adslight 2.2 error after upgrade 2.5.8

OK, tried to reinstall and thumbs now are visible.

It seems something wrong happened during the upgrade from version 2.2 to 2.3

Pino


Lupin

Just popping in
Posted on: 8/23 12:29
Lupin
Lupin (Show more)
Just popping in
Posts: 50
Since: 2007/6/1 2
#7

Re: NewBB 5.0 Final and 4.34 Final are released

Hi there,

I installed newBB 5.0 final, released 2019/05/07 ( xoops 2.5.10 - PHP 7.2 - MySql 5.6.44 )

If I select "1" to allow users to read disclaimer at first visit , I read Error : Error: Call to a member function getHandler() on null

Is this a known error ? There are earlier versions of this forum ?

Ty

Pino


Lupin

Just popping in
Posted on: 8/20 14:04
Lupin
Lupin (Show more)
Just popping in
Posts: 50
Since: 2007/6/1 2
#8

Re: Adslight 2.2 error after upgrade 2.5.8

Here is where thumbs were visible before last version ( block name "Recent Listings w/Photo" )

[img width=300]http://www.cmfoto.eu/cm8/themes/xswatch/images/Screenshot (1).jpg[/img]

Here where could be useful too ( module front page )

[img width=300]http://www.cmfoto.eu/cm8/themes/xswatch/images/Screenshot (2).jpg[/img]

Maybe a selection like "show thumb yes/no" could be a problem or a useful solution ?

Ty

Pino


Lupin

Just popping in
Posted on: 8/19 13:15
Lupin
Lupin (Show more)
Just popping in
Posts: 50
Since: 2007/6/1 2
#9

Re: Adslight 2.2 error after upgrade 2.5.8

Hi there,

I installed the adslight module in my 2.5.10 installation ( official xswatch theme ) and really in module mainpage I can see categories and in the item view I can call the item editor as USER, but ...

thumbs ( before I could see in block ) disappeared ..
( it could depend on the upgrade from version 2.2 RC2 ? )

I have to say the thumbs could be useful both in block and in module mainpage.

Since I will use this module in the website I'm building , I ASAP will realise its "lang_ita" .... Can I post here the folders ?

Pino


Lupin

Just popping in
Posted on: 8/13 16:03
Lupin
Lupin (Show more)
Just popping in
Posts: 50
Since: 2007/6/1 2
#10

Re: Latestnews : No categories in selection panel ...

Oh... interesting ... I had already downloaded the latest versions of other "content" modules (mastop-go and soapbox as well as publisher) to try them out, now I'll try to speed up these tests

Thank you

Pino

P.S. anyway I will post ASAP my new considerations about latestnews module



TopTop
(1) 2 3 4 5 »