1
willemd
Avatars dont show in Admin?
  • 2010/11/14 1:02

  • willemd

  • Just popping in

  • Posts: 39

  • Since: 2008/8/15


I just uploaded a few avatars on my 2.5 xoops site and I noticed they don't show in the list on the Admin side?

2
culex
Re: Avatars dont show in Admin?
  • 2010/11/14 13:21

  • culex

  • Module Developer

  • Posts: 711

  • Since: 2004/9/23


I had the same problem.. I fixed by deleting the .htaccess files in the uploads folder + subfolders.
Programming is like sex:
One mistake and you have to support it for the rest of your life.

3
willemd
Re: Avatars dont show in Admin?
  • 2010/11/19 22:42

  • willemd

  • Just popping in

  • Posts: 39

  • Since: 2008/8/15


Did not work for me.
Avatars still don't show in Admin :(

4
madDan
Re: Avatars dont show in Admin?
  • 2010/11/20 17:15

  • madDan

  • Not too shy to talk

  • Posts: 105

  • Since: 2010/1/6 1


how did you load them ftp to uploads/avatars? if so the db won't know about them I suspect you'll need to upload them through the image manager into the avatars location

Maybe?

5
willemd
Re: Avatars dont show in Admin?
  • 2010/11/22 16:28

  • willemd

  • Just popping in

  • Posts: 39

  • Since: 2008/8/15


I uploaded then by the regular way: through the image manager into the avatars location.

They show up in User-side but not in admin-side.

6
charpres
Re: Avatars dont show in Admin?
  • 2010/11/25 17:01

  • charpres

  • Not too shy to talk

  • Posts: 168

  • Since: 2003/9/4 2


On my new 2.5 installation, system avatars are visible to users, but they don't "stick".

A user can choose an avatar, but then nothing happens. The user still has no avatar.

Any suggestions?

7
Cesagonchu
Re: Avatars dont show in Admin?

I have the same problem.

8
Cesagonchu
Re: Avatars dont show in Admin?

can we have any help please?

9
Cesagonchu
Re: Avatars dont show in Admin?

I resolved my problem.
I replaced all :

if (false === strpos


with

if (=== strpos


in

/edituser.php

and

/modules/profile/edituser.php


and it works!

10
charpres
Re: Avatars dont show in Admin?
  • 2010/11/29 0:52

  • charpres

  • Not too shy to talk

  • Posts: 168

  • Since: 2003/9/4 2


Interesting.

How did you figure that out?

Login

Who's Online

61 user(s) are online (43 user(s) are browsing Support Forums)


Members: 0


Guests: 61


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits