1
alien-shot
SmartSection 2.14 is not updated

SmartSection 2.14 does not produce its own updates in version XOOPS 2.3.3! Help please!

2
sailjapan
Re: SmartSection 2.14 is not updated

You mean that the module doesn't update when in admin>system>modules>update ?

Could you rephrase the question or give us an error to look at?

3
alien-shot
Re: SmartSection 2.14 is not updated

I mean just that! Doesn't update when in admin>system>modules>update

4
culex
Re: SmartSection 2.14 is not updated
  • 2010/4/6 8:50

  • culex

  • Module Developer

  • Posts: 711

  • Since: 2004/9/23


Any errors in the system->modules->update screen ?

If no errors then try to clean cache files and see if this helps

5
alien-shot
Re: SmartSection 2.14 is not updated

Php debug shows

Notice: Undefined index: gallery in file /class/module.textsanitizer.php line 184




6
culex
Re: SmartSection 2.14 is not updated
  • 2010/4/6 14:15

  • culex

  • Module Developer

  • Posts: 711

  • Since: 2004/9/23


hmm doesn't help much this notice.

Did you try to clean caches ?

with ftp empty these folder (exept the index.html files)

xoops_data/caches/smarty_cache/

&

xoops_data/caches/smarty_compile/

And try to see if your browser display differently :)

7
alien-shot
Re: SmartSection 2.14 is not updated
  • 2010/4/6 18:29

  • alien-shot

  • Just popping in

  • Posts: 42

  • Since: 2009/8/21


I have done this operation, but the result is nothing!

after clicking update, update only:


Back to the administration page modules

Updating database ...
Changes in the field partial_view r1_smartsection_items



Php debug shows

Notice: Undefined index: gallery in file /class/module.textsanitizer.php line 184

But if I'm using the old version of XOOPS (2.0 ...), then smartsection updated ok!

Sorry for my english, I'm from Russia... :)))

8
mboyden
Re: SmartSection 2.14 is not updated
  • 2010/4/6 19:56

  • mboyden

  • Moderator

  • Posts: 484

  • Since: 2005/3/9 1


I just did a module update of 2.14 in XOOPS 2.3.3b site and it completed just fine.

What version are you upgrading from? My notes say that if you are updating from before 2.1RC2, then you must update to that module first before going to 2.14 (or 2.13).

You might also check all your file permissions. Let me know, I use SmartSection regularly.

9
alien-shot
Re: SmartSection 2.14 is not updated

I have installed XOOPS 2.3.3. Established smartsection 2.14. Maybe I'm wrong doing? In principle, it does not bother me, but want that everything works as expected!

10
recupsoft
Re: SmartSection 2.14 is not updated
  • 2010/4/7 7:22

  • recupsoft

  • Friend of XOOPS

  • Posts: 151

  • Since: 2003/10/30


You should maybe update to latest XOOPS & Smartsection versions.

SmartSection 2.15 works better with XOOPS >= 2.3.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

72 user(s) are online (32 user(s) are browsing Support Forums)


Members: 0


Guests: 72


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jun 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits