1
bprado
Xoops is not sending welcome message
  • 2009/7/14 18:31

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


When a user register, XOOPS send an activation email, that works good, the user get the email and activate the account, BUT he dont get the welcome message (welcome.tpl)

Also i put that send the welcome message to email and private message and XOOPS is not sending any!!!

I tested in 2 XOOPS sites, same problem, i have XOOPS 2.3.3

I hope someone can help!!

THK!

2
culex
Re: Xoops is not sending welcome message
  • 2009/7/15 8:56

  • culex

  • Module Developer

  • Posts: 711

  • Since: 2004/9/23


Did you set the value in admin / preferences / User Info Settings / sending welcoming message to mail ?
Programming is like sex:
One mistake and you have to support it for the rest of your life.

3
bprado
Re: Xoops is not sending welcome message
  • 2009/7/15 9:07

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


yes i setup that, and nothing!!!

4
culex
Re: Xoops is not sending welcome message
  • 2009/7/15 12:18

  • culex

  • Module Developer

  • Posts: 711

  • Since: 2004/9/23


Sorry bprado didnt see that second paragraph in your question.

Your sending mail seem to be good so something must be going on with your template from then on.

I think this is something for Ghia, just noticed my XOOPS also dont send welcome :-s.

I have sent him this thread
Programming is like sex:
One mistake and you have to support it for the rest of your life.

5
bprado
Re: Xoops is not sending welcome message
  • 2009/7/15 14:45

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


damn, i hope Ghia can find the answer!!!

6
ghia
Re: Xoops is not sending welcome message
  • 2009/7/15 17:24

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


Quote:
When a user register, XOOPS send an activation email, that works good, the user get the email and activate the account, BUT he dont get the welcome message (welcome.tpl)

That's right! The welcome message is only sent for automatic registration and not with the confirm activation mode.
You can welcome the user in the activation message.

7
culex
Re: Xoops is not sending welcome message
  • 2009/7/15 17:29

  • culex

  • Module Developer

  • Posts: 711

  • Since: 2004/9/23


@ Ghia Ahh ok... Just wakly remember getting a message like this in another XOOPS site.

This has always only been for automatic activation or this is something more recently ?
Programming is like sex:
One mistake and you have to support it for the rest of your life.

8
bprado
Re: Xoops is not sending welcome message
  • 2009/7/15 17:51

  • bprado

  • Not too shy to talk

  • Posts: 103

  • Since: 2008/9/9 1


ohhhh, thk Ghia!!!

i will do it that way

Login

Who's Online

133 user(s) are online (106 user(s) are browsing Support Forums)


Members: 0


Guests: 133


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits