1
munky2020
OLD modules not working with NEW xoops 2.3
  • 2009/2/3 5:34

  • munky2020

  • Just popping in

  • Posts: 16

  • Since: 2008/11/25


some of the older modules i would like to use arent working with 2.3 version of xoops... this makes me sad... is there something i can do or change to make it work

2
Anonymous
Re: OLD modules not working with NEW xoops 2.3
  • 2009/2/3 8:42

  • Anonymous

  • Posts: 0

  • Since:


Go on.... give us a clue

Which modules aren't working for you?

3
redheadedrod
Re: OLD modules not working with NEW xoops 2.3

Is there a simple change to the modules from 2.0 to the 2.3 that you have to make to make them get recognized? I know it didn't recognize Yogurt when I tried to install it on a 2.3.2b site I was setting up...

Attending College working towards Bachelors in Software Engineering and Network Security.

4
Mamba
Re: OLD modules not working with NEW xoops 2.3
  • 2009/2/3 10:34

  • Mamba

  • Moderator

  • Posts: 11366

  • Since: 2004/4/23


Under normal circumstances, most modules for XOOPS 2.0.x should work in 2.3.x, unless they are very old and archaic. Therefore, there is no change needed to be recognized.

The fact that XOOPS 2.3.2b doesn't recognize a module (i.e. the module is not visible in Admin), has most of the time something to do with another module, or with language files, or with D3 Modules from GIJoe placed in the wrong directory.
Support XOOPS => DONATE
Use 2.5.10 | Docs | Modules | Bugs

5
ghia
Re: OLD modules not working with NEW xoops 2.3
  • 2009/2/3 11:11

  • ghia

  • Community Support Member

  • Posts: 4953

  • Since: 2008/7/3 1


And some modules use older versions of PHP and MySQL or require PHP settings, that are no longer used, due to security reasons.
So, each module is to be adapted in its own way.

XOOPS 2.3.2b is extremly fragile in the module administrator. For a 'faulty' module not shown, there should always be an error message and the other modules in the list should not be impaired by that module.

6
maxxy
Re: OLD modules not working with NEW xoops 2.3
  • 2009/2/3 13:19

  • maxxy

  • Quite a regular

  • Posts: 286

  • Since: 2007/6/11


Quote:
I know it didn't recognize Yogurt when I tried to install it on a 2.3.2b site I was setting up...


yogurt 3.3 rc work for me with XOOPS 2.3.2b

https://xoops.org/modules/news/article.php?storyid=4398

you can download svn version of yogurt latest here

http://galeriayogurt.svn.sourceforge.net/viewvc/galeriayogurt/core/trunk/modules/yogurt.tar.gz?view=tar

7
rgauci
Re: OLD modules not working with NEW xoops 2.3
  • 2009/2/3 13:45

  • rgauci

  • Not too shy to talk

  • Posts: 173

  • Since: 2007/8/31


I have installed themechanger v2.6 and although it did install properly but it is not recognising any themes.......in version of XOOPS 2.18.1 it did work perfectly.
Can anyone help me out????
Be Set FREE!

8
rgauci
Re: OLD modules not working with NEW xoops 2.3
  • 2009/2/9 14:11

  • rgauci

  • Not too shy to talk

  • Posts: 173

  • Since: 2007/8/31


It would be greatfull if someone would give me a clue on how to mahe ThemeChanger v2.6 work with the latest XOOPS version

Be Set FREE!

9
Burning
Re: OLD modules not working with NEW xoops 2.3
  • 2009/2/9 18:02

  • Burning

  • Theme Designer

  • Posts: 1163

  • Since: 2006/8/22


hi

Where have you downloaded this module ?

There is a topic about this version but it's for XOOPS 2.2.* if I'am not wrong.
Still learning CSS and... english

10
rgauci
Re: OLD modules not working with NEW xoops 2.3
  • 2009/2/9 19:06

  • rgauci

  • Not too shy to talk

  • Posts: 173

  • Since: 2007/8/31


Yes Burning it is for XOOPS 2.2, In fact it did work great in v 2.18.1 but not in 2.3

I can send you the zip file of this module perhaps you can modify it. Please tell me where can I upload files on this forum

Be Set FREE!

Login

Who's Online

125 user(s) are online (64 user(s) are browsing Support Forums)


Members: 0


Guests: 125


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits