1
yeziha
oops, custom block contents gone!
  • 2005/11/11 17:14

  • yeziha

  • Just popping in

  • Posts: 39

  • Since: 2005/2/22


THat's my story
After moving my site to a new domain and restoring the backup I could not get to the admin menu - looping on "This is your first time to enter the administration section. Press the button below to proceed". Nothing helped - folder permissions, mainfile.php, ect.

I reinstalled XOOPS (2.0.13.1), althogh that was leaving a lot of job to restore the original site. Everythinng is OK with the admin now, now I cannot see custom blocks' content, anthough block titles are visible.
I'm gettng the following error:

Warning [Xoops]: Smarty error: unable to read resource: "db:system_block_dummy.html" in file
class/smarty/Smarty.class.php line 1084

6 identical messages on page (for each custom block)/

Does anyone know what could bring this about and how to help it?

You help is much appreciated

2
ackbarr
Re: oops, custom block contents gone!

1. Make sure that the file /modules/system/templates/blocks/system_block_dummy.html exists on your website

2. Update the System module in System -> Modules
Site Hosting - PlanetXoops

3
yeziha
Re: oops, custom block contents gone!
  • 2005/11/11 17:31

  • yeziha

  • Just popping in

  • Posts: 39

  • Since: 2005/2/22


Thank you a lot, I'm trying this...

4
yeziha
Re: oops, custom block contents gone!
  • 2005/11/11 17:38

  • yeziha

  • Just popping in

  • Posts: 39

  • Since: 2005/2/22


Thanks alot again - updating System module worked! Your health!

Login

Who's Online

75 user(s) are online (41 user(s) are browsing Support Forums)


Members: 0


Guests: 75


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Nov 30
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits