xoops forums

Forum Index


Board index » All Posts (ackbarr)




Posted on: 2006/5/22 16:02
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#1

Re: error with helpdesk

According to your demo link, you are getting a different error than before. This error is caused by incompatibilities between 0.78 and current development versions. I have made the necessary changes to the patch and placed it here:

http://www.3dev.org/xhelpFiles/xhelp_078_functions.js_7dana.zip

Please apply this patch over the previous one and try again.
Site Hosting - PlanetXoops


Posted on: 2006/5/22 15:05
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#2

Re: error with helpdesk

I have written a bug report for this issue and linked to the patched version of the /xhelp/include/function.js script in within it.

Please try this version of the function.js script and let me know if there are any issues.
http://dev.xoops.org/modules/xfmod/tr ... 48&group_id=1058&atid=336
Site Hosting - PlanetXoops


Posted on: 2006/5/22 14:52
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#3

Re: error with helpdesk

xHelp uses javascript to update the add ticket form with the custom fields for each department. It looks like one of the variables used by the javascript conflicts with one in the clock.js script included with your theme.

I'll have a patched version of the javascript available shortly.
Site Hosting - PlanetXoops


Posted on: 2006/5/22 2:02
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#4

Re: error with helpdesk

Some additional information please:
Version of xHelp?
Site template set (System -> Preferences -> General Settings -> "Default Template Set")?
Site URL?
Site Hosting - PlanetXoops


Posted on: 2006/5/20 22:20
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#5

Re: error with helpdesk

if running a custom template set, replace your custom template for xhelp_addTicket.html with the one from the release package. If not running a custom template set, update the xhelp module in system -> modules
Site Hosting - PlanetXoops


Posted on: 2006/2/6 23:36
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#6

Re: A simplified Help Desk module?

you could try Ted's Trouble Ticket System
Site Hosting - PlanetXoops


Posted on: 2006/1/10 13:57
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#7

Re: admin.php giving blank page

no, more than likely permissions on the /cache folder itself has changed so that the web application can no longer write to that folder.

Try changing the permissions to 777 on *nix/Apache machines or giving IUSR_<SERVERNAME> full control on that directory on a Windows machine. If you are unsure how to do this, check with your hosting provider.
Site Hosting - PlanetXoops


Posted on: 2006/1/9 14:27
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#8

Re: admin.php giving blank page

simplest solution, delete the /cache/adminmenu.php script from your site then re-enter the Administration Menu. XOOPS will act like this is your first time entering the Administration Menu and regenerate the adminmenu.php script.

While you are deleting the adminmenu.php script, you should also check that permissions are set properly on the /cache folder.
Site Hosting - PlanetXoops


Posted on: 2005/11/17 20:31
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#9

Re: URGENT! Im suddenly getting a white page after my home page

it doesn't work for me.
Site Hosting - PlanetXoops


Posted on: 2005/11/15 22:43
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#10

Re: SQL Syntax for this...

Peekay - the MySQL reference manual has a whole section for built-in functions... keep it handy:

http://dev.mysql.com/doc/refman/4.1/en/functions.html
Site Hosting - PlanetXoops



TopTop
(1) 2 3 4 ... 121 »