xoops forums

yeziha

Just popping in
Posted on: 2005/11/11 17:14
yeziha
yeziha (Show more)
Just popping in
Posts: 39
Since: 2005/2/22
#1

oops, custom block contents gone!

THat's my story
After moving my site to a new domain and restoring the backup I could not get to the admin menu - looping on "This is your first time to enter the administration section. Press the button below to proceed". Nothing helped - folder permissions, mainfile.php, ect.

I reinstalled XOOPS (2.0.13.1), althogh that was leaving a lot of job to restore the original site. Everythinng is OK with the admin now, now I cannot see custom blocks' content, anthough block titles are visible.
I'm gettng the following error:

Warning [Xoops]: Smarty error: unable to read resource: "db:system_block_dummy.html" in file
class/smarty/Smarty.class.php line 1084

6 identical messages on page (for each custom block)/

Does anyone know what could bring this about and how to help it?

You help is much appreciated
Posted on: 2005/11/11 17:29
ackbarr
ackbarr (Show more)
Posts: 1449
Since: 2002/10/2
#2

Re: oops, custom block contents gone!

1. Make sure that the file /modules/system/templates/blocks/system_block_dummy.html exists on your website

2. Update the System module in System -> Modules
Site Hosting - PlanetXoops

yeziha

Just popping in
Posted on: 2005/11/11 17:31
yeziha
yeziha (Show more)
Just popping in
Posts: 39
Since: 2005/2/22
#3

Re: oops, custom block contents gone!

Thank you a lot, I'm trying this...

yeziha

Just popping in
Posted on: 2005/11/11 17:38
yeziha
yeziha (Show more)
Just popping in
Posts: 39
Since: 2005/2/22
#4

Re: oops, custom block contents gone!

Thanks alot again - updating System module worked! Your health!