1
Parafal
Problem upadting module system with 2.0.10!
  • 2005/6/5 16:47

  • Parafal

  • Just popping in

  • Posts: 98

  • Since: 2003/6/7 2


My blocks and menu disappear, because of this I tried to do the upgrade from my old version 2.0.9.2 to 2.0.10.

When I tried to update the System module, I got this:

Quote:

failed open fileModule data updated.
Updating templates...
Template system_imagemanager.html inserted to the database.
Template system_imagemanager.html recompiled.
Template system_imagemanager2.html inserted to the database.
Template system_imagemanager2.html recompiled.
Template system_userinfo.html inserted to the database.
Template system_userinfo.html recompiled.
Template system_userform.html inserted to the database.
Template system_userform.html recompiled.
Template system_rss.html inserted to the database.
Template system_rss.html recompiled.
Template system_redirect.html inserted to the database.
Template system_redirect.html recompiled.
Template system_comment.html inserted to the database.
Template system_comment.html recompiled.
Template system_comments_flat.html inserted to the database.
Template system_comments_flat.html recompiled.
Template system_comments_thread.html inserted to the database.
Template system_comments_thread.html recompiled.
Template system_comments_nest.html inserted to the database.
Template system_comments_nest.html recompiled.
Template system_siteclosed.html inserted to the database.
Template system_siteclosed.html recompiled.
Template system_dummy.html inserted to the database.
Template system_dummy.html recompiled.
Template system_notification_list.html inserted to the database.
Template system_notification_list.html recompiled.
Template system_notification_select.html inserted to the database.
Template system_notification_select.html recompiled.
Template system_block_dummy.html inserted to the database.
Template system_block_dummy.html recompiled.

Unable to write to main menu.


Rebuilding blocks...
Block User Menu updated. Block ID: 1
Template system_block_user.html updated.
Template system_block_user.html recompiled.
Block Login updated. Block ID: 2
Template system_block_login.html updated.
Template system_block_login.html recompiled.
Block Search updated. Block ID: 3
Template system_block_search.html updated.
Template system_block_search.html recompiled.
Block Waiting Contents updated. Block ID: 4
Template system_block_waiting.html updated.
Template system_block_waiting.html recompiled.
Block Main Menu updated. Block ID: 5
Template system_block_mainmenu.html updated.
Template system_block_mainmenu.html recompiled.
Block Site Info updated. Block ID: 6
Template system_block_siteinfo.html updated.
Template system_block_siteinfo.html recompiled.
Block Who's Online updated. Block ID: 7
Template system_block_online.html updated.
Template system_block_online.html recompiled.
Block Top Posters updated. Block ID: 8
Template system_block_topusers.html updated.
Template system_block_topusers.html recompiled.
Block New Members updated. Block ID: 9
Template system_block_newusers.html updated.
Template system_block_newusers.html recompiled.
Block Recent Comments updated. Block ID: 10
Template system_block_comments.html updated.
Template system_block_comments.html recompiled.
Block Notification Options updated. Block ID: 11
Template system_block_notification.html updated.
Template system_block_notification.html recompiled.
Block Themes updated. Block ID: 12
Template system_block_themes.html updated.
Template system_block_themes.html recompiled.

Module System updated successfully.



I did the update but nothing changed all my blocks disappear and the menu too.

Ant suggestion???

2
Herko
Re: Problem upadting module system with 2.0.10!
  • 2005/6/5 17:05

  • Herko

  • XOOPS is my life!

  • Posts: 4238

  • Since: 2002/2/4 1


is your cache/ folder writable (chmod 777) on the server?

Herko

3
Parafal
Re: Problem upadting module system with 2.0.10!
  • 2005/6/5 17:07

  • Parafal

  • Just popping in

  • Posts: 98

  • Since: 2003/6/7 2


Yes, he is.

I really don;t understand. Everything was fine and then no more blocks, no more menu.

I did the upgrade and the problem continue.

take a look at my airsoft website: www.airsoftbrasil.com/html


4
m0nty
Re: Problem upadting module system with 2.0.10!
  • 2005/6/5 17:56

  • m0nty

  • XOOPS is my life!

  • Posts: 3337

  • Since: 2003/10/24


i would doublecheck the permissions of cache folder, and empty the contents of it..

also empty templates_c

you can login to your site via http://www.airsoftbrasil.com/html/user.php

and then goto admin via http://www.airsoftbrasil.com/html/admin.php

doublecheck the block permissions in the groups menu's nad make sure they are still enabled...

5
Parafal
Re: Problem upadting module system with 2.0.10!
  • 2005/6/5 18:26

  • Parafal

  • Just popping in

  • Posts: 98

  • Since: 2003/6/7 2


Hi,

I did everything you said. I continue to have the same problem with the menu and blocks, BUT now I did the Module System update again and it worked fine.

But still have problem with blocks and menu.

6
jdseymour
Re: Problem upadting module system with 2.0.10!

Are you using a cloned template set? Also reupload the files and try to update the module again. Files may have gotten corrupted during transfer.

If you use a cloned template set go to System Admin - Templates, See if any entries by your cloned set shows red numbers. If so generate the missing templates.

Take a look at my tutorial:

XOOPS System Upgrade Flash Tutorial

See if there is anything in there that you may have missed.

HTH.

Login

Username:
Password:

Lost Password? Register now!

Who's Online

70 user(s) are online (33 user(s) are browsing Support Forums)


Members: 1


Guests: 69


masel,

more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits