I can't loggin !! HELP ME !!
  • 2005/2/16 21:52

  • zinabre

  • Just popping in

  • Posts: 4

  • Since: 2005/2/16

Hello there..

I've found a problem. It came out of nowhere.
We setup this really nice XOOPS site dandogasnabalada and this week it stop working the loggin area.
I'm the Admin, and I put my user and password the welcome screen cames up, but the website cames back to the beginning and won't let me go into the administration options. won't let me enter the admin area. If i try to go /admin.php it tells me that I don't have the permission to it.
this is happenning to every WIN IE user that tryes to access. It works fine on FIREZILLA.
I'm using XOOPS .. also tryed to upgrade to but it wouldn't change nothing.
I didn't want to rebuild the whole website.


Thanks a lot

Re: I can't loggin !! HELP ME !!
  • 2005/2/17 10:51

  • shammee

  • Just popping in

  • Posts: 4

  • Since: 2005/2/17


I had the same problem after I installed the protector module. If you installed that module and modified your mainfile.php, then you need to deactivate the string in the mainfile.php that you had to add as recomended by the protector developer. Edit mainfile.php.

If you can access admin via Firezilla, then just uninstall the protector module. You might still need to edit the mainfile.php

Also, make sure to check your files permission because I found that some of them had changed to 644 and it was blocking me from access (the same problem you had, OK webmaster but went back to log in page with no admin menu)

After I fixed the mainfile.php and the files' permission, I was able to get into the admin section via Firefox (Mozilla) just typing the URL to the admin directly. Then, I did some more housecleaning.

In IE and clone browsers, make sure that you empty the cache and temp files. Close the browser afterwards, and try again.

Hope this helps.

Re: I can't loggin !! HELP ME !!
  • 2005/2/17 11:42

  • zinabre

  • Just popping in

  • Posts: 4

  • Since: 2005/2/16


I do'nt have any protection module installed. My mainfile.php is just like the original.
What is the default, or the right permissions to have in the files and the folders?
Do you have any idea of where the problem might be at?
I'm going to spend the whole day today trying to solve this problem.. ow god..


Re: I can't loggin !! HELP ME !!
  • 2005/2/17 12:18

  • Herko

  • XOOPS is my life!

  • Posts: 4238

  • Since: 2002/2/4 1

Are you sure that it's not a software firewall or privacy setting in MSIE that is blocking HTTP Headers to be handled properly? Try disabling the firewall or loweing the privacy settings, or add your site to the trusted sites list and see if that solves the issue...


Re: I can't loggin !! HELP ME !!
  • 2005/2/18 14:58

  • zinabre

  • Just popping in

  • Posts: 4

  • Since: 2005/2/16

No man,

This thing is not working on a lot of computers, I installed another XOOPS site, and it works fine, so it should be something on that instalation. We don't know what else to do. We are now trying to remove some modules. we also already tryed to switch url address, removing and importing the database again. Nothing seems to work. The client is pissed at us.. lol..
If anyone have any idea.

Thank you@!


Who's Online

62 user(s) are online (37 user(s) are browsing Support Forums)

Members: 0

Guests: 62



Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits