1
shammee
Re: Xoops DHTML drop down menus
  • 2005/3/9 6:07

  • shammee

  • Just popping in

  • Posts: 4

  • Since: 2005/2/17


Hi Everyone,

I just got Sothink DHTMLMenu 5.0 which includes the ability to create truly dynamic DHTML menu from database in PHP/MySQL. If interested, you might want to read their instructions (to use with their product) by clicking the link below.

LINK: <a href="http://www.sothink.com/webtools/dhtml ... x.php?bResult=1">
Using PHP to create dynamic menu from mySQL database </a>

I will be trying it soon this week on my site at http://www.soulful-writer.com and will let you know. However, try it yourself since I do not know much of PHP and XOOPS format so I have to do a lot of reading and trial. I was thinking that perhaps, one could create a module or several modules (for different group of users and permissions) of the menu. Furthermore, you can use your own template or one of theirs.

Hope this helps.



2
shammee
Re: phpAdsNew Banners not showing up...
  • 2005/3/2 20:32

  • shammee

  • Just popping in

  • Posts: 4

  • Since: 2005/2/17


Hi Twitaman,

It would be better if you get rid of Norton since it usually causes a lot of problems on PCs, especially if you are not an experienced user with Symantec products. Otherwise, make sure you read their FAQ and manual for your particular product so you may circumvent any hindrances.

Hope this helps.




3
shammee
Re: module cd base 1.2.2 and adresses problem..
  • 2005/2/19 11:19

  • shammee

  • Just popping in

  • Posts: 4

  • Since: 2005/2/17


Hi,

I am not sure what you mean by website address since I was able to access your website just fine after I corrected the link you put on the post: http://www.sean.ro"/ You see, it has a " before the /. When you take the " away, you can reach the site well. I browsed and everything looked nice (flash site, huh?). You've done a very nice job. If you want me to re-check it, send me the specific website URL you are having problems with.

Hope this helps a bit.



4
shammee
Re: I can't loggin !! HELP ME !!
  • 2005/2/17 10:51

  • shammee

  • Just popping in

  • Posts: 4

  • Since: 2005/2/17


Hi,

I had the same problem after I installed the protector module. If you installed that module and modified your mainfile.php, then you need to deactivate the string in the mainfile.php that you had to add as recomended by the protector developer. Edit mainfile.php.

If you can access admin via Firezilla, then just uninstall the protector module. You might still need to edit the mainfile.php

Also, make sure to check your files permission because I found that some of them had changed to 644 and it was blocking me from access (the same problem you had, OK webmaster but went back to log in page with no admin menu)

After I fixed the mainfile.php and the files' permission, I was able to get into the admin section via Firefox (Mozilla) just typing the URL to the admin directly. Then, I did some more housecleaning.

In IE and clone browsers, make sure that you empty the cache and temp files. Close the browser afterwards, and try again.

Hope this helps.




TopTop



Login

Username:
Password:

Lost Password? Register now!

Who's Online

61 user(s) are online (38 user(s) are browsing Support Forums)


Members: 0


Guests: 61


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jan 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits