1
zinabre
School notes, boletim, xoops module for a school.
  • 2005/6/30 20:11

  • zinabre

  • Just popping in

  • Posts: 4

  • Since: 2005/2/16


Hello there,

thank anyone that can help me out with this one.
I used XOOPS to build a website for a high school here in Brasil and now they want the parents to see their kids notes over the website. (url= www.liderpositivo.com.br)

does anyone know any kind of module or program, something I can relate to XOOPS to integrate this things? Like a parent would login and have access to his kids notes..

Any help please.. I couldn't find anything..

THANK YOU !

Rion Brattig Correia
Zinabre.COM



2
zinabre
Re: I can't loggin !! HELP ME !!
  • 2005/2/18 14:58

  • zinabre

  • Just popping in

  • Posts: 4

  • Since: 2005/2/16


No man,

This thing is not working on a lot of computers, I installed another XOOPS site, and it works fine, so it should be something on that instalation. We don't know what else to do. We are now trying to remove some modules. we also already tryed to switch url address, removing and importing the database again. Nothing seems to work. The client is pissed at us.. lol..
If anyone have any idea.

Thank you@!
regards
RION



3
zinabre
Re: I can't loggin !! HELP ME !!
  • 2005/2/17 11:42

  • zinabre

  • Just popping in

  • Posts: 4

  • Since: 2005/2/16


Man..

I do'nt have any protection module installed. My mainfile.php is just like the original.
What is the default, or the right permissions to have in the files and the folders?
Do you have any idea of where the problem might be at?
I'm going to spend the whole day today trying to solve this problem.. ow god..

Later,
Thanks!
RION



4
zinabre
I can't loggin !! HELP ME !!
  • 2005/2/16 21:52

  • zinabre

  • Just popping in

  • Posts: 4

  • Since: 2005/2/16


Hello there..

I've found a problem. It came out of nowhere.
We setup this really nice XOOPS site dandogasnabalada and this week it stop working the loggin area.
I'm the Admin, and I put my user and password the welcome screen cames up, but the website cames back to the beginning and won't let me go into the administration options. won't let me enter the admin area. If i try to go /admin.php it tells me that I don't have the permission to it.
this is happenning to every WIN IE user that tryes to access. It works fine on FIREZILLA.
I'm using XOOPS 2.0.7.3 .. also tryed to upgrade to 2.0.9.2 but it wouldn't change nothing.
I didn't want to rebuild the whole website.

PLEASE SOMEONE HELP ME OUT !!!

Thanks a lot
rion
zinabre.com




TopTop



Login

Who's Online

67 user(s) are online (35 user(s) are browsing Support Forums)


Members: 0


Guests: 67


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits