xoops forums

Forum Index


Board index » All Posts (kside)




kside

Just popping in
Posted on: 2006/6/17 11:39
kside
kside (Show more)
Just popping in
Posts: 16
Since: 2002/2/18
#1

Re: news module/blank page when logged in

hello again,

here some more information:
XOOPS Version: 2.0.9.2,
Module Name/Version: all modules choosed as start page module
PHP Version: 4.1.2
MySQL Version: 3.22.32
Web Server Software (Apache/IIS/Other): Apache/1.3.31 (Unix)
Operating System:
Theme you are using: checked different themes, same problem
Custom template: no
PHP Debug Messages: only notices, no warning, no fatal error
MySQL Debug Messages: (none, blank page before)
Smarty Debug Messages :none

problem (blank page) is only occuring if: a) logged in (as admin or user) and if requesting module that was choosed to appear as start module for the site, all other sites/modules are appearing. if e.g. news module was choosed, http://www.mysite.de/modules/news/ gives blank page, but e.g. http://www.mysite.de/modules/news/article.php?storyid=xy is working fine.

checked the blank Page FAQ and b4 you post link

thanks for your comments in advance

karin


kside

Just popping in
Posted on: 2006/5/23 9:40
kside
kside (Show more)
Just popping in
Posts: 16
Since: 2002/2/18
#2

news module/blank page when logged in

hello,

i am using news module 1.3 with XOOPS 2.0.9.2, news module as start module. everything worked fine since several month. now (without having changed anything (?)(!)) when logged in as admin or normal user i get a blank page on http://www.mysite/modules/news . all other modules and files work fine and as usual. when not logged in everything is fine aswell.

already updated news module and system module, checked group permissions. phpdebug modus only gives some templates notices like
Notice [PHP]: Undefined index: news_lbrconversion in file class/xoopsstory.php line 314

any idea?

thanks
karin


kside

Just popping in
Posted on: 2005/7/25 14:42
kside
kside (Show more)
Just popping in
Posts: 16
Since: 2002/2/18
#3

cjaycontent - koivi

hi,
my favorite module for html content is still cjaycontent, even if it ist meanwhile no longer supported. edito comes close to what i need, but cjaycontent fits better for me.
does any body know if there is a continuation of developping this module, e.g. adding koivi editor or so?

thanks

karin


kside

Just popping in
Posted on: 2005/7/21 20:21
kside
kside (Show more)
Just popping in
Posts: 16
Since: 2002/2/18
#4

news 1.3 / teaser/ html code

hello,

using XOOPS 2.0.9.2 and news module 1.3
when using teaser function, e.g. in top news or recent news the teaser is displayed as html code in top page (titel is displayed normal). didn't found any similar posts in this forum.

any suggestions?
thanks in advance

karin


kside

Just popping in
Posted on: 2005/3/7 23:02
kside
kside (Show more)
Just popping in
Posts: 16
Since: 2002/2/18
#5

Re: news1.3.2/ koivi 1.05.1/two editor windows/areas

thanks for your help and sorry for my stupidness, finaly found my mistake, its very easy, forgot to uncomment:
$sform->addElement($editor,true);

and
$sform->addElement($editor2,false);

in modules/news/include/storyform.inc.php

now everything is working fine
sorry


kside

Just popping in
Posted on: 2005/3/3 20:37
kside
kside (Show more)
Just popping in
Posts: 16
Since: 2002/2/18
#6

Re: news1.3.2/ koivi 1.05.1/two editor windows/areas

thanks for your reply, same problem in i.e.6.0 and mozilla/firefox 1.0. i am running several XOOPS sites (2.0.9.2) in the same time on same server, updated all of them with new news module and koivi version, but this bug is not with all the sites (i now something different must be done by me at any time of the process, but dont know what)..
as i had to find a quick solution, i helped myself meanwhile by choosing an editor, that dont exists on my system, so only koivi could be displayed and oh wonder it is working...


kside

Just popping in
Posted on: 2005/3/2 14:38
kside
kside (Show more)
Just popping in
Posts: 16
Since: 2002/2/18
#7

news1.3.2/ koivi 1.05.1/two editor windows/areas

Hello helpers,
i think i read something similiar somewhere , but i did not found it again , so sorry in advance if this request is double entry.

i use news module 1.3.1 rc1 and koivi editor 1.05.1.
when i want to post an article both windows (the scoop, extended text) are there two times, of which only one is possible to enter text. after approve/save the texts (without title) are not saved to the database.
when i switch in preferences to dhtml editor, the result is, that i have one window as dhtlm version and the other still as koivi version.
this phanomen occured after i updated (overwrited) koivi files from 1.04.1 to actual version.


thanks for your help in advance

karin


kside

Just popping in
Posted on: 2004/9/24 13:58
kside
kside (Show more)
Just popping in
Posts: 16
Since: 2002/2/18
#8

mylinks avoid resize of screenshots

Hi,
is there a easy way (without to much programming) to avoid that screenshots are automatically resized to max width?

thanks
karin


kside

Just popping in
Posted on: 2004/7/15 11:49
kside
kside (Show more)
Just popping in
Posts: 16
Since: 2002/2/18
#9

Re: xoops_url - virtual path - domain redirection

solved my problem by changing HTTP_HOST in include/cp_header.php into HTTP_X_FORWARDED_HOST (found in phpinfo.php under environment)

maybe helpfully for somebody else



kside

Just popping in
Posted on: 2004/7/14 19:35
kside
kside (Show more)
Just popping in
Posts: 16
Since: 2002/2/18
#10

xoops_url - virtual path - domain redirection

hallo friendly helpers,
have read some similar posts, but dont find the solution fitting exactly my problem.

i have a main domain called www.maindomain.de. i have installed XOOPS here.
i have another domain called www.domainnameiwanttobedisplayed.com
this domain is redirected to www.maindomain.de

if i use www.maindomain.de in mainfile.php as xoops_url /virtual path everything works fine.

if i use www.domainnameiwanttobedisplayed.com in mainfile.php as xoops_url / virtual path everything works without in usermenu all modules display module does not exist (system admin module is working).

i dont want to change in mainfile.php www.domainnameiwanttobedisplayed.com to www.maindomain.de because i want the www.domainnameiwanttobedisplayed.com to be displayed and be visible for users in adress field in browser.

thanks for ur help in advance

karin



TopTop
(1) 2 »