xoops forums

Forum Index


Board index » All Posts (MarkReaves)




MarkReaves

Just popping in
Posted on: 2011/9/7 2:10
MarkReaves
MarkReaves (Show more)
Just popping in
Posts: 11
Since: 2008/10/27
#1

Re: Fmcontent new version : Test and report bugs

I can't reorder topics.

Latest xoops, fmcontent from plugin pack.


MarkReaves

Just popping in
Posted on: 2008/11/10 4:20
MarkReaves
MarkReaves (Show more)
Just popping in
Posts: 11
Since: 2008/10/27
#2

Re: Changing choosing avatars doesn't work

Quote:
I see your on Windows? Then you must check the permissions not for you, but for the user (LocalSystem?) that Apache uses to execute.

How would I do that?


MarkReaves

Just popping in
Posted on: 2008/11/9 2:08
MarkReaves
MarkReaves (Show more)
Just popping in
Posts: 11
Since: 2008/10/27
#3

Re: Changing choosing avatars doesn't work

Quote:
On the errors, it seems that there might be a problem with the write permissions for one or all the xoops_data (sub)directories (see installation instructions).


I just checked the permissions.. they are correct. To make sure I reapplied permissions to the folders said and still no luck.


MarkReaves

Just popping in
Posted on: 2008/11/8 17:03
MarkReaves
MarkReaves (Show more)
Just popping in
Posts: 11
Since: 2008/10/27
#4

Re: Changing choosing avatars doesn't work

Well since it seems nobody can help me with this.. is there a way to downgrade to the last stable version of XOOPS so I can have a decently functioning site?

I would really hate to have to reinstall and then re-add everything again.


MarkReaves

Just popping in
Posted on: 2008/11/4 4:00
MarkReaves
MarkReaves (Show more)
Just popping in
Posts: 11
Since: 2008/10/27
#5

Re: Changing choosing avatars doesn't work

Some new info...

I noticed that uploading a custom avatar works fine. However, choosing an avatar that was uploaded from the admin backend doesn't work. When I upload an avatar to the site from the admin backend, it shows but when trying to select it as a user, it doesn't change.

However changing your avatar by uploading a custom one works fine.

I still need help...


MarkReaves

Just popping in
Posted on: 2008/11/1 8:55
MarkReaves
MarkReaves (Show more)
Just popping in
Posts: 11
Since: 2008/10/27
#6

Re: Changing choosing avatars doesn't work

on the
/modules/profile/userinfo.php?uid=1
Get these errors:
Quote:
Notice: Only variable references should be returned by reference in file /modules/smartfaq/include/functions.php line 588
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: Cache Engine file is not initialized in file /class/cache/xoopscache.php line 180
Warning: Cache Engine file is not set in file /class/cache/xoopscache.php line 138
Warning: Cache Engine file is not initialized in file /class/cache/xoopscache.php line 180
Warning: Cache Engine file is not set in file /class/cache/xoopscache.php line 138
Notice: Only variable references should be returned by reference in file /modules/smartfaq/include/functions.php line 588
Notice: Only variable references should be returned by reference in file /modules/smartpartner/include/functions.php line 163
Notice: Only variable references should be returned by reference in file /modules/smartpartner/include/functions.php line 163


On the avatar page of the profile I get:
Quote:
Notice: Only variable references should be returned by reference in file /modules/smartfaq/include/functions.php line 588
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619


After choosing a new avatar and after it takes me back to the avatar page, the errors shown are now:
Quote:
Notice: Only variable references should be returned by reference in file /modules/smartfaq/include/functions.php line 588
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: Cache Engine file is not initialized in file /class/cache/xoopscache.php line 180
Warning: Cache Engine file is not set in file /class/cache/xoopscache.php line 138
Warning: Cache Engine file is not initialized in file /class/cache/xoopscache.php line 180
Warning: Cache Engine file is not set in file /class/cache/xoopscache.php line 138
Notice: Only variable references should be returned by reference in file /modules/smartfaq/include/functions.php line 588
Notice: Only variable references should be returned by reference in file /modules/smartpartner/include/functions.php line 163
Notice: Only variable references should be returned by reference in file /modules/smartpartner/include/functions.php line 163


MarkReaves

Just popping in
Posted on: 2008/11/1 7:36
MarkReaves
MarkReaves (Show more)
Just popping in
Posts: 11
Since: 2008/10/27
#7

Re: Changing choosing avatars doesn't work

The host is using the latest XAMPP on Windows. I developed the site on Linux with the latest LAMPP. Both were latest as of the transfer of the site from my pc to the host.

His XAMPP has similar setup to the LAMPP I used except secured for production use.


MarkReaves

Just popping in
Posted on: 2008/11/1 4:16
MarkReaves
MarkReaves (Show more)
Just popping in
Posts: 11
Since: 2008/10/27
#8

Re: Changing choosing avatars doesn't work

Changing the theme to the default didn't fix the issue so I changed the theme back to the one I was using.

Same symptoms when using the default them.

On a side note, I had to change the admin backend theme to legacy after I first transfered it to the host because it didn't show the menu.


MarkReaves

Just popping in
Posted on: 2008/11/1 2:52
MarkReaves
MarkReaves (Show more)
Just popping in
Posts: 11
Since: 2008/10/27
#9

Re: Changing choosing avatars doesn't work

I just installed the user profile module and tried again to change the avatar.. still doesn't work.

Same symptoms.


MarkReaves

Just popping in
Posted on: 2008/11/1 0:34
MarkReaves
MarkReaves (Show more)
Just popping in
Posts: 11
Since: 2008/10/27
#10

Re: Changing choosing avatars doesn't work

Anyone?



TopTop
(1) 2 »