1
MarkReaves
Re: Fmcontent new version : Test and report bugs
  • 2011/9/7 2:10

  • MarkReaves

  • Just popping in

  • Posts: 11

  • Since: 2008/10/27


I can't reorder topics.

Latest xoops, fmcontent from plugin pack.



2
MarkReaves
Re: Changing choosing avatars doesn't work
  • 2008/11/10 4:20

  • MarkReaves

  • Just popping in

  • Posts: 11

  • Since: 2008/10/27


Quote:
I see your on Windows? Then you must check the permissions not for you, but for the user (LocalSystem?) that Apache uses to execute.

How would I do that?



3
MarkReaves
Re: Changing choosing avatars doesn't work
  • 2008/11/9 2:08

  • MarkReaves

  • Just popping in

  • Posts: 11

  • Since: 2008/10/27


Quote:
On the errors, it seems that there might be a problem with the write permissions for one or all the xoops_data (sub)directories (see installation instructions).


I just checked the permissions.. they are correct. To make sure I reapplied permissions to the folders said and still no luck.



4
MarkReaves
Re: Changing choosing avatars doesn't work
  • 2008/11/8 17:03

  • MarkReaves

  • Just popping in

  • Posts: 11

  • Since: 2008/10/27


Well since it seems nobody can help me with this.. is there a way to downgrade to the last stable version of XOOPS so I can have a decently functioning site?

I would really hate to have to reinstall and then re-add everything again.



5
MarkReaves
Re: Changing choosing avatars doesn't work
  • 2008/11/4 4:00

  • MarkReaves

  • Just popping in

  • Posts: 11

  • Since: 2008/10/27


Some new info...

I noticed that uploading a custom avatar works fine. However, choosing an avatar that was uploaded from the admin backend doesn't work. When I upload an avatar to the site from the admin backend, it shows but when trying to select it as a user, it doesn't change.

However changing your avatar by uploading a custom one works fine.

I still need help...



6
MarkReaves
Re: Changing choosing avatars doesn't work
  • 2008/11/1 8:55

  • MarkReaves

  • Just popping in

  • Posts: 11

  • Since: 2008/10/27


on the
/modules/profile/userinfo.php?uid=1
Get these errors:
Quote:
Notice: Only variable references should be returned by reference in file /modules/smartfaq/include/functions.php line 588
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: Cache Engine file is not initialized in file /class/cache/xoopscache.php line 180
Warning: Cache Engine file is not set in file /class/cache/xoopscache.php line 138
Warning: Cache Engine file is not initialized in file /class/cache/xoopscache.php line 180
Warning: Cache Engine file is not set in file /class/cache/xoopscache.php line 138
Notice: Only variable references should be returned by reference in file /modules/smartfaq/include/functions.php line 588
Notice: Only variable references should be returned by reference in file /modules/smartpartner/include/functions.php line 163
Notice: Only variable references should be returned by reference in file /modules/smartpartner/include/functions.php line 163


On the avatar page of the profile I get:
Quote:
Notice: Only variable references should be returned by reference in file /modules/smartfaq/include/functions.php line 588
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619


After choosing a new avatar and after it takes me back to the avatar page, the errors shown are now:
Quote:
Notice: Only variable references should be returned by reference in file /modules/smartfaq/include/functions.php line 588
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: MyTextSanitizer::makeTboxData4Show is deprecated in file /class/module.textsanitizer.php line 619
Warning: Cache Engine file is not initialized in file /class/cache/xoopscache.php line 180
Warning: Cache Engine file is not set in file /class/cache/xoopscache.php line 138
Warning: Cache Engine file is not initialized in file /class/cache/xoopscache.php line 180
Warning: Cache Engine file is not set in file /class/cache/xoopscache.php line 138
Notice: Only variable references should be returned by reference in file /modules/smartfaq/include/functions.php line 588
Notice: Only variable references should be returned by reference in file /modules/smartpartner/include/functions.php line 163
Notice: Only variable references should be returned by reference in file /modules/smartpartner/include/functions.php line 163



7
MarkReaves
Re: Changing choosing avatars doesn't work
  • 2008/11/1 7:36

  • MarkReaves

  • Just popping in

  • Posts: 11

  • Since: 2008/10/27


The host is using the latest XAMPP on Windows. I developed the site on Linux with the latest LAMPP. Both were latest as of the transfer of the site from my pc to the host.

His XAMPP has similar setup to the LAMPP I used except secured for production use.



8
MarkReaves
Re: Changing choosing avatars doesn't work
  • 2008/11/1 4:16

  • MarkReaves

  • Just popping in

  • Posts: 11

  • Since: 2008/10/27


Changing the theme to the default didn't fix the issue so I changed the theme back to the one I was using.

Same symptoms when using the default them.

On a side note, I had to change the admin backend theme to legacy after I first transfered it to the host because it didn't show the menu.



9
MarkReaves
Re: Changing choosing avatars doesn't work
  • 2008/11/1 2:52

  • MarkReaves

  • Just popping in

  • Posts: 11

  • Since: 2008/10/27


I just installed the user profile module and tried again to change the avatar.. still doesn't work.

Same symptoms.



10
MarkReaves
Re: Changing choosing avatars doesn't work
  • 2008/11/1 0:34

  • MarkReaves

  • Just popping in

  • Posts: 11

  • Since: 2008/10/27


Anyone?




TopTop
(1) 2 »



Login

Username:
Password:

Lost Password? Register now!

Who's Online

60 user(s) are online (37 user(s) are browsing Support Forums)


Members: 0


Guests: 60


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: May 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits