xoops forums

Forum Index


Board index » All Posts (khairulfaizi)




khairulfaizi

Just popping in
Posted on: 2007/8/23 13:03
khairulfaizi
khairulfaizi (Show more)
Just popping in
Posts: 4
Since: 2007/8/19
#1

Re: Mail setup and mail to registered user error

Anyone? if just someone could point me in the right direction of troubleshooting this problem, I'd be really grateful.

Thanks


khairulfaizi

Just popping in
Posted on: 2007/8/20 13:07
khairulfaizi
khairulfaizi (Show more)
Just popping in
Posts: 4
Since: 2007/8/19
#2

Re: just some help

Maybe you can turn debug mode on in preferences, and post the error message here.

Thanks


khairulfaizi

Just popping in
Posted on: 2007/8/20 7:12
khairulfaizi
khairulfaizi (Show more)
Just popping in
Posts: 4
Since: 2007/8/19
#3

Re: Joomla Vs. Xoops

Hi,

I'd say Joomla is appropriate for personal, commercial or corporate website, as you can customize Joomla easily to suite your needs.

But when it come to community portal where it involved a lot of user databases, XOOPS is the best.

Joomla seems to get bloated if it involved a lot of users, resulting in slow page loading, and straining on server resources.


khairulfaizi

Just popping in
Posted on: 2007/8/19 19:14
khairulfaizi
khairulfaizi (Show more)
Just popping in
Posts: 4
Since: 2007/8/19
#4

Mail setup and mail to registered user error

Hi

Lately I've been having blank page in

1. System Admin --> Mail Setup
2. System Admin --> Mail User --> Email & Private message to registered Users

Both display a blank page.

After editing the include/common.php file and commenting all the entry in "Error reporting settings" except error_reporting(E_ALL); , I got this error message on both of the problem.

Quote:

Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 45 bytes) in /home/perlis/public_html/01/kernel/object.php on line 175


Below are my XOOPS website and server specifications

XOOPS 2.0.16
828 registered user

Operating system Linux
Kernel version 2.6.9-55.ELsmp
Machine Type i686
Apache version 1.3.37 (Unix)
PERL version 5.8.7
PHP version 5.2.3
MySQL version 4.1.21-standard

I'm really grateful if someone can point me in the right direction to troubleshoot this problem.

Thanks in advance, and sorry for the trouble.



TopTop