1
aamjad2001
Re: where do i put the database name?
  • 2009/11/11 17:28

  • aamjad2001

  • Just popping in

  • Posts: 64

  • Since: 2006/6/20


Ok Solved, my mistake. i was putting the username wrong

Thanks anyways mamba



2
aamjad2001
Re: where do i put the database name?
  • 2009/11/11 17:26

  • aamjad2001

  • Just popping in

  • Posts: 64

  • Since: 2006/6/20


It wont move to the next page if it couldnt connect to the database?



3
aamjad2001
where do i put the database name?
  • 2009/11/11 17:15

  • aamjad2001

  • Just popping in

  • Posts: 64

  • Since: 2006/6/20


Resized Image


Quote:
Where do i put the database name? there is place for database username but no place for Database name



4
aamjad2001
Re: Urgent attention All Xoops Modules and theme developers
  • 2009/10/9 0:41

  • aamjad2001

  • Just popping in

  • Posts: 64

  • Since: 2006/6/20


It rather became a review about facebook,

Those interested to make a facebook connect for XOOPS should go ahead and give it a try and tohe who dont like the idea should then avoid using it.



5
aamjad2001
Re: Facebook Connect
  • 2009/10/9 0:33

  • aamjad2001

  • Just popping in

  • Posts: 64

  • Since: 2006/6/20


Yup Facebook connect is the need of the day. who ever manage to make a facebook connect for XOOPS for the first time i am sure he would get thousands of visiters to his site.

Try it.



6
aamjad2001
Urgent attention All Xoops Modules and theme developers
  • 2009/8/4 16:12

  • aamjad2001

  • Just popping in

  • Posts: 64

  • Since: 2006/6/20


Dear Developers,

Here is a very small but very important message for all of you.

Since you would have noted that since Facebook is growing more and more and websites are loosing audiences due to their limitted capabilities and less interaction with facebook.

So Its just the time that we should start making XOOPS more facebook user friendly so that facebook users could be brought out to our sites.

Interactive modules with sharing capabilities with facebook would be the first step in this challange.

I hope someone could better explain this then i did.



7
aamjad2001
Request for a theme for a public service website.
  • 2009/5/21 12:44

  • aamjad2001

  • Just popping in

  • Posts: 64

  • Since: 2006/6/20


Dear theme designers.

I request all of you if you can please develop a theme for the public service website http://www.pakhematology.com

It would be your service to those people of Pakistan who are suffering from thalassemia. and those who would otherwise be born with the disease. Name and link of the theme designer would always remain in the footer as an acknowledgement.

any one who is interested please email me on aamjad2001(at)gmail .com

Thank you



8
aamjad2001
Re: why isnt xoops developing a forum? or the cbb

Ok i have installed cbb 3.0.8

i get these errors in the debug.

do i have to do anything for these.??

"Notice: Deprecated function 'mod_getIP', use XoopsUserUtility directly. in file /Frameworks/art/functions.user.php line 20
Notice: Data entry is not inserted - the object 'Topic' is not dirty in file /class/model/write.php line 180"




9
aamjad2001
why isnt xoops developing a forum? or the cbb
  • 2009/5/6 13:51

  • aamjad2001

  • Just popping in

  • Posts: 64

  • Since: 2006/6/20


why isnt XOOPS developing a forum? or the cbb?

will we always have to search for forums as at present cbb is not working correctly with 2.3.3 and other forum modules are very simple.

Do you think forum is not important?



10
aamjad2001
Serious problem please help
  • 2009/3/23 13:59

  • aamjad2001

  • Just popping in

  • Posts: 64

  • Since: 2006/6/20


For the last few weeks members of my website have been complaining about unwanted logouts , you may also call it as premature session ending.

but now they say that the site, after logging in gives the message that You dont have permission to access this page.

i being the admin also am facing the same problem. some time its fine and some times its say : you dont have permission to access this page:

All this started after the upgrade to latest version. i have tried everything but invain. the upgrade was error less . the debug mode also show no errors.

i believe there is some problem with the sessions.


any one here to offer help???/?




TopTop
(1) 2 3 4 5 »



Login

Who's Online

58 user(s) are online (36 user(s) are browsing Support Forums)


Members: 0


Guests: 58


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits