xoops forums

Forum Index


Board index » All Posts (fungus)




fungus

Just popping in
Posted on: 2011/8/21 7:00
fungus
fungus (Show more)
Just popping in
Posts: 72
Since: 2002/10/15
#1

Re: Best version for Apache, Mysql and PHP

I have been doing the quick look around and can not find the min required versions listed, maybe I am just blind?


fungus

Just popping in
Posted on: 2010/1/26 15:53
fungus
fungus (Show more)
Just popping in
Posts: 72
Since: 2002/10/15
#2

Re: X-SOAP 4.2

Umm... you may want to be more specific. Examples go a long way in my experience

For example:
You want to use soap to call on database XYZ to compare the data to database MNO and write it to a third database.

I am not a soap guru either but from a support and help perspective if people can not understand what you are trying to accomplish, you are not likely to get a correct answer to what you want to do no matter how hard both side try.


fungus

Just popping in
Posted on: 2009/8/14 9:11
fungus
fungus (Show more)
Just popping in
Posts: 72
Since: 2002/10/15
#3

Re: xHelp by eMail

Btesec, very loaded question, as even if the module is secure, there are so many other things that can be exploited also. Having said that, I am not aware of any exploiting with this particular module (I may be wrong as I dont hear everything but...) I am considering to use it for a couple of live sites personally. So in my opinion, yes, but this is just imho.


fungus

Just popping in
Posted on: 2009/8/12 13:00
fungus
fungus (Show more)
Just popping in
Posts: 72
Since: 2002/10/15
#4

Re: XOOPS Theme Gallery

Awesome, I kinda held back from downloading as I had probs before, but thought it was just me... any chance of getting like a single download or something? or atleast the ones that dont require special things to be done (eg overwriting files)?


fungus

Just popping in
Posted on: 2009/7/16 21:55
fungus
fungus (Show more)
Just popping in
Posts: 72
Since: 2002/10/15
#5

Re: Call me a noob

Damn, am I too late to call you a noob? whoops, I recall doing the same things many years ago... DOH! yeh, we live and learn, but the addition of making sure login in enabled is a pearl.
Hmmm... Why do I have so many screws left over?


fungus

Just popping in
Posted on: 2009/7/16 21:48
fungus
fungus (Show more)
Just popping in
Posts: 72
Since: 2002/10/15
#6

Re: Want to open my xoops to all, but with admin login

and one more thing, you may want to disable registrations, this will stop people somehow stumbling on the login and registering.

But most people want to gather information on their users so they can find out what they want, keep them updated etc... especially if you have a forum installed... dont want viagra spam and stuff like that, as they especially like forums and link pages etc...
Hmmm... Why do I have so many screws left over?


fungus

Just popping in
Posted on: 2009/1/16 17:04
fungus
fungus (Show more)
Just popping in
Posts: 72
Since: 2002/10/15
#7

Re: Simple accounting module?

CK-ERP I think may be more up your alley....

Also I have a simple suggestion for CDM and SACC, rename the directories as per the installation notes, otherwise yes, you will have problems...

I however had a different issue, I got a blank screen when I try changing the settings for CDM in both 2.3.2b and 2.0.16

As an example I click on code sets... blank white screen.


Any ideas anyone? I get this when in debug mode

Fatal error: Cannot re-assign $this in C:\Program Files\VertrigoServ\www\xoops\modules\xbs_cdm\class\class.cdm.form.php on line 263

This is on the local version using 2.0.16

Fatal error: Cannot re-assign $this in C:\Program Files\VertrigoServ\www\xoops\modules\xbs_cdm\class\class.cdm.form.php on line 263

All errors (0) queries (5) blocks (0) extra (0) timers (3)
Errors
Queries
SELECT * FROM xoops_config WHERE (conf_modid = '0' AND conf_catid = '1') ORDER BY conf_order ASC
SELECT sess_data FROM xoops_session WHERE sess_id = '866b8ee9f4409aef7071cadf33ec7654'
SELECT * FROM xoops_users WHERE uid=1
SELECT * FROM xoops_modules WHERE dirname = 'xbs_cdm'
SELECT * FROM xoops_config WHERE (conf_modid = '5') ORDER BY conf_order ASC
Total: 5 queries
Blocks
Total: 0 blocks
Extra
Timers
XOOPS took 0.125 seconds to load.
XOOPS Boot took 0.092 seconds to load.
Module init took 0.033 seconds to load.
Hmmm... Why do I have so many screws left over?


fungus

Just popping in
Posted on: 2009/1/11 20:19
fungus
fungus (Show more)
Just popping in
Posts: 72
Since: 2002/10/15
#8

Re: iMenu 3.0 and XOOPS 2.3.2b

OK, Got it I think...

It was a noob mistake...

In 2.3.x it has only prefences for iMenu in the admin console, when you slect it the option there is a yes/no, and for some reason the default answer with no menus created would seem to dump me back to the main admin console. So by selecting the other option it then gave me the optin to create a new line, once there was a menu item it did not matter... now I have not gone too far into trying to understand what the below means, I will be testing later, or it may not have an impact on my menu system (which is what I suspect as I dont really have any sub menus, well not yet)

"Send all sub links to the template?

Normally, only the "current" section of the menu has its sub links sent to the template for display on the screen. However, if you are using a menu structure that must always render all sub links for all parts of the menu, then you should turn on this option and alter the iMenu template to accomodate all the sub links."

So there you have it, a noob mistake, but now I can refer back to my own noob-ness
Hmmm... Why do I have so many screws left over?


fungus

Just popping in
Posted on: 2009/1/9 15:10
fungus
fungus (Show more)
Just popping in
Posts: 72
Since: 2002/10/15
#9

Re: iMenu 3.0 and XOOPS 2.3.2b

would have edited the previous post but option has disappeared on me... hmmm

Anyway I am going to try upgrading a previous version of iMenu to ver 3 on XOOPS 2.0.16 to see if that shows any issues then check out my options....

-- UPDATE --

Ok, I got a local copy of 2.0.16 and installed iMenu 3.0, it has the link in the admin console to add a new link, in 2.3.2b admin console it had preferences, no link adding option.
Hmmm... Why do I have so many screws left over?


fungus

Just popping in
Posted on: 2009/1/7 14:19
fungus
fungus (Show more)
Just popping in
Posts: 72
Since: 2002/10/15
#10

iMenu 3.0 and XOOPS 2.3.2b

This is not so much a beginner question, but maybe I am just missing something.

I have a live test site which is using iMenu (well if I could only see it) and using XOOPS 2.3.2b

I am puzzled as all the other modules i can see, yet the iMenu module is not appearing.

I have used the iMenu module on another site without issue but that was an earlier version of XOOPS and iMenu. Anyone else tred this? in the interium I will be testing in a sandbox locally to see if it is a host thing.

no replies needed just yet unless someone has had the same problem or can confirm that iMenu works fine with 2.3.2b thanks... :)

--UPDATE--
I tried it on the local machine here, same thing... iMenu does not appear to like XOOPS 2.3.2b I will keep digging to see what i cn find out, but any ideas or anyone willing to try.. please do.. :)
Hmmm... Why do I have so many screws left over?



TopTop
(1) 2 3 4 ... 6 »