1
pinay007
Deactivated users
  • 2006/5/24 23:06

  • pinay007

  • Just popping in

  • Posts: 8

  • Since: 2005/11/16


Just a couple of questions.

Is it possible for the admin to manually go in and activate a deactivated account?

Additionally, is there a way to remove deactivated users?



2
pinay007
newbb registered users issue
  • 2006/2/7 7:04

  • pinay007

  • Just popping in

  • Posts: 8

  • Since: 2005/11/16


It's more of a cosmetics issue, I guess.

I've set the permissions for the registered users to post without approval, but XOOPS keeps moderating their posts in the newbb module.

Is there something I'm missing?



3
pinay007
Another avatar question...
  • 2006/1/9 21:13

  • pinay007

  • Just popping in

  • Posts: 8

  • Since: 2005/11/16


Hello all,

I uploaded some system avatars using this php script that I found through the search form. It worked just fine, and I didn't have any errors.

I can update my avatar choice just fine (it shows up in my profile and everything), but one of my users just emailed me and said "it says none are available."

Any idea why?



4
pinay007
Re: Moved servers, and got these errors...
  • 2005/12/22 21:46

  • pinay007

  • Just popping in

  • Posts: 8

  • Since: 2005/11/16


Quote:

Arowana wrote:
did you set the permissions on the proper directories?

cache - 777
uploads - 777
template_c - 777

Delete everything out of your template_c but the index.html file

database prefix didnt change at all? I know when I moved servers it went from server1_databasename to server2_databasename

might want to upload all the files again OR OR OR OR
Get the same version of XOOPS and Modules you were running before the move. Then install all that that, finally run your SQL back up file so it will import all your info and settings.


Nope, my database prefixes didn't change. I did try to reupload everything and that didn't work.

I think I might try your second fix. Thanks!



5
pinay007
Moved servers, and got these errors...
  • 2005/12/21 8:01

  • pinay007

  • Just popping in

  • Posts: 8

  • Since: 2005/11/16


I recently moved servers for one of my XOOPS sites (the SQL information didn't change, the domain name didn't change, just a standard server move), and I got the following errors...

Quote:
Fatal error: Call to a member function on a non-object in /home/fanders/public_html/class/theme.php on line 499
Notice [PHP]: Undefined index: enable_badips in file class/xoopssecurity.php line 215
Notice [PHP]: Undefined index: language in file include/common.php line 152
Notice [PHP]: Undefined index: language in file include/common.php line 172
Notice [PHP]: Undefined index: use_ssl in file include/common.php line 183
Notice [PHP]: Undefined index: use_mysession in file include/common.php line 185
Notice [PHP]: Only variable references should be returned by reference in file kernel/module.php line 1338
Notice [PHP]: Only variables should be assigned by reference in file include/common.php line 215
Notice [PHP]: Undefined index: banners in file include/common.php line 235
Notice [PHP]: Undefined index: debug_mode in file include/common.php line 235
Warning [PHP]: in_array(): Wrong datatype for second argument in file include/common.php line 235
Notice [PHP]: Undefined index: theme_fromfile in file class/template.php line 66
Notice [PHP]: Undefined index: sitename in file class/theme.php line 417
Notice [PHP]: Undefined index: slogan in file class/theme.php line 418
Notice [PHP]: Only variables should be assigned by reference in file kernel/config.php line 239
Notice [PHP]: Undefined index: slogan in file class/theme.php line 436
Notice [PHP]: Undefined index: closesite in file include/common.php line 238
Notice [PHP]: Undefined index: use_mysession in file include/functions.php line 411
Notice [PHP]: Undefined index: theme_set in file class/theme.php line 253
Notice [PHP]: Undefined index: theme_set in file include/functions.php line 462
Notice [PHP]: Undefined index: language in file class/theme.php line 263
Notice [PHP]: Undefined index: theme_set in file include/functions.php line 462


Any ideas on how to fix it? Thanks!



6
pinay007
Deactivate user registration e-mails
  • 2005/11/18 2:09

  • pinay007

  • Just popping in

  • Posts: 8

  • Since: 2005/11/16


Okay, another question. lol. :)

How do I make it so I don't get user registration e-mails?



7
pinay007
Re: How do you make a user a webmaster?
  • 2005/11/18 1:49

  • pinay007

  • Just popping in

  • Posts: 8

  • Since: 2005/11/16


Thank you! I shall go do this right now.



8
pinay007
How do you make a user a webmaster?
  • 2005/11/17 17:59

  • pinay007

  • Just popping in

  • Posts: 8

  • Since: 2005/11/16


I don't use the forum that comes with the script, but I would like to make one of my friends a webmaster to my site.

Well, not quite a webmaster, but a moderator of sorts. Just someone to clean up my mess when I'm not looking. :)

Is this possible? I'm running XOOPS 2.2.3 Final.




TopTop



Login

Who's Online

65 user(s) are online (34 user(s) are browsing Support Forums)


Members: 0


Guests: 65


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Jul 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits