xoops forums

Forum Index


Board index » All Posts (yongzhang)




yongzhang

Just popping in
Posted on: 2008/2/16 22:16
yongzhang
yongzhang (Show more)
Just popping in
Posts: 26
Since: 2005/2/12
#1

Re: Xoops Modules (All Xoops Users Please Read)

Where can I find the new modules that are compatible with PHP5 and MySQL 5?


YZ


yongzhang

Just popping in
Posted on: 2007/3/29 13:52
yongzhang
yongzhang (Show more)
Just popping in
Posts: 26
Since: 2005/2/12
#2

how to install xoops in control penal Plesk 7.6.1 for windows?

Hi,

Who can tell me how to install XOOPS in plesk 7.6.1 for windows please?

Thanks a lot!


Yong Zhang


yongzhang

Just popping in
Posted on: 2006/10/9 8:30
yongzhang
yongzhang (Show more)
Just popping in
Posts: 26
Since: 2005/2/12
#3

Re: Most modules do not work on xoops-2.0.15

You said that you installed xoops-2.0.15 in suse 10.1 and all modules work well. You said that I have to select the compatible version of php or MySQL to intall or change the code or so. That means that the default version php5 and mysql5 in suse 10.1 can not be used, therefore you installed lower versions of php and MySQL in suse 10.1.

However,you also said that you do not know to download lower version yourself etc. So, I do not understand you anymore. You did not test modules in xoops-2.0.15 with php5 and mysql5 yourself, how do you know modules work well on it? I tested more than 20.

I only know a lot of modules do not work in xoops-2.0.15. They maybe work on your xoops-2.0.15, but you said that your do not have php5 and mysql5 in your suse10.1. You made lower installation of php5 and mysql5 but do not understand how to do it. Then who helped you to do it? Maybe you can tell me who and I can pay that person money to ask help.

YZ


yongzhang

Just popping in
Posted on: 2006/10/8 19:43
yongzhang
yongzhang (Show more)
Just popping in
Posts: 26
Since: 2005/2/12
#4

Re: Most modules do not work on xoops-2.0.15

Thank you for your reply.

suse 10.1 has php5 and MySQL 5 or so, do you mean that I should not use them but download lower versions and put them in sesu 10.1? I thought about it but was not sure wether it will work or not. If that can be done by deleting php5 and mysql5 and download lower versions, I would like to try. I am not able to change the code or so.

I will try myself first. If not succeeded, can I ask your help? I will pay you for your work. I just do not have so much time to troubleshoote this kind of problems. In the past, I used suse 8.2 and could easiely manage 5 website by using xoops.


Yong Zhang


yongzhang

Just popping in
Posted on: 2006/10/6 19:13
yongzhang
yongzhang (Show more)
Just popping in
Posts: 26
Since: 2005/2/12
#5

Re: Most modules do not work on xoops-2.0.15

I installed xoops-2.0.15 in Suse 10.1 with PHP5.

Xoops-2.0.13 can not be installed in Suse10.1 with PHP5 (see my earleir post). Therefore, the only choice for a normal user who has suse 10.1 to do is to install xoops-2.0.14 or .15. But most modules published before 2.0.14 or 15 being released would not work on 2.0.14 or 2.0.15.

You said that you do not have the problem. It is maybe true. But I do not think your PHP, MySQL etc are the latest version. 2.0.13 could not be installed in suse 10.1 with PH5 but 2.0.14 or .15 maybe can be installed in earleir version of suse (for example 9.1 0r 9.2), or in other linux OS with PHP 4.x or so. In this case, maybe all modules work well. I think your case maybe is this case.

Unfortunately, I just do not have older suse version than 10.1 with PHP5.


YZ


yongzhang

Just popping in
Posted on: 2006/10/5 19:19
yongzhang
yongzhang (Show more)
Just popping in
Posts: 26
Since: 2005/2/12
#6

Re: Most modules do not work on xoops-2.0.15

Quote:

yongzhang wrote:
Could some one answer to my question? I really do not know how can other people manage to use xoops-2.0.15 with modules developed before 2.0.15 was released.

YZ


I do not think that other people who use suse 10.1 together with xoops-2.0.15 can make all the modules work. I really tested very hard for more than 20 modules. Few worked well.

Who can give advice about this problem? I posted this question many days ago but noe one could answer this question so I reposted it in new post.


Yongzhang


yongzhang

Just popping in
Posted on: 2006/10/5 15:23
yongzhang
yongzhang (Show more)
Just popping in
Posts: 26
Since: 2005/2/12
#7

How to make modulels work on xoop-2.0.15?

Could some one answer to my question? I really do not know how can other people manage to use xoops-2.0.15 with modules developed before 2.0.15 was released.

YZ


yongzhang

Just popping in
Posted on: 2006/10/4 19:13
yongzhang
yongzhang (Show more)
Just popping in
Posts: 26
Since: 2005/2/12
#8

Re: Most modules do not work on xoops-2.0.15

Could some one answer to my question? I really do not know how can other people manage to use xoops-2.0.15 with modules developed before 2.0.15 was released.

YZ


yongzhang

Just popping in
Posted on: 2006/9/24 20:25
yongzhang
yongzhang (Show more)
Just popping in
Posts: 26
Since: 2005/2/12
#9

Re: Most modules do not work on xoops-2.0.15

Hi,

I downloaded form.php file and installed it in class/xoopsform but it seems noching changed.

I visited the below site to try to find some new modules that work on xoops-2.0.15 but there are not so many.
http://www.saeportal.com/modules/PDdownloads/

Do you know webmail modules or weblink modules that exactly work on xoops-2.0.15?

Thanks a lot for your help!

Regards,

Yong Zhang


yongzhang

Just popping in
Posted on: 2006/9/21 20:13
yongzhang
yongzhang (Show more)
Just popping in
Posts: 26
Since: 2005/2/12
#10

Re: Most modules do not work on xoops-2.0.15

Hi,

Thank you very much for thde information. I realized that xoops2.0.15 was just released in 25 August 2006, so it is too new to use for beginers.

Several months ago, I tried to install xoops2.0.13 in SUSE 10.1 with php5, and it did not work. Someone told me that xoops2.0.13 does not work together with php5, and to make it works, I need to install xoops2.0.14. Before I could have time to try xoops2.0.14, xoops2.0.15 came out. You suggest me to install xoops2.0.14 and upgrade it to xoops2.0.15.

However, I could not find xoops2.0.14 in XOOPS download page. Where is it? My problems are that my suse10.1 with php5 does not support xoops2.0.13 and xoops2.0.15 is too new for me to use, and on the other hand, xoops2.0.14 was not there anymore.

I read that xoops2.2 has been already released. Does XOOPS 2.0.15 means xoops2.2? if not, could you tell me where is xoops2.2? Maybe I should just wait until the stable version came out and then use it.

Thanks a lot!

Yong Zhang



TopTop
(1) 2 3 »