1
Kovan
Re: Group Permissoins
  • 2005/2/19 2:47

  • Kovan

  • Just popping in

  • Posts: 12

  • Since: 2005/2/5 1


Ok I think I have it working. I just uninstalled it and reinstalled it. It looks ok now.

Kansas



2
Kovan
Re: Group Permissoins
  • 2005/2/19 2:45

  • Kovan

  • Just popping in

  • Posts: 12

  • Since: 2005/2/5 1


LOL. I just read your post about reading all the docs and readme. I read the read me and did what it said but it still didn't work.

Kansas



3
Kovan
Re: Group Permissoins
  • 2005/2/19 2:44

  • Kovan

  • Just popping in

  • Posts: 12

  • Since: 2005/2/5 1


Ok I just upgraded and now the forum is not working. LOL. Just my luck. The website is here. Any ideas on what the problem is?

Thanks,

Kansas



4
Kovan
Re: Group Permissoins
  • 2005/2/19 2:25

  • Kovan

  • Just popping in

  • Posts: 12

  • Since: 2005/2/5 1


Thanks I appreciate your help. I just downloaded it and going to install it now.

Kansas



5
Kovan
Re: Group Permissoins
  • 2005/2/19 2:03

  • Kovan

  • Just popping in

  • Posts: 12

  • Since: 2005/2/5 1


Ok I just read the info where I downloaded XOOPS and it says:

Note to users using the newbb2.0 module
Do not upload the folders and files under /modules/newbb to your server. The files included in this package are not for the newbb 2.0. Please wait for the updated package to be released from the newbb2 project developers.

So do I have to wait until a newbb2 package comes out? Is there something that will allow me to do this now?

Kansas



6
Kovan
Re: Group Permissoins
  • 2005/2/19 2:00

  • Kovan

  • Just popping in

  • Posts: 12

  • Since: 2005/2/5 1


I am using whatever comes with XOOPS 2.0.9.2 I don't see my groups in the list. Is there something that I need to do?

Also I want to make the topics flat is there a way to set it to default flat without having to click the "Flat" link?

Thanks again for all your help.

Kansas



7
Kovan
Re: Group Permissoins
  • 2005/2/18 15:20

  • Kovan

  • Just popping in

  • Posts: 12

  • Since: 2005/2/5 1


I think I understand what you are saying. Here is the problem when I make a private forum and I want to give access to it for a group it only gives me Anon., Registered, and Admin. groups as my choices but I have created another group called Guild Members but that group doesn't show up in the Private forum group access as one of my choices.

When I created the Guild Members group I gave them permissions to different modules and blocks like it lets you but I didn't see where I could give access to the individual forums only to the forums module as a whole.

That make sense?

Thanks for your help.

Kansas



8
Kovan
Group Permissoins
  • 2005/2/18 14:52

  • Kovan

  • Just popping in

  • Posts: 12

  • Since: 2005/2/5 1


Hey,

I did a search about this and didn't see anything. I also looked through some of the modules and didn't find anything as well.

What I want to know is there a way that I can create a group and give permissions for forums by the group? I know I can allow or deny access to the forums as a whole but I want to do it based on the forum.

For instance, I created a group for guild members. I want to give them access to guild only forums. All I see under the forum is the ability to give access based on Anon, Registered, and Admins. Is there a way that I can give access the the guild group that I created? Without having to do it for every single member?

Thanks,

Kansas



9
Kovan
Re: "This is your first time to enter the administration section." loop - problem still unsolved
  • 2005/2/10 22:31

  • Kovan

  • Just popping in

  • Posts: 12

  • Since: 2005/2/5 1


I set up the forum and logged in the admin section from home and everything worked fine. A few days later I log into it from work and it let me log in fine and let me make certain changes but when I would make some changes I would get an error. So I logged out and back in and when I went to the admin section it gave me the same message " This is your first time to enter the administration section" and I would click submit and it just looped.

So I remote desktop back to my home computer and logged in and it said "This is your first...." I clicked submit and it let me into the admin section. So I tried to log back in from work and it let me in. If I make a change that doesn't let me submit it then when I log back in it gives me the same message "This is your first..." and loops when I click submit. Well I tested several things and come to find out it was the firewall at work. I think someone else posted that it was a firewall. So I set my computer up outside our firewall and it worked fine.

It also didn't let me make a post here while I was behind the firewall. It let me log in and click reply but when I would submit it I got the following error:

Insert post error:INSERT INTO x_bb_posts ( post_id, pid, topic_id, forum_id, post_time, uid, poster_ip, poster_name, subject, dohtml, dosmiley, doxcode, doimage, dobr, icon, attachsig, attachment, approved, post_karma, require_reply) VALUES (0, 136333, 29465, 7, 1107980822, 30679, 1095943242, '', 'Re: "This is your first time to enter the administration section." loop - problem still unsolved', 0, 1, 1, 1, 1, '', 0, '', 1, 0, 0)

I am not sure what is causing this but it has me concerned about installing XOOPS on my website if certain firewalls are going to block users from being able to post on it.

There is nothing strict about our firewall it is set up pretty much as any company would set their firewall up. I do website work and other things all the time from work and I have never run into this problem.

If you need any more information or would like me to test something else let me know.

Thanks,

Kansas



10
Kovan
Re: URL Wrong
  • 2005/2/8 18:30

  • Kovan

  • Just popping in

  • Posts: 12

  • Since: 2005/2/5 1


That was it. I changed it in the mainfile.php and it works perfect. Thanks for info.

Kansas




TopTop
(1) 2 »



Login

Who's Online

54 user(s) are online (31 user(s) are browsing Support Forums)


Members: 0


Guests: 54


more...

Donat-O-Meter

Stats
Goal: $100.00
Due Date: Aug 31
Gross Amount: $0.00
Net Balance: $0.00
Left to go: $100.00
Make donations with PayPal!

Latest GitHub Commits